<!DOCTYPE html>
<html class="no-js" lang="en">
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head>
	<meta charset="UTF-8" />
	 <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	<title>
		   Comments Sought On Lake Champlain Management - - The Adirondack Almanack	</title>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>	
<link rel="shortcut icon" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/favicon.ico" type="image/x-icon" />
 <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/foundation.css" media="screen" />
  <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/woocommerce.css" media="screen" />

 <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/modernizr.js"></script>	
 
 <link rel="stylesheet" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/style.css">
 
	<link rel="pingback" href="http://www.adirondackalmanack.com/xmlrpc.php">

	    
    
 <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/style/addtohomescreen.css" media="screen" />
  <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/src/addtohomescreen.js"></script>	


<script>
addToHomescreen({
   skipFirstVisit: true,
   maxDisplayCount: 1
});
</script>

<link rel="apple-touch-icon" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon-72.png" />



	<style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-none' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-loadmore { font-size: 16px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Lake Champlain Basin Program has announced the opening of a public comment period for the draft Opportunities for Action."/>
<meta name="news_keywords" content="adirondacks, lake champlain, water, water clarity, lake champlain basin program, water quality, adirondack, environment" />
<meta name="original-source" content="http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Feed" href="http://www.adirondackalmanack.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Comments Feed" href="http://www.adirondackalmanack.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Comments Sought On Lake Champlain Management Comments Feed" href="http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackalmanack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='customized-recent-comments-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/customized-recent-comments/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-css-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinhide-show-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-none.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinload-more-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-276579-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<link rel='https://api.w.org/' href='http://www.adirondackalmanack.com/wp-json/' />
<link rel='shortlink' href='http://www.adirondackalmanack.com/?p=67688' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F02%2Fcomments-sought-lake-champlain-management.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F02%2Fcomments-sought-lake-champlain-management.html&#038;format=xml" />

<!-- This site is using AdRotate v4.2.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:302px; }
	.b-6 { margin:8px 1px 1px 1px; }
	.g-7 { min-width:1px; max-width:302px; }
	.b-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:8px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:302px; }
	.b-9 { margin:8px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { min-width:1px; max-width:302px; }
	.b-14 { margin:8px 1px 1px 1px; }
	.g-15 { min-width:1px; max-width:302px; }
	.b-15 { margin:8px 1px 1px 1px; }
	.g-16 { min-width:1px; max-width:302px; }
	.b-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 {  margin: 0 auto; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { min-width:0px; max-width:300px; }
	.b-22 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-23 { margin:1px 1px 6px 1px; }
	.g-25 { min-width:1px; max-width:302px; }
	.b-25 { margin:4px 1px 4px 1px; }
	.g-27 {  margin: 0 auto; }
	.g-28 {  margin: 0 auto; }
	.g-29 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-29 { margin:1px 1px 6px 1px; }
	.g-30 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-30 { margin:1px 1px 6px 1px; }
	.g-31 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-31 { margin:1px 1px 6px 1px; }
	.g-32 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-32 { margin:1px 1px 6px 1px; }
	.g-33 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-33 { margin:1px 1px 6px 1px; }
	.g-34 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-34 { margin:1px 1px 6px 1px; }
	.g-35 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-35 { margin:1px 1px 6px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 4px 0px 4px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a41bb573-37ae-4974-9cfd-da8dc9fdde13"});var st_type="wordpress4.1";</script>
<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Adirondack Almanack"/>
  <meta property="og:title" content="Comments Sought On Lake Champlain Management -"/>
  <meta property="og:url" content="http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Lake Champlain Basin Program has announced the opening of a public comment period for the draft Opportunities for Action."/>
  <meta property="og:image" content="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/lake-champlain-basin-program.png"/>
  <meta property="article:published_time" content="2017-02-07T10:00:00+00:00"/>
  <meta property="article:modified_time" content="2017-02-01T11:43:57+00:00" />
  <meta property="og:updated_time" content="2017-02-01T11:43:57+00:00" />
  <meta property="article:section" content="Adirondacks"/>
  <meta property="article:section" content="environment"/>
  <meta property="article:publisher" content="https://www.facebook.com/adkalmanack"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Comments Sought On Lake Champlain Management -"/>
  <meta itemprop="description" content="The Lake Champlain Basin Program has announced the opening of a public comment period for the draft Opportunities for Action."/>
  <meta itemprop="image" content="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/lake-champlain-basin-program.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Comments Sought On Lake Champlain Management -"/>
  <meta name="twitter:description" content="The Lake Champlain Basin Program has announced the opening of a public comment period for the draft Opportunities for Action."/>
  <meta name="twitter:image" content="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/lake-champlain-basin-program.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@adkalmanack"/>
 <!-- SEO -->
  <link rel="canonical" href="http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html"/>
  <meta name="author" content="Editorial Staff"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

   

</head>

<body class="post-template-default single single-post postid-67688 single-format-standard">
	
	 <header>
     
 <div class="row main">
  <div class="large-12 ad-top columns ">
      <div id="topad">
         <div class="ad-text show-for-small"></div>

    <div class="show-for-small-only"> <div class="g g-20"><div class="g-single a-434"><a class="gofollow" data-track="NDM0LDIwLDEsNjA=" href="http://www.wildcenter.org"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/10/twc3web320.jpg" /></a></div></div></div>
      <div class="show-for-medium-up"><div class="g g-10"><div class="g-single a-441"><a class="gofollow" data-track="NDQxLDEwLDEsNjA=" href="http://www.wildcenter.org"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/10/twc2web970.jpg" /></a></div></div></div>
      </div>
      </div>
       <div class="sm-logo show-for-small"><a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-sm.png" alt="Adirondack Almanack"/></a></div>
    <div class="sm-logo show-for-medium-only"> <a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-med.png" alt="Adirondack Almanack"/></a></div>
     
     <div class="donate-top show-for-medium-only"><a href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>

   <div class="off-canvas-wrap" data-offcanvas>
  <div class="inner-wrap">
    <div id="sb-search" class="sb-search  hide-for-large-up">
						<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input class="sb-search-input" placeholder="Enter your search term..." type="text" id="s" name="q" size="31" />
  <input class="sb-search-submit" type="submit" name="sa" value="Search" id="searchsubmit"/>
  <span class="sb-icon-search"></span>
    
</form>
                        
                        
                        
                        
                        
					</div>
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
      </section>

      <section class="middle tab-bar-section">
        <div class="title">
         <nav class="top-bar hide-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food</a></li>
         </ul>
          <!-- Right Nav Section --></section>
           
           
      </nav>
         </div>
        
      </section>

      <section class="right-small">
        <a class="right-off-canvas-toggle " href="#">News & Conditions Now<span></span></a>
      </section>
    </nav>

    <aside class="left-off-canvas-menu">
      <ul class="off-canvas-list">
      
      <li class="has-form side-search"> <div class="row collapse">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
  </div> </li>
      
        
        <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Wildlife & Nature</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Outdoor Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">Adirondack History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">Arts & Culture</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environmental Politics</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food & Farming</a></li>
        <li><label>Adirondack Explorer</label></li>
        <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
        <li><a href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
         <li><label>Follow The Almanack</label></li>
         <div class="social-sm">
    <a href="http://adirondackexplorer.us5.list-manage.com/subscribe?u=f2786fbb7862339a0b90113d7&id=b49eb0d11b"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email-sm.png" alt="Email"/></a>
    <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss-sm.png" alt="RSS"/></a>
      <a href="https://twitter.com/adkalmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter-sm.png" alt="Twitter"/></a>
      <a href="https://www.facebook.com/adkalmanack?ref=name"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook-sm.png" alt="Facebook"/></a>
       </div>       
      </ul>
    
        <div class="offpageads">  <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
      
        
  
    </aside>

    <aside class="right-off-canvas-menu">
      <ul class="off-canvas-list">
       <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/01/la-group-files-lien-on-nine-resort-related-land-parcels/" class="diigoRSS" title="9 Liens On Big Tupper Resort-Related Lands" alt="9 Liens On Big Tupper Resort-Related Lands" target="_blank">9 Liens On Big Tupper Resort-Related Lands</a></li><li><a href="http://www.watertowndailytimes.com/news05/snowmobiler-injured-after-ejection-from-snowmobile-20170205" class="diigoRSS" title="Snowmobiler Injured In Collision" alt="Snowmobiler Injured In Collision" target="_blank">Snowmobiler Injured In Collision</a></li><li><a href="http://www.northcountrypublicradio.org/news/story/33355/20170207/public-says-its-piece-as-slc-lawmakers-punish-lapierre-for-racist-outburst" class="diigoRSS" title="Racist County Lawmaker Censured" alt="Racist County Lawmaker Censured" target="_blank">Racist County Lawmaker Censured</a></li><li><a href="http://www.newyorkupstate.com/adirondacks/2017/02/snowmobilers_who_died_falling_through_adirondack_lake_ice_were_brothers_from_wny.html" class="diigoRSS" title="5 Thru Ice, 2 Snowmobilers Dead" alt="5 Thru Ice, 2 Snowmobilers Dead" target="_blank">5 Thru Ice, 2 Snowmobilers Dead</a></li><li><a href="http://poststar.com/news/local/supervisors-question-railroad-s-future-after-snow-train-cancellation/article_d816fe4b-5c9b-54d5-810c-a8c35877ed5a.html" class="diigoRSS" title="Future of North Creek RR Questioned" alt="Future of North Creek RR Questioned" target="_blank">Future of North Creek RR Questioned</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/526395.html" class="diigoRSS" title="US Women Bobsledders Grab Gold, Silver" alt="US Women Bobsledders Grab Gold, Silver" target="_blank">US Women Bobsledders Grab Gold, Silver</a></li><li><a href="http://www.timestelegram.com/sports/20170128/erin-hamlin-nabs-silver-medal-at-worlds?rssfeed=true" class="diigoRSS" title="Erin Hamlin Nabs Silver Medal at Worlds" alt="Erin Hamlin Nabs Silver Medal at Worlds" target="_blank">Erin Hamlin Nabs Silver Medal at Worlds</a></li><li><a href="http://thehill.com/blogs/blog-briefing-room/news/317005-boy-scouts-will-now-admit-transgender-children-into-programs" class="diigoRSS" title="Boy Scouts Will Admit Transgender Children" alt="Boy Scouts Will Admit Transgender Children" target="_blank">Boy Scouts Will Admit Transgender Children</a></li><li><a href="http://blog.timesunion.com/birding/adirondack-chase/2034/" class="diigoRSS" title="Rare Tupper Lake Ross's Gull Spotting" alt="Rare Tupper Lake Ross's Gull Spotting" target="_blank">Rare Tupper Lake Ross's Gull Spotting</a></li><li><a href="http://nyswiblog.blogspot.com/2017/01/howard-frank-mosher-in-memoriam.html" class="diigoRSS" title="'Voice of VT' Howard Frank Mosher Dies" alt="'Voice of VT' Howard Frank Mosher Dies" target="_blank">'Voice of VT' Howard Frank Mosher Dies</a></li></ul></div>     
       
            <li><a href="http://www.adirondackalmanack.com/category/current-conditions"><label>Current Conditions</label></a></li>
                        <li><a href="http://www.wunderground.com/cgi-bin/findweather/hdfForecast?query=lake+placid%2C+ny"><label>Current Weather</label></a></li>

            <li><a href="http://www.weather.gov/btv/recreation#tab-2"><label>Summit Forecast</label></a></li>

            <li ><a href="http://www.adirondackalmanack.com/category/events/"><label>Events</label></a></li>
               
           <div id="comment-widget-3" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Paul</strong> on <a href="http://www.adirondackalmanack.com/2017/02/nature-conservancy-boreas-ponds-classification-commentary.html">Nature Conservancy: Boreas Ponds Classification Commentary</a></li><li class="recentcomment"><strong>Geogymn</strong> on <a href="http://www.adirondackalmanack.com/2017/02/tree-bark-winter.html">Adirondack Tree Bark in Winter</a></li><li class="recentcomment"><strong>Jim Huss</strong> on <a href="http://www.adirondackalmanack.com/2017/02/the-crego-family-three-generations-of-adirondack-guides.html">The Crego Family: Three Generations of Adirondack Guides</a></li><li class="recentcomment"><strong>Jim S.</strong> on <a href="http://www.adirondackalmanack.com/2017/02/tree-bark-winter.html">Adirondack Tree Bark in Winter</a></li><li class="recentcomment"><strong>Justin Farrell</strong> on <a href="http://www.adirondackalmanack.com/2017/02/nature-conservancy-boreas-ponds-classification-commentary.html">Nature Conservancy: Boreas Ponds Classification Commentary</a></li></ul></div>      
                
               

      </ul>
      
   <div class="offpageads">   <div class="g g-22"><div class="g-col b-22 a-424"><a class="gofollow" data-track="NDI0LDIyLDEsNjA=" href="http://www.protectadks.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/09/PROTECT-AD-2.gif" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-470"><a class="gofollow" data-track="NDcwLDIyLDEsNjA=" href="http://www.champlainareatrails.com/job-posting/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/CATS-Almanack-job-posting17.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-468"><a class="gofollow" data-track="NDY4LDIyLDEsNjA=" href="https://www.adk.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/ALMANAC-AD-FOR-WESTERN.png" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-454"><a class="gofollow" data-track="NDU0LDIyLDEsNjA=" href="http://www.adkmuseum.org/exhibits_and_events/ongoing_events/detail/?id=407"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/12/AdirondackMuseum_300x250_CabinFeverSundays.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-471"><a class="gofollow" data-track="NDcxLDIyLDEsNjA=" href="http://bluelinemagadk.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/02/AE_BlueLineMag_2.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-355"><a class="gofollow" data-track="MzU1LDIyLDEsNjA=" href="http://www.guideboatrealty.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/03/AE_GuideBoat.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-461"><a class="gofollow" data-track="NDYxLDIyLDEsNjA=" href="http://sandrahildreth.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/SHexploreronline1-2017.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-466"><a class="gofollow" data-track="NDY2LDIyLDEsNjA=" href="http://www.ncspca.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/AE_SPCA.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-334"><a class="gofollow" data-track="MzM0LDIyLDEsNjA=" href="http://adirondackwildlife.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-467"><a class="gofollow" data-track="NDY3LDIyLDEsNjA=" href="http://www.adirondackwild.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/Almanack-boreas-300x250.jpg" /></a></div></div></div>
      
    </aside>
    
    <section class="main-section">
    
    <header>
    <div class="row">
     
       <div class="large-12 columns "><div class="logo show-for-large-up"><a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-large.png" alt="Adirondack Almanack"/></a></div>
       <div class="donate-top show-for-large-up"><a href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>
       <div class="social show-for-large-up">
       <div class="column1">
       <ul>
       <li><a href="http://adirondackexplorer.us5.list-manage.com/subscribe?u=f2786fbb7862339a0b90113d7&id=b49eb0d11b"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email.png" alt="Email"/> Email</a></li>
      <li> <a href="https://twitter.com/adkalmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter.png" alt="Twitter"/> Twitter</li>
      </ul>
      </div>
      <div class="column2">
      <ul>
      <li> <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss.png" alt="RSS"/> RSS</a></li>
       <li><a href="https://www.facebook.com/adkalmanack?ref=name"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook.png" alt="Facebook"/> Facebook</a></li>
       </ul>
       </div>
       </div>
       </div>
    </div>
    </header>
    <div class="row">
    <div class="large-12 columns">
     <nav class="top-bar show-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
     <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food</a></li>
         </ul>
          <!-- Right Nav Section --><div class="search-box show-for-large-up"> <ul class="right ">
         <li class="has-form">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
 </li>
           </ul> </div>
           
           
        </section> 
      </nav>
      
     

    
     <div class="large-12 columns top-nav show-for-large-up">
       <ul>
         <li><a href="http://www.adirondackexplorer.org/">Adirondack Explorer</a> </li>
         <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
         <li><a href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
       </ul>
     </div>
    
   
    </div>
    </div>
 <div class="row content">
    <div class="small-12 medium-8 large-6 columns">

 
	
		<div class="post-67688 post type-post status-publish format-standard has-post-thumbnail hentry category-adirondacks category-environment tag-lake-champlain tag-lake-champlain-basin-program tag-water-quality" id="post-67688">
			
	<div class="metadate">Tuesday, February 7, 2017</div>

			<h2>Comments Sought On Lake Champlain Management</h2>
			
			<div id="matainfo"> 
    <div class="metaby"><em>by</em> <a href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" title="Posts by Editorial Staff" rel="author">Editorial Staff</a> </div>
	<div class="metacoments"><a href="http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html#respond" class="comments-link" >No Comments</a></div>
      <div class="clearfloat"></div>
</div>
			<div class="entry">
				
				<div class="pf-content"><p><img class=" wp-image-59147 alignleft" src="https://i2.wp.com/www.adirondackalmanack.com/wp-content/uploads/2016/02/lake-champlain-basin-program.png?resize=251%2C223" alt="" srcset="https://i2.wp.com/www.adirondackalmanack.com/wp-content/uploads/2016/02/lake-champlain-basin-program.png?resize=300%2C267 300w, https://i2.wp.com/www.adirondackalmanack.com/wp-content/uploads/2016/02/lake-champlain-basin-program.png?resize=540%2C480 540w, https://i2.wp.com/www.adirondackalmanack.com/wp-content/uploads/2016/02/lake-champlain-basin-program.png?w=678 678w" sizes="(max-width: 251px) 100vw, 251px" data-recalc-dims="1" />The Lake Champlain Basin Program has released a draft Opportunities for Action, LCBP’s management plan for Lake Champlain, and is seeking comments.</p>
<p>While the states of New York and Vermont both have <span class="_Tgc">Total Maximum Daily Load</span>s to reduce phosphorus and other water quality parameters from a regulatory perspective, the LCBP focuses on regional non-regulatory education efforts, project implementation and scientific research with New York, Vermont and Quebec.</p>
<p>Since 1991, Lake Champlain’s ecosystem issues have changed over time including concerns with invasive species and cyanobacteria (blue-green algea), but high phosphorus levels have remained a constant.  The four primary goals of Opportunities for Action are to identify priorities that will help move Lake Champlain toward clean water, healthy ecosystems, thriving communities, and a better informed and involved public that understands Lake Champlain and its watershed.</p>
<p><span id="more-67688"></span></p>
<p>LCBP is coordinating with the three jurisdictional Citizen Advisory Committees in the Basin to review the priorities in the draft Plan. The next meeting will be February 13, 2017 with the Vermont Citizens Advisory Committee on Lake Champlain’s Future at 5 pm at the Shelburne Town Offices Meeting Room 1, Shelburne, VT.</p>
<p>Another meeting will be scheduled with the Quebec Citizens Advisory Committee in late February. The date will be posted <a href="http://www.lcbp.org" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.lcbp.org', 'here');" target="_blank">here</a>. The meetings are open to the public.</p>
<p>The draft plan can be found <a href="http://www.lcbp.org/draftofa17/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.lcbp.org/draftofa17/', 'here');" target="_blank">here</a>, or a hardcopy may be requested from the Lake Champlain Basin Program. Public comments on the plan will be accepted via e-mail to ofaonline@lcbp.org through March 6, 2017. Comments may also be submitted in hardcopy to the LCBP, 54 West Shore Road, Grand Isle, Vermont 05458.</p>
<p>For further information, contact the Lake Champlain Basin Program, 54 West Shore Road, Grand Isle, VT at (802) 372-3213 or (800) 468-5227.</p>
</div><div class="ad show-for-small">
<div class="sm-rotate-ads ">
     <div class="ad-text"></div>
      <div id="ajdg_grpwidgets-9" class="widget ajdg_grpwidgets"><div class="g g-36"><div class="g-single a-467"><a class="gofollow" data-track="NDY3LDM2LDEsNjA=" href="http://www.adirondackwild.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/Almanack-boreas-300x250.jpg" /></a></div></div></div>     
    </div>
    </div>	
    <br>	
 
			
			


<div id="authorarea">

    <div id="author-image">

    	<a href="http://www.adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/userphoto/3859.thumbnail.jpg" alt="Editorial Staff" width="100" height="82" class="photo" /></a>

    </div>   

    <div id="author-bio">

        <h3><a href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" title="Posts by Editorial Staff" rel="author">Editorial Staff</a></h3>

        <p>Stories written under the Almanack's Editorial Staff byline are drawn from press releases and other notices.

To have your news noticed here at the Almanack contact our editor John Warren at adkalmanack@gmail.com.</p>
<br>
<a class="author-link" href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" rel="author">View all posts by  <span class="meta-nav">&rarr;</span></a>
    </div>

</div><!--Author Info-->
			

		<div class="metacategories">
				Tags: <a href="http://www.adirondackalmanack.com/tag/lake-champlain" rel="tag">Lake Champlain</a>, <a href="http://www.adirondackalmanack.com/tag/lake-champlain-basin-program" rel="tag">Lake Champlain Basin Program</a>, <a href="http://www.adirondackalmanack.com/tag/water-quality" rel="tag">water quality</a>                </div>
                  <div id="printpage"> <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-gry20.png" alt="Print Friendly" /></a></div> </div>
                               <br class="clearfloat" />
                               
                             
              
              
              
              
              <span st_url='http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html' st_title='Comments Sought On Lake Champlain Management' class='st_facebook_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html' st_title='Comments Sought On Lake Champlain Management' class='st_plusone_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html' st_title='Comments Sought On Lake Champlain Management' class='st_twitter_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html' st_title='Comments Sought On Lake Champlain Management' class='st_linkedin_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html' st_title='Comments Sought On Lake Champlain Management' class='st_sharethis_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html' st_title='Comments Sought On Lake Champlain Management' class='st_fblike_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html' st_title='Comments Sought On Lake Champlain Management' class='st_pinterest_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/02/comments-sought-lake-champlain-management.html' st_title='Comments Sought On Lake Champlain Management' class='st_email_hcount'></span>

              
                                             <br class="clearfloat" />



			</div>
			
						
		</div>
 
	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/comments-sought-lake-champlain-management.html#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/comments-sought-lake-champlain-management.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackalmanack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="bwp-recaptcha-widget-id" value="bwpRecaptchaWidget1" /><div id="bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182" class="bwp-recaptcha g-recaptcha" ></div>		<input type="hidden" name="error_redirect_to"
			value="" />

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67688' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17bdd8f1fd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	

	
</div>

     
     </div>
      
    
       
           <div class="small-12 large-3 columns show-for-large-up news-bar">
        
        <div class="adknews-lg show-for-medium-up">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/01/la-group-files-lien-on-nine-resort-related-land-parcels/" class="diigoRSS" title="9 Liens On Big Tupper Resort-Related Lands" alt="9 Liens On Big Tupper Resort-Related Lands" target="_blank">9 Liens On Big Tupper Resort-Related Lands</a></li><li><a href="http://www.watertowndailytimes.com/news05/snowmobiler-injured-after-ejection-from-snowmobile-20170205" class="diigoRSS" title="Snowmobiler Injured In Collision" alt="Snowmobiler Injured In Collision" target="_blank">Snowmobiler Injured In Collision</a></li><li><a href="http://www.northcountrypublicradio.org/news/story/33355/20170207/public-says-its-piece-as-slc-lawmakers-punish-lapierre-for-racist-outburst" class="diigoRSS" title="Racist County Lawmaker Censured" alt="Racist County Lawmaker Censured" target="_blank">Racist County Lawmaker Censured</a></li><li><a href="http://www.newyorkupstate.com/adirondacks/2017/02/snowmobilers_who_died_falling_through_adirondack_lake_ice_were_brothers_from_wny.html" class="diigoRSS" title="5 Thru Ice, 2 Snowmobilers Dead" alt="5 Thru Ice, 2 Snowmobilers Dead" target="_blank">5 Thru Ice, 2 Snowmobilers Dead</a></li><li><a href="http://poststar.com/news/local/supervisors-question-railroad-s-future-after-snow-train-cancellation/article_d816fe4b-5c9b-54d5-810c-a8c35877ed5a.html" class="diigoRSS" title="Future of North Creek RR Questioned" alt="Future of North Creek RR Questioned" target="_blank">Future of North Creek RR Questioned</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/526395.html" class="diigoRSS" title="US Women Bobsledders Grab Gold, Silver" alt="US Women Bobsledders Grab Gold, Silver" target="_blank">US Women Bobsledders Grab Gold, Silver</a></li><li><a href="http://www.timestelegram.com/sports/20170128/erin-hamlin-nabs-silver-medal-at-worlds?rssfeed=true" class="diigoRSS" title="Erin Hamlin Nabs Silver Medal at Worlds" alt="Erin Hamlin Nabs Silver Medal at Worlds" target="_blank">Erin Hamlin Nabs Silver Medal at Worlds</a></li><li><a href="http://thehill.com/blogs/blog-briefing-room/news/317005-boy-scouts-will-now-admit-transgender-children-into-programs" class="diigoRSS" title="Boy Scouts Will Admit Transgender Children" alt="Boy Scouts Will Admit Transgender Children" target="_blank">Boy Scouts Will Admit Transgender Children</a></li><li><a href="http://blog.timesunion.com/birding/adirondack-chase/2034/" class="diigoRSS" title="Rare Tupper Lake Ross's Gull Spotting" alt="Rare Tupper Lake Ross's Gull Spotting" target="_blank">Rare Tupper Lake Ross's Gull Spotting</a></li><li><a href="http://nyswiblog.blogspot.com/2017/01/howard-frank-mosher-in-memoriam.html" class="diigoRSS" title="'Voice of VT' Howard Frank Mosher Dies" alt="'Voice of VT' Howard Frank Mosher Dies" target="_blank">'Voice of VT' Howard Frank Mosher Dies</a></li></ul></div>      </div><!-- end adknews-lg -->
    <div class="show-for-large-up">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.gif" alt="Conditions"/></a> </div>
     <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events.gif" alt="Adirondacks Events"/></a> </div>
 <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
      
      <div class="center-ads">
           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <div class="g g-11"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTEsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div>           <div class="g g-12"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDEyLDEsNjA=" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/11/guidebook-ad-almanack-lg.jpg" /></a></div></div>		   <div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div>           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
      </div>
    <div class="small-12 medium-4 large-3 columns ads">
    <div class="skyscrapper show-for-medium-up">
   <div class="g g-7"><div class="g-col b-7 a-462"><a class="gofollow" data-track="NDYyLDcsMSw2MA==" href="https://visitor.r20.constantcontact.com/manage/optin?v=001eGoVMtmIZbtRZJFtk_3nAfj5H0N1C5QtsNvCIHwjE8o9qXcD_RRsfbk6rGb22Zt5HbzuI7BdjObgvP397Tp4vHNj0EDNUui9XWt8C9p2yMg%3D"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/Boreas-Thank-You.jpg" /></a></div></div>    </div>
     <div class="adknews-m show-for-medium-only">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/01/la-group-files-lien-on-nine-resort-related-land-parcels/" class="diigoRSS" title="9 Liens On Big Tupper Resort-Related Lands" alt="9 Liens On Big Tupper Resort-Related Lands" target="_blank">9 Liens On Big Tupper Resort-Related Lands</a></li><li><a href="http://www.watertowndailytimes.com/news05/snowmobiler-injured-after-ejection-from-snowmobile-20170205" class="diigoRSS" title="Snowmobiler Injured In Collision" alt="Snowmobiler Injured In Collision" target="_blank">Snowmobiler Injured In Collision</a></li><li><a href="http://www.northcountrypublicradio.org/news/story/33355/20170207/public-says-its-piece-as-slc-lawmakers-punish-lapierre-for-racist-outburst" class="diigoRSS" title="Racist County Lawmaker Censured" alt="Racist County Lawmaker Censured" target="_blank">Racist County Lawmaker Censured</a></li><li><a href="http://www.newyorkupstate.com/adirondacks/2017/02/snowmobilers_who_died_falling_through_adirondack_lake_ice_were_brothers_from_wny.html" class="diigoRSS" title="5 Thru Ice, 2 Snowmobilers Dead" alt="5 Thru Ice, 2 Snowmobilers Dead" target="_blank">5 Thru Ice, 2 Snowmobilers Dead</a></li><li><a href="http://poststar.com/news/local/supervisors-question-railroad-s-future-after-snow-train-cancellation/article_d816fe4b-5c9b-54d5-810c-a8c35877ed5a.html" class="diigoRSS" title="Future of North Creek RR Questioned" alt="Future of North Creek RR Questioned" target="_blank">Future of North Creek RR Questioned</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/526395.html" class="diigoRSS" title="US Women Bobsledders Grab Gold, Silver" alt="US Women Bobsledders Grab Gold, Silver" target="_blank">US Women Bobsledders Grab Gold, Silver</a></li><li><a href="http://www.timestelegram.com/sports/20170128/erin-hamlin-nabs-silver-medal-at-worlds?rssfeed=true" class="diigoRSS" title="Erin Hamlin Nabs Silver Medal at Worlds" alt="Erin Hamlin Nabs Silver Medal at Worlds" target="_blank">Erin Hamlin Nabs Silver Medal at Worlds</a></li><li><a href="http://thehill.com/blogs/blog-briefing-room/news/317005-boy-scouts-will-now-admit-transgender-children-into-programs" class="diigoRSS" title="Boy Scouts Will Admit Transgender Children" alt="Boy Scouts Will Admit Transgender Children" target="_blank">Boy Scouts Will Admit Transgender Children</a></li><li><a href="http://blog.timesunion.com/birding/adirondack-chase/2034/" class="diigoRSS" title="Rare Tupper Lake Ross's Gull Spotting" alt="Rare Tupper Lake Ross's Gull Spotting" target="_blank">Rare Tupper Lake Ross's Gull Spotting</a></li><li><a href="http://nyswiblog.blogspot.com/2017/01/howard-frank-mosher-in-memoriam.html" class="diigoRSS" title="'Voice of VT' Howard Frank Mosher Dies" alt="'Voice of VT' Howard Frank Mosher Dies" target="_blank">'Voice of VT' Howard Frank Mosher Dies</a></li></ul></div>      </div><!-- end adknews-m -->
      <div class="show-for-medium-only">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.gif" alt="Conditions"/></a> </div>
      <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events.gif" alt="Adirondacks Events"/></a> </div>
   
    <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
  
  
    <div class="single-ad show-for-medium-up">
     <div class="g g-6"><div class="g-col b-6 a-467"><div class="adtopborder"><a class="gofollow" data-track="NDY3LDYsMSw2MA==" href="http://www.adirondackwild.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/Almanack-boreas-300x250.jpg" /></a></div></div></div>      </div>
    
        <div class="recent-comments show-for-medium-up">
    <div id="comment-widget-2" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Paul</strong> on <a href="http://www.adirondackalmanack.com/2017/02/nature-conservancy-boreas-ponds-classification-commentary.html">Nature Conservancy: Boreas Ponds Classification Commentary</a></li><li class="recentcomment"><strong>Geogymn</strong> on <a href="http://www.adirondackalmanack.com/2017/02/tree-bark-winter.html">Adirondack Tree Bark in Winter</a></li><li class="recentcomment"><strong>Jim Huss</strong> on <a href="http://www.adirondackalmanack.com/2017/02/the-crego-family-three-generations-of-adirondack-guides.html">The Crego Family: Three Generations of Adirondack Guides</a></li><li class="recentcomment"><strong>Jim S.</strong> on <a href="http://www.adirondackalmanack.com/2017/02/tree-bark-winter.html">Adirondack Tree Bark in Winter</a></li><li class="recentcomment"><strong>Justin Farrell</strong> on <a href="http://www.adirondackalmanack.com/2017/02/nature-conservancy-boreas-ponds-classification-commentary.html">Nature Conservancy: Boreas Ponds Classification Commentary</a></li></ul></div>    </div>

     <div class="side-ads">
     <div class="g g-8"><div class="g-col b-8 a-468"><a class="gofollow" data-track="NDY4LDgsMSw2MA==" href="https://www.adk.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/ALMANAC-AD-FOR-WESTERN.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-454"><a class="gofollow" data-track="NDU0LDgsMSw2MA==" href="http://www.adkmuseum.org/exhibits_and_events/ongoing_events/detail/?id=407"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/12/AdirondackMuseum_300x250_CabinFeverSundays.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-470"><a class="gofollow" data-track="NDcwLDgsMSw2MA==" href="http://www.champlainareatrails.com/job-posting/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/CATS-Almanack-job-posting17.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-424"><a class="gofollow" data-track="NDI0LDgsMSw2MA==" href="http://www.protectadks.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/09/PROTECT-AD-2.gif" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-471"><a class="gofollow" data-track="NDcxLDgsMSw2MA==" href="http://bluelinemagadk.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/02/AE_BlueLineMag_2.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-355"><a class="gofollow" data-track="MzU1LDgsMSw2MA==" href="http://www.guideboatrealty.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/03/AE_GuideBoat.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-334"><a class="gofollow" data-track="MzM0LDgsMSw2MA==" href="http://adirondackwildlife.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-461"><a class="gofollow" data-track="NDYxLDgsMSw2MA==" href="http://sandrahildreth.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/SHexploreronline1-2017.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-466"><a class="gofollow" data-track="NDY2LDgsMSw2MA==" href="http://www.ncspca.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/AE_SPCA.jpg" /></a></div></div>     <!-- Either there are no banners, they are disabled or none qualified for this location! -->  
    </div>

    </div>
<div class="medium-12 columns show-for-medium-only news-bar-medium">
        <div class="row">
       
       <div class="medium-12 columns">
      <div class="medium-ads">
      <ul class="small-block-grid-2 medium-block-grid-3">
      <li><div class="g g-11"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTEsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div></li>
      <li><div class="g g-12"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDEyLDEsNjA=" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/11/guidebook-ad-almanack-lg.jpg" /></a></div></div></li>
      <li><div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
</ul>
        </div>
      </div>
      </div>
      </div>

		 

    </div>
    
    
    
    
    <div class="row footer">
   
     <div class="small-12 footer-about columns">
     <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/the-a.png" alt=""/> <h2>The Adirondack Almanack</h2>
      The Adirondack Almanack's contributors include veteran local writers, historians, naturalists, and outdoor enthusiasts from around the Adirondack region. The Almanack is the online news journal of Adirondack Explorer. Both are nonprofits supported by contributors, readers, and advertisers, and devoted to exploring, protecting, and unifying the Adirondack Park.</div>
        
 <div class="small-12 medium-12 large-12 footer-co2 columns"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/hand.gif" alt=""/>
  General inquiries about the <em>Adirondack Almanack</em> should be directed to <em>Almanack</em> founder and editor <a href="mailto:adkalmanack@gmail.com">John Warren</a>.

To advertise on the Adirondack Almanack, or to receive information on rates and design, please <a href="http://www.adirondackalmanack.com/advertise">click here</a>. </div>
 <div class="small-12  columns">
 <div class="ad">
  <div class="ad-text show-for-small"></div>
 <div class="footer-ad">
 <div class="g g-3"><div class="g-single a-30"><a class="gofollow" data-track="MzAsMywxLDYw" href="http://www.adirondackexplorer.org/subscription-center/free-issue/?utm_source=Adirondack-Almanack-Footer&utm_medium=Banner&utm_content=green-banner&utm_campaign=Free-Issue"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/free-bottom-banner.ad_.jpg" /></a></div></div> </div>
 </div><!-- ad -->
     </div>
     <div class="small-12  credit columns">
      <a href="http://www.suloffdesigns.com/?utm_source=Adirondack-Almanck&utm_medium=link&utm_content=Web-Services-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" title="Web Design by Suloff Designs" target="_blank">Web Services & Search Engine Optimization By: Suloff Designs</a></div>
    </div>

  <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/classie.js"></script>	
    <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/uisearch.js"></script>	


		<script>
			new UISearch( document.getElementById( 'sb-search' ) );
		</script>
           
 <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/jquery.js"></script>
   <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/foundation.min.js"></script>
      <script>$(document).foundation();
    </script>

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = '//cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.adirondackalmanack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/comments-sought-lake-champlain-management.html?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.adirondackalmanack.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/comments-sought-lake-champlain-management.html?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/comments-sought-lake-champlain-management.html?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LdKaw0TAAAAALbcopkPSKBqUlSmpC4o17aOyM8k',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	
 </section>

  <a class="exit-off-canvas"></a>

  </div>
</div>
        </div><!-- end main -->
  

 </body>
  
  

</html>
