<!DOCTYPE html>
<html class="no-js" lang="en">
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head>
	<meta charset="UTF-8" />
	 <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	<title>
		   NNY Farm Research Highlights Cherry Tomatoes - - The Adirondack Almanack	</title>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>	
<link rel="shortcut icon" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/favicon.ico" type="image/x-icon" />
 <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/foundation.css" media="screen" />
  <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/woocommerce.css" media="screen" />

 <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/modernizr.js"></script>	
 
 <link rel="stylesheet" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/style.css">
 
	<link rel="pingback" href="http://www.adirondackalmanack.com/xmlrpc.php">

	    
    
 <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/style/addtohomescreen.css" media="screen" />
  <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/src/addtohomescreen.js"></script>	


<script>
addToHomescreen({
   skipFirstVisit: true,
   maxDisplayCount: 1
});
</script>

<link rel="apple-touch-icon" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon-72.png" />



	<style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-none' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-loadmore { font-size: 16px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Northern NY Agricultural Development Program has announced the results of vegetable research providing, growers with unexpected insight on cherry tomatoes."/>
<meta name="news_keywords" content="adirondacks, northern new york agriculteral development program, cherry tomatoes, tomatoes, farming, local food, local farms, vegetables, gardening, tomatos, adirondack, environment" />
<meta name="original-source" content="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Feed" href="http://www.adirondackalmanack.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Comments Feed" href="http://www.adirondackalmanack.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; NNY Farm Research Highlights Cherry Tomatoes Comments Feed" href="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackalmanack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='customized-recent-comments-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/customized-recent-comments/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-css-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinhide-show-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-none.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinload-more-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-276579-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-276579-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<link rel='https://api.w.org/' href='http://www.adirondackalmanack.com/wp-json/' />
<link rel='shortlink' href='http://www.adirondackalmanack.com/?p=70410' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F05%2Fnny-farm-research-highlights-cherry-tomatoes.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F05%2Fnny-farm-research-highlights-cherry-tomatoes.html&#038;format=xml" />

<!-- This site is using AdRotate v4.5.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:302px; }
	.b-6 { margin:8px 1px 1px 1px; }
	.g-7 { min-width:1px; max-width:302px; }
	.b-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:8px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:302px; }
	.b-9 { margin:8px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { min-width:1px; max-width:302px; }
	.b-14 { margin:8px 1px 1px 1px; }
	.g-15 { min-width:1px; max-width:302px; }
	.b-15 { margin:8px 1px 1px 1px; }
	.g-16 { min-width:1px; max-width:302px; }
	.b-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 {  margin: 0 auto; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { min-width:0px; max-width:300px; }
	.b-22 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-23 { margin:1px 1px 6px 1px; }
	.g-25 { min-width:1px; max-width:302px; }
	.b-25 { margin:4px 1px 4px 1px; }
	.g-27 {  margin: 0 auto; }
	.g-28 {  margin: 0 auto; }
	.g-29 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-29 { margin:1px 1px 6px 1px; }
	.g-30 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-30 { margin:1px 1px 6px 1px; }
	.g-31 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-31 { margin:1px 1px 6px 1px; }
	.g-32 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-32 { margin:1px 1px 6px 1px; }
	.g-33 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-33 { margin:1px 1px 6px 1px; }
	.g-34 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-34 { margin:1px 1px 6px 1px; }
	.g-35 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-35 { margin:1px 1px 6px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Adirondack Almanack"/>
  <meta property="og:title" content="NNY Farm Research Highlights Cherry Tomatoes -"/>
  <meta property="og:url" content="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Northern NY Agricultural Development Program has announced the results of vegetable research providing, growers with unexpected insight on cherry tomatoes."/>
  <meta property="og:image" content="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/vegitable-growers-learn-the-progress-of-the-cherry-tomato-production.png"/>
  <meta property="article:published_time" content="2017-05-18T11:00:29+00:00"/>
  <meta property="article:modified_time" content="2017-05-15T14:01:42+00:00" />
  <meta property="og:updated_time" content="2017-05-15T14:01:42+00:00" />
  <meta property="article:section" content="Adirondacks"/>
  <meta property="article:section" content="Food"/>
  <meta property="article:publisher" content="https://www.facebook.com/adkalmanack"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="NNY Farm Research Highlights Cherry Tomatoes -"/>
  <meta itemprop="description" content="Northern NY Agricultural Development Program has announced the results of vegetable research providing, growers with unexpected insight on cherry tomatoes."/>
  <meta itemprop="image" content="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/vegitable-growers-learn-the-progress-of-the-cherry-tomato-production.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="NNY Farm Research Highlights Cherry Tomatoes -"/>
  <meta name="twitter:description" content="Northern NY Agricultural Development Program has announced the results of vegetable research providing, growers with unexpected insight on cherry tomatoes."/>
  <meta name="twitter:image" content="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/vegitable-growers-learn-the-progress-of-the-cherry-tomato-production.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@adkalmanack"/>
 <!-- SEO -->
  <link rel="canonical" href="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html"/>
  <meta name="author" content="Editorial Staff"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.adirondackalmanack.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>   

</head>

<body class="post-template-default single single-post postid-70410 single-format-standard">
	
	 <header>
     
 <div class="row main">
  <div class="large-12 ad-top columns ">
      <div id="topad">
         <div class="ad-text show-for-small"></div>

    <div class="show-for-small-only"> <div class="g g-20"><div class="g-single a-439"><a class="gofollow" data-track="NDM5LDIwLDEsNjA=" href="http://www.wildcenter.org/?utm_source=adirondack-almanack&utm_medium=banner&utm_term=320x60&utm_content=sup&utm_campaign=regional-advertising"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/07/twc3web-1.jpg" /></a></div></div></div>
      <div class="show-for-medium-up"><div class="g g-10"><div class="g-single a-387"><a class="gofollow" data-track="Mzg3LDEwLDEsNjA=" href="http://www.wildcenter.org/?utm_source=adirondack-almanack&utm_medium=banner&utm_term=970x90&utm_content=sup&utm_campaign=regional-advertising"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/03/twc3web970.jpg" /></a></div></div></div>
      </div>
      </div>
       <div class="sm-logo show-for-small"><a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-sm.png" alt="Adirondack Almanack"/></a></div>
    <div class="sm-logo show-for-medium-only"> <a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-med.png" alt="Adirondack Almanack"/></a></div>
     
     <div class="donate-top show-for-medium-only"><a href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>

   <div class="off-canvas-wrap" data-offcanvas>
  <div class="inner-wrap">
    <div id="sb-search" class="sb-search  hide-for-large-up">
						<form id="searchform" action="https://www.adirondackalmanack.com/search-results">
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input class="sb-search-input" placeholder="Enter your search term..." type="text" id="s" name="q" size="31" />
  <input class="sb-search-submit" type="submit" name="sa" value="Search" id="searchsubmit"/>
  <span class="sb-icon-search"></span>
    
</form>
                        
                        
                        
                        
                        
					</div>
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
      </section>

      <section class="middle tab-bar-section">
        <div class="title">
         <nav class="top-bar hide-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food</a></li>
        <li>T</li>
         </ul>
          <!-- Right Nav Section --></section>
           
           
      </nav>
         </div>
        
      </section>

      <section class="right-small">
        <a class="right-off-canvas-toggle " href="#">News & Conditions Now<span></span></a>
      </section>
    </nav>

    <aside class="left-off-canvas-menu">
      <ul class="off-canvas-list">
      
      <li class="has-form side-search"> <div class="row collapse">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
  </div> </li>
      
        
        <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Wildlife & Nature</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Outdoor Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">Adirondack History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">Arts & Culture</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environmental Politics</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food & Farming</a></li>
        <li><label>Adirondack Explorer</label></li>
        <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
        <li><a href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
         <li><label>Follow The Almanack</label></li>
         <div class="social-sm">
    <a href="http://adirondackexplorer.us5.list-manage.com/subscribe?u=f2786fbb7862339a0b90113d7&id=b49eb0d11b"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email-sm.png" alt="Email"/></a>
    <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss-sm.png" alt="RSS"/></a>
      <a href="https://twitter.com/adkalmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter-sm.png" alt="Twitter"/></a>
      <a href="https://www.facebook.com/adkalmanack?ref=name"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook-sm.png" alt="Facebook"/></a>
       </div>       
      </ul>
    
        <div class="offpageads">  <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
      
        
  
    </aside>

    <aside class="right-off-canvas-menu">
      <ul class="off-canvas-list">
       <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://schroonlaker.com/blog-roll/2017/5/18/breaking-news-emergency-landing-at-schroon-lake-aiport" class="diigoRSS" title="Emergency Landing At Schroon Lake Aiport" alt="Emergency Landing At Schroon Lake Aiport" target="_blank">Emergency Landing At Schroon Lake Aiport</a></li><li><a href="http://thehill.com/policy/technology/334050-fcc-votes-to-advance-net-neutrality-repeal" class="diigoRSS" title="Net Neutrality Endagered By FCC Vote" alt="Net Neutrality Endagered By FCC Vote" target="_blank">Net Neutrality Endagered By FCC Vote</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/law-enforcement-weekend-approaching/?utm_source=dlvr.it&utm_medium=facebook" class="diigoRSS" title="Law Enforcement Weekend In Lake George" alt="Law Enforcement Weekend In Lake George" target="_blank">Law Enforcement Weekend In Lake George</a></li><li><a href="https://www.commondreams.org/news/2017/05/16/single-payer-success-ny-medicare-all-bill-passes-state-assembly" class="diigoRSS" title="Medicare-for-All Bill Passes State Assembly" alt="Medicare-for-All Bill Passes State Assembly" target="_blank">Medicare-for-All Bill Passes State Assembly</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/seeking-to-thwart-stewart%E2%80%99s-expansion-residents-hire-counsel/?utm_source=dlvr.it&utm_medium=facebook" class="diigoRSS" title="Store's Expansion Into Residental Area Opposed" alt="Store's Expansion Into Residental Area Opposed" target="_blank">Store's Expansion Into Residental Area Opposed</a></li><li><a href="https://www.nytimes.com/2017/05/16/us/politics/james-comey-trump-flynn-russia-investigation.html" class="diigoRSS" title="FBI: Trump Intervened in Russia Investigation" alt="FBI: Trump Intervened in Russia Investigation" target="_blank">FBI: Trump Intervened in Russia Investigation</a></li><li><a href="http://www.pressrepublican.com/news/local_news/school-budgets-board-seats-propositions-up-for-vote-today/article_363807e0-be69-592f-b147-ef25afa7125f.html?utm_source=Publicaster&utm_medium=email&utm_campaign=Daily_Newsletter&utm_content=School+budgets%2c+board+seats%2c+propositions+up+for+vote+today" class="diigoRSS" title="School Votes Being Held Tuesday" alt="School Votes Being Held Tuesday" target="_blank">School Votes Being Held Tuesday</a></li><li><a href="http://m.timesunion.com/local/article/Experts-skewer-Stefanik-stance-11148398.php?cmpid=fb-desktop" class="diigoRSS" title="Experts Skewer Stefanik Healthcare Stance" alt="Experts Skewer Stefanik Healthcare Stance" target="_blank">Experts Skewer Stefanik Healthcare Stance</a></li><li><a href="https://www.adirondackexplorer.org/outtakes/gulf-brook-road-open-mud-season" class="diigoRSS" title="Gulf Brook Road To Reopen After Mud Season" alt="Gulf Brook Road To Reopen After Mud Season" target="_blank">Gulf Brook Road To Reopen After Mud Season</a></li><li><a href="https://www.nyspnews.com/article_display.cfm?article_id=57228&" class="diigoRSS" title="Lake Placid Paddler Dies After Canoe Capsizes" alt="Lake Placid Paddler Dies After Canoe Capsizes" target="_blank">Lake Placid Paddler Dies After Canoe Capsizes</a></li></ul></div>     
       
            <li><a href="http://www.adirondackalmanack.com/category/current-conditions"><label>Current Conditions</label></a></li>
                        <li><a href="http://www.wunderground.com/cgi-bin/findweather/hdfForecast?query=lake+placid%2C+ny"><label>Current Weather</label></a></li>

            <li><a href="http://www.weather.gov/btv/recreation#tab-2"><label>Summit Forecast</label></a></li>

            <li ><a href="http://www.adirondackalmanack.com/category/events/"><label>Events</label></a></li>
               
           <div id="comment-widget-3" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Larry Roth</strong> on <a href="http://www.adirondackalmanack.com/2017/05/a-zip-line-at-whiteface-mountain-faces-article-xiv-test.html">A Whiteface Mountain Zip Line Faces Article 14 Test</a></li><li class="recentcomment"><strong>swilliam</strong> on <a href="http://www.adirondackalmanack.com/2017/05/bury-tree-dead.html">Only Bury Your Tree After It’s Dead</a></li><li class="recentcomment"><strong>Jim S</strong> on <a href="http://www.adirondackalmanack.com/2017/05/a-zip-line-at-whiteface-mountain-faces-article-xiv-test.html">A Whiteface Mountain Zip Line Faces Article 14 Test</a></li><li class="recentcomment"><strong>Jim S</strong> on <a href="http://www.adirondackalmanack.com/2017/05/100-mile-house.html">100 Mile House: Local Economies and Sustainability</a></li><li class="recentcomment"><strong>Paul Hetzler</strong> on <a href="http://www.adirondackalmanack.com/2015/11/lichens-more-than-meets-the-eye.html">Lichens: More Than Meets The Eye</a></li></ul></div>      
                
               

      </ul>
      
   <div class="offpageads">   <div class="g g-22"><div class="g-col b-22 a-482"><a class="gofollow" data-track="NDgyLDIyLDEsNjA=" href="https://lakegeorgehikeathon.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/AdkAlm_sidebar_HAT2017_May.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-334"><a class="gofollow" data-track="MzM0LDIyLDEsNjA=" href="http://adirondackwildlife.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-500"><a class="gofollow" data-track="NTAwLDIyLDEsNjA=" href="http://sandrahildreth.com"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/04/SHexploreronline5-2017.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-501"><a class="gofollow" data-track="NTAxLDIyLDEsNjA=" href="https://www.theadkx.org/?utm_source=AdirondackAlmanack&utm_medium=Website&utm_term=300x250&utm_content=AdirondackExperienceVersion1&utm_campaign=AdirondackExperienceLaunch"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/ADKX_AdventureStartsHere_300x250_89349_v1.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-486"><a class="gofollow" data-track="NDg2LDIyLDEsNjA=" href="https://www.adk.org/play/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/03/adk-play4.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-424"><a class="gofollow" data-track="NDI0LDIyLDEsNjA=" href="http://www.protectadks.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/09/PROTECT-AD-2.gif" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-349"><a class="gofollow" data-track="MzQ5LDIyLDEsNjA=" href="http://adirondackwild.org/pdf/pdf-print/crossroads-part-1.pdf"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/03/ADK-Wild-Crossroads-300x250.jpg" /></a></div></div></div>
      
    </aside>
    
    <section class="main-section">
    
    <header>
    <div class="row">
     
       <div class="large-12 columns "><div class="logo show-for-large-up"><a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-large.png" alt="Adirondack Almanack"/></a></div>
       <div class="donate-top show-for-large-up"><a href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>
       <div class="social show-for-large-up">
       <div class="column1">
       <ul>
       <li><a href="http://adirondackexplorer.us5.list-manage.com/subscribe?u=f2786fbb7862339a0b90113d7&id=b49eb0d11b"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email.png" alt="Email"/> Email</a></li>
      <li> <a href="https://twitter.com/adkalmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter.png" alt="Twitter"/> Twitter</li>
      </ul>
      </div>
      <div class="column2">
      <ul>
      <li> <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss.png" alt="RSS"/> RSS</a></li>
       <li><a href="https://www.facebook.com/adkalmanack?ref=name"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook.png" alt="Facebook"/> Facebook</a></li>
       </ul>
       </div>
       </div>
       </div>
    </div>
    </header>
    <div class="row">
    <div class="large-12 columns">
     <nav class="top-bar show-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
     <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food</a></li>
         </ul>
          <!-- Right Nav Section --><div class="search-box show-for-large-up"> <ul class="right ">
         <li class="has-form">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
 </li>
           </ul> </div>
           
           
        </section> 
      </nav>
      
     

    
     <div class="large-12 columns top-nav show-for-large-up">
       <ul>
         <li><a href="http://www.adirondackexplorer.org/">Adirondack Explorer</a> </li>
         <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
         <li><a href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
       </ul>
     </div>
    
   
    </div>
    </div>
 <div class="row content">
    <div class="small-12 medium-8 large-6 columns">

 
	
		<div class="post-70410 post type-post status-publish format-standard has-post-thumbnail hentry category-adirondacks category-food tag-gardening tag-local-farms tag-local-food tag-tomatos tag-vegetables" id="post-70410">
			
	<div class="metadate">Thursday, May 18, 2017</div>

			<h2>NNY Farm Research Highlights Cherry Tomatoes</h2>
			
			<div id="matainfo"> 
    <div class="metaby"><em>by</em> <a href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" title="Posts by Editorial Staff" rel="author">Editorial Staff</a> </div>
	<div class="metacoments"><a href="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html#respond" class="comments-link" >No Comments</a></div>
      <div class="clearfloat"></div>
</div>
			<div class="entry">
				
				<p><img class=" wp-image-70411 alignleft" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/vegitable-growers-learn-the-progress-of-the-cherry-tomato-production-300x225.png" alt="vegitable growers learn the progress of the cherry tomato production" width="251" height="188" data-lazy-srcset="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/vegitable-growers-learn-the-progress-of-the-cherry-tomato-production-300x225.png 300w, http://www.adirondackalmanack.com/wp-content/uploads/2017/05/vegitable-growers-learn-the-progress-of-the-cherry-tomato-production.png 400w" data-lazy-sizes="(max-width: 251px) 100vw, 251px" /><noscript><img class=" wp-image-70411 alignleft" src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/vegitable-growers-learn-the-progress-of-the-cherry-tomato-production-300x225.png" alt="vegitable growers learn the progress of the cherry tomato production" width="251" height="188" srcset="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/vegitable-growers-learn-the-progress-of-the-cherry-tomato-production-300x225.png 300w, http://www.adirondackalmanack.com/wp-content/uploads/2017/05/vegitable-growers-learn-the-progress-of-the-cherry-tomato-production.png 400w" sizes="(max-width: 251px) 100vw, 251px" /></noscript>The Northern New York Agricultural Development Program has announced the results of vegetable research providing market growers with an unexpected insight into the production challenges associated with cherry-type tomatoes. The project report, which includes data on labor efficiency, weed control, and brown leaf mold susceptibility, is posted <a href="http://www.nnyagdev.org" target="_blank" rel="noopener noreferrer">online</a>.</p>
<p>The Northern NY trial evaluated and compared the labor, efficiency, and yield of three different tomato training systems: an intensively pruned single leader, a standard double leader, and a less intensively pruned four-leader system.<span id="more-70410"></span></p>
<p>Many growers feel the intensive system takes too much time, but research showed it took less time to train and harvest than the less intensive system which became a tangle of vines that slowed the work, according to researchers.</p>
<p>In addition to taming the rampant growth of the cherry tomato, another challenge high tunnel vegetable growers face is the disease of brown leaf mold. This project included trials comparing Sun Gold, a popular but brown leaf mold-susceptible variety, with three disease-resistant varieties in terms of taste and productivity. Sixty growers and volunteers taste tested the four varieties of cherry tomatoes; results are noted in the final report online.</p>
<p>This research (conducted in 2016) also included field trials at the Willsboro Research Farm to evaluate 13 single or mixed summer cover crop options for weed suppression in vegetable crops.</p>
<p>The farmer-driven Northern New York Agricultural Development Program is a research and technical assistance program serving all agricultural sectors in Clinton, Essex, Franklin, Jefferson, Lewis and St. Lawrence counties. Funding for the Northern New York Agricultural Development Program is supported by the New York State Senate and administered through the New York State Department of Agriculture and Markets.</p>
<p><em>Photo: Vegetable growers learn the progress of the cherry tomato production, courtesy Amy Ivy, CCE ENYCHP.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-print"><a href="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html#print', 'Print');" rel="nofollow" data-shared="" class="share-print sd-button"  target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html" data-text="NNY Farm Research Highlights Cherry Tomatoes" data-via="adkalmanack" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.adirondackalmanack.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F05%2Fnny-farm-research-highlights-cherry-tomatoes.html&amp;title=NNY%20Farm%20Research%20Highlights%20Cherry%20Tomatoes" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F05%2Fnny-farm-research-highlights-cherry-tomatoes.html&name=NNY%20Farm%20Research%20Highlights%20Cherry%20Tomatoes" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F05%2Fnny-farm-research-highlights-cherry-tomatoes.html&amp;name=NNY%20Farm%20Research%20Highlights%20Cherry%20Tomatoes', 'Share on Tumblr');" target="_blank"  title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F05%2Fnny-farm-research-highlights-cherry-tomatoes.html&#038;media=http%3A%2F%2Fwww.adirondackalmanack.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fvegitable-growers-learn-the-progress-of-the-cherry-tomato-production.png&#038;description=NNY%20Farm%20Research%20Highlights%20Cherry%20Tomatoes" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-telegram"><a href="http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html?share=telegram" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html?share=telegram', 'Telegram');" rel="nofollow" data-shared="" class="share-telegram sd-button"  target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=NNY%20Farm%20Research%20Highlights%20Cherry%20Tomatoes http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F05%2Fnny-farm-research-highlights-cherry-tomatoes.html" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="ad show-for-small">
<div class="sm-rotate-ads ">
     <div class="ad-text"></div>
      <div id="ajdg_grpwidgets-9" class="widget ajdg_grpwidgets"><div class="g g-36"><div class="g-single a-492"><a class="gofollow" data-track="NDkyLDM2LDEsNjA=" href="http://bit.ly/2nQx81o"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/03/BoreasActionMar17-Large-Mobile.jpg" /></a></div></div></div>     
    </div>
    </div>	
    <br>	
 
			
			


<div id="authorarea">

    <div id="author-image">

    	<a href="http://www.adirondackalmanack.com/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.adirondackalmanack.com/wp-content/uploads/userphoto/3859.thumbnail.jpg" alt="Editorial Staff" width="100" height="82" class="photo" /><noscript><img src="http://www.adirondackalmanack.com/wp-content/uploads/userphoto/3859.thumbnail.jpg" alt="Editorial Staff" width="100" height="82" class="photo" /></noscript></a>

    </div>   

    <div id="author-bio">

        <h3><a href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" title="Posts by Editorial Staff" rel="author">Editorial Staff</a></h3>

        <p>Stories written under the Almanack's Editorial Staff byline are drawn from press releases and other notices.

To have your news noticed here at the Almanack contact our editor John Warren at adkalmanack@gmail.com.</p>
<br>
<a class="author-link" href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" rel="author">View all posts by  <span class="meta-nav">&rarr;</span></a>
    </div>

</div><!--Author Info-->
			

		<div class="metacategories">
				Tags: <a href="http://www.adirondackalmanack.com/tag/gardening" rel="tag">Gardening</a>, <a href="http://www.adirondackalmanack.com/tag/local-farms" rel="tag">Local Farms</a>, <a href="http://www.adirondackalmanack.com/tag/local-food" rel="tag">local food</a>, <a href="http://www.adirondackalmanack.com/tag/tomatos" rel="tag">Tomatos</a>, <a href="http://www.adirondackalmanack.com/tag/vegetables" rel="tag">Vegetables</a>                </div>
                  <div id="printpage">  </div>
                               <br class="clearfloat" />
                               
                             
              
              
              
              
              <span st_url='http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html' st_title='NNY Farm Research Highlights Cherry Tomatoes' class='st_facebook_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html' st_title='NNY Farm Research Highlights Cherry Tomatoes' class='st_plusone_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html' st_title='NNY Farm Research Highlights Cherry Tomatoes' class='st_twitter_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html' st_title='NNY Farm Research Highlights Cherry Tomatoes' class='st_linkedin_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html' st_title='NNY Farm Research Highlights Cherry Tomatoes' class='st_sharethis_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html' st_title='NNY Farm Research Highlights Cherry Tomatoes' class='st_fblike_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html' st_title='NNY Farm Research Highlights Cherry Tomatoes' class='st_pinterest_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/05/nny-farm-research-highlights-cherry-tomatoes.html' st_title='NNY Farm Research Highlights Cherry Tomatoes' class='st_email_hcount'></span>

              
                                             <br class="clearfloat" />



			</div>
			
						
		</div>
 
	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/nny-farm-research-highlights-cherry-tomatoes.html#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/nny-farm-research-highlights-cherry-tomatoes.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackalmanack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="bwp-recaptcha-widget-id" value="bwpRecaptchaWidget1" /><div id="bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182" class="bwp-recaptcha g-recaptcha" ></div>		<input type="hidden" name="error_redirect_to"
			value="" />

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8cdf281ed0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>			</form>
			</div><!-- #respond -->
	

	
</div>

     
     </div>
      
    
       
           <div class="small-12 large-3 columns show-for-large-up news-bar">
        
        <div class="adknews-lg show-for-medium-up">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://schroonlaker.com/blog-roll/2017/5/18/breaking-news-emergency-landing-at-schroon-lake-aiport" class="diigoRSS" title="Emergency Landing At Schroon Lake Aiport" alt="Emergency Landing At Schroon Lake Aiport" target="_blank">Emergency Landing At Schroon Lake Aiport</a></li><li><a href="http://thehill.com/policy/technology/334050-fcc-votes-to-advance-net-neutrality-repeal" class="diigoRSS" title="Net Neutrality Endagered By FCC Vote" alt="Net Neutrality Endagered By FCC Vote" target="_blank">Net Neutrality Endagered By FCC Vote</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/law-enforcement-weekend-approaching/?utm_source=dlvr.it&utm_medium=facebook" class="diigoRSS" title="Law Enforcement Weekend In Lake George" alt="Law Enforcement Weekend In Lake George" target="_blank">Law Enforcement Weekend In Lake George</a></li><li><a href="https://www.commondreams.org/news/2017/05/16/single-payer-success-ny-medicare-all-bill-passes-state-assembly" class="diigoRSS" title="Medicare-for-All Bill Passes State Assembly" alt="Medicare-for-All Bill Passes State Assembly" target="_blank">Medicare-for-All Bill Passes State Assembly</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/seeking-to-thwart-stewart%E2%80%99s-expansion-residents-hire-counsel/?utm_source=dlvr.it&utm_medium=facebook" class="diigoRSS" title="Store's Expansion Into Residental Area Opposed" alt="Store's Expansion Into Residental Area Opposed" target="_blank">Store's Expansion Into Residental Area Opposed</a></li><li><a href="https://www.nytimes.com/2017/05/16/us/politics/james-comey-trump-flynn-russia-investigation.html" class="diigoRSS" title="FBI: Trump Intervened in Russia Investigation" alt="FBI: Trump Intervened in Russia Investigation" target="_blank">FBI: Trump Intervened in Russia Investigation</a></li><li><a href="http://www.pressrepublican.com/news/local_news/school-budgets-board-seats-propositions-up-for-vote-today/article_363807e0-be69-592f-b147-ef25afa7125f.html?utm_source=Publicaster&utm_medium=email&utm_campaign=Daily_Newsletter&utm_content=School+budgets%2c+board+seats%2c+propositions+up+for+vote+today" class="diigoRSS" title="School Votes Being Held Tuesday" alt="School Votes Being Held Tuesday" target="_blank">School Votes Being Held Tuesday</a></li><li><a href="http://m.timesunion.com/local/article/Experts-skewer-Stefanik-stance-11148398.php?cmpid=fb-desktop" class="diigoRSS" title="Experts Skewer Stefanik Healthcare Stance" alt="Experts Skewer Stefanik Healthcare Stance" target="_blank">Experts Skewer Stefanik Healthcare Stance</a></li><li><a href="https://www.adirondackexplorer.org/outtakes/gulf-brook-road-open-mud-season" class="diigoRSS" title="Gulf Brook Road To Reopen After Mud Season" alt="Gulf Brook Road To Reopen After Mud Season" target="_blank">Gulf Brook Road To Reopen After Mud Season</a></li><li><a href="https://www.nyspnews.com/article_display.cfm?article_id=57228&" class="diigoRSS" title="Lake Placid Paddler Dies After Canoe Capsizes" alt="Lake Placid Paddler Dies After Canoe Capsizes" target="_blank">Lake Placid Paddler Dies After Canoe Capsizes</a></li></ul></div>      </div><!-- end adknews-lg -->
    <div class="show-for-large-up">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.gif" alt="Conditions"/></a> </div>
     <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events.gif" alt="Adirondacks Events"/></a> </div>
 <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
      
      <div class="center-ads">
           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <div class="g g-11"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTEsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div>           <div class="g g-12"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDEyLDEsNjA=" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/11/guidebook-ad-almanack-lg.jpg" /></a></div></div>		   <div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div>           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
      </div>
    <div class="small-12 medium-4 large-3 columns ads">
    <div class="skyscrapper show-for-medium-up">
   <div class="g g-7"><div class="g-col b-7 a-490"><a class="gofollow" data-track="NDkwLDcsMSw2MA==" href="http://bit.ly/2nQx81o"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/03/Boreas-Action-Mar17.jpg" /></a></div></div>    </div>
     <div class="adknews-m show-for-medium-only">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://schroonlaker.com/blog-roll/2017/5/18/breaking-news-emergency-landing-at-schroon-lake-aiport" class="diigoRSS" title="Emergency Landing At Schroon Lake Aiport" alt="Emergency Landing At Schroon Lake Aiport" target="_blank">Emergency Landing At Schroon Lake Aiport</a></li><li><a href="http://thehill.com/policy/technology/334050-fcc-votes-to-advance-net-neutrality-repeal" class="diigoRSS" title="Net Neutrality Endagered By FCC Vote" alt="Net Neutrality Endagered By FCC Vote" target="_blank">Net Neutrality Endagered By FCC Vote</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/law-enforcement-weekend-approaching/?utm_source=dlvr.it&utm_medium=facebook" class="diigoRSS" title="Law Enforcement Weekend In Lake George" alt="Law Enforcement Weekend In Lake George" target="_blank">Law Enforcement Weekend In Lake George</a></li><li><a href="https://www.commondreams.org/news/2017/05/16/single-payer-success-ny-medicare-all-bill-passes-state-assembly" class="diigoRSS" title="Medicare-for-All Bill Passes State Assembly" alt="Medicare-for-All Bill Passes State Assembly" target="_blank">Medicare-for-All Bill Passes State Assembly</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/seeking-to-thwart-stewart%E2%80%99s-expansion-residents-hire-counsel/?utm_source=dlvr.it&utm_medium=facebook" class="diigoRSS" title="Store's Expansion Into Residental Area Opposed" alt="Store's Expansion Into Residental Area Opposed" target="_blank">Store's Expansion Into Residental Area Opposed</a></li><li><a href="https://www.nytimes.com/2017/05/16/us/politics/james-comey-trump-flynn-russia-investigation.html" class="diigoRSS" title="FBI: Trump Intervened in Russia Investigation" alt="FBI: Trump Intervened in Russia Investigation" target="_blank">FBI: Trump Intervened in Russia Investigation</a></li><li><a href="http://www.pressrepublican.com/news/local_news/school-budgets-board-seats-propositions-up-for-vote-today/article_363807e0-be69-592f-b147-ef25afa7125f.html?utm_source=Publicaster&utm_medium=email&utm_campaign=Daily_Newsletter&utm_content=School+budgets%2c+board+seats%2c+propositions+up+for+vote+today" class="diigoRSS" title="School Votes Being Held Tuesday" alt="School Votes Being Held Tuesday" target="_blank">School Votes Being Held Tuesday</a></li><li><a href="http://m.timesunion.com/local/article/Experts-skewer-Stefanik-stance-11148398.php?cmpid=fb-desktop" class="diigoRSS" title="Experts Skewer Stefanik Healthcare Stance" alt="Experts Skewer Stefanik Healthcare Stance" target="_blank">Experts Skewer Stefanik Healthcare Stance</a></li><li><a href="https://www.adirondackexplorer.org/outtakes/gulf-brook-road-open-mud-season" class="diigoRSS" title="Gulf Brook Road To Reopen After Mud Season" alt="Gulf Brook Road To Reopen After Mud Season" target="_blank">Gulf Brook Road To Reopen After Mud Season</a></li><li><a href="https://www.nyspnews.com/article_display.cfm?article_id=57228&" class="diigoRSS" title="Lake Placid Paddler Dies After Canoe Capsizes" alt="Lake Placid Paddler Dies After Canoe Capsizes" target="_blank">Lake Placid Paddler Dies After Canoe Capsizes</a></li></ul></div>      </div><!-- end adknews-m -->
      <div class="show-for-medium-only">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.gif" alt="Conditions"/></a> </div>
      <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events.gif" alt="Adirondacks Events"/></a> </div>
   
    <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
  
  
    <div class="single-ad show-for-medium-up">
     <div class="g g-6"><div class="g-col b-6 a-349"><div class="adtopborder"><a class="gofollow" data-track="MzQ5LDYsMSw2MA==" href="http://adirondackwild.org/pdf/pdf-print/crossroads-part-1.pdf"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/03/ADK-Wild-Crossroads-300x250.jpg" /></a></div></div></div>      </div>
    
        <div class="recent-comments show-for-medium-up">
    <div id="comment-widget-2" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Larry Roth</strong> on <a href="http://www.adirondackalmanack.com/2017/05/a-zip-line-at-whiteface-mountain-faces-article-xiv-test.html">A Whiteface Mountain Zip Line Faces Article 14 Test</a></li><li class="recentcomment"><strong>swilliam</strong> on <a href="http://www.adirondackalmanack.com/2017/05/bury-tree-dead.html">Only Bury Your Tree After It’s Dead</a></li><li class="recentcomment"><strong>Jim S</strong> on <a href="http://www.adirondackalmanack.com/2017/05/a-zip-line-at-whiteface-mountain-faces-article-xiv-test.html">A Whiteface Mountain Zip Line Faces Article 14 Test</a></li><li class="recentcomment"><strong>Jim S</strong> on <a href="http://www.adirondackalmanack.com/2017/05/100-mile-house.html">100 Mile House: Local Economies and Sustainability</a></li><li class="recentcomment"><strong>Paul Hetzler</strong> on <a href="http://www.adirondackalmanack.com/2015/11/lichens-more-than-meets-the-eye.html">Lichens: More Than Meets The Eye</a></li></ul></div>    </div>

     <div class="side-ads">
     <div class="g g-8"><div class="g-col b-8 a-486"><a class="gofollow" data-track="NDg2LDgsMSw2MA==" href="https://www.adk.org/play/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/03/adk-play4.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-500"><a class="gofollow" data-track="NTAwLDgsMSw2MA==" href="http://sandrahildreth.com"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/04/SHexploreronline5-2017.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-334"><a class="gofollow" data-track="MzM0LDgsMSw2MA==" href="http://adirondackwildlife.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-482"><a class="gofollow" data-track="NDgyLDgsMSw2MA==" href="https://lakegeorgehikeathon.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/AdkAlm_sidebar_HAT2017_May.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-501"><a class="gofollow" data-track="NTAxLDgsMSw2MA==" href="https://www.theadkx.org/?utm_source=AdirondackAlmanack&utm_medium=Website&utm_term=300x250&utm_content=AdirondackExperienceVersion1&utm_campaign=AdirondackExperienceLaunch"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/ADKX_AdventureStartsHere_300x250_89349_v1.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-424"><a class="gofollow" data-track="NDI0LDgsMSw2MA==" href="http://www.protectadks.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/09/PROTECT-AD-2.gif" /></a></div></div>     <!-- Either there are no banners, they are disabled or none qualified for this location! -->  
    </div>

    </div>
<div class="medium-12 columns show-for-medium-only news-bar-medium">
        <div class="row">
       
       <div class="medium-12 columns">
      <div class="medium-ads">
      <ul class="small-block-grid-2 medium-block-grid-3">
      <li><div class="g g-11"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTEsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div></li>
      <li><div class="g g-12"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDEyLDEsNjA=" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/11/guidebook-ad-almanack-lg.jpg" /></a></div></div></li>
      <li><div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
</ul>
        </div>
      </div>
      </div>
      </div>

		 

    </div>
    
    
    
    
    <div class="row footer">
   
     <div class="small-12 footer-about columns">
     <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/the-a.png" alt=""/> <h2>The Adirondack Almanack</h2>
      The Adirondack Almanack's contributors include veteran local writers, historians, naturalists, and outdoor enthusiasts from around the Adirondack region. The Almanack is the online news journal of Adirondack Explorer. Both are nonprofits supported by contributors, readers, and advertisers, and devoted to exploring, protecting, and unifying the Adirondack Park.</div>
        
 <div class="small-12 medium-12 large-12 footer-co2 columns"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/hand.gif" alt=""/>
  General inquiries about the <em>Adirondack Almanack</em> should be directed to <em>Almanack</em> founder and editor <a href="mailto:adkalmanack@gmail.com">John Warren</a>.

To advertise on the Adirondack Almanack, or to receive information on rates and design, please <a href="http://www.adirondackalmanack.com/advertise">click here</a>. </div>
 <div class="small-12  columns">
 <div class="ad">
  <div class="ad-text show-for-small"></div>
 <div class="footer-ad">
 <div class="g g-3"><div class="g-single a-30"><a class="gofollow" data-track="MzAsMywxLDYw" href="http://www.adirondackexplorer.org/subscription-center/free-issue/?utm_source=Adirondack-Almanack-Footer&utm_medium=Banner&utm_content=green-banner&utm_campaign=Free-Issue"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/free-bottom-banner.ad_.jpg" /></a></div></div> </div>
 </div><!-- ad -->
     </div>
     <div class="small-12  credit columns">
      <a href="http://www.suloffdesigns.com/?utm_source=Adirondack-Almanck&utm_medium=link&utm_content=Web-Services-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" title="Web Design by Suloff Designs" target="_blank">Web Services & Search Engine Optimization By: Suloff Designs</a></div>
    </div>

  <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/classie.js"></script>	
    <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/uisearch.js"></script>	


		<script>
			new UISearch( document.getElementById( 'sb-search' ) );
		</script>
           
 <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/jquery.js"></script>
   <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/foundation.min.js"></script>
      <script>$(document).foundation();
    </script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.adirondackalmanack.com\/2017\/05\/nny-farm-research-highlights-cherry-tomatoes.html":70410};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.adirondackalmanack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/nny-farm-research-highlights-cherry-tomatoes.html?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.adirondackalmanack.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/nny-farm-research-highlights-cherry-tomatoes.html?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/nny-farm-research-highlights-cherry-tomatoes.html?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LdKaw0TAAAAALbcopkPSKBqUlSmpC4o17aOyM8k',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	
 </section>

  <a class="exit-off-canvas"></a>

  </div>
</div>
        </div><!-- end main -->
  

 </body>
  
  

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1495150543 -->