<!DOCTYPE html>
<html class="no-js" lang="en">
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head>
	<meta charset="UTF-8" />
	 <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	<title>
		   New Cycling Guide to the North Country Released - - The Adirondack Almanack	</title>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>	
<link rel="shortcut icon" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/favicon.ico" type="image/x-icon" />
 <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/foundation.css" media="screen" />
  <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/woocommerce.css" media="screen" />

 <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/modernizr.js"></script>	
 
 <link rel="stylesheet" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/style.css">
 
	<link rel="pingback" href="http://www.adirondackalmanack.com/xmlrpc.php">

	    
    
 <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/style/addtohomescreen.css" media="screen" />
  <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/src/addtohomescreen.js"></script>	


<script>
addToHomescreen({
   skipFirstVisit: true,
   maxDisplayCount: 1
});
</script>

<link rel="apple-touch-icon" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon-72.png" />



	<style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-none' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-loadmore { font-size: 16px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="adirondacks, cycling, books, st lawrence, adirondack mountain club, adk, bicycling, adirondack, environment" />
<meta name="original-source" content="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html" />
<link rel="canonical" href="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Feed" href="http://www.adirondackalmanack.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Comments Feed" href="http://www.adirondackalmanack.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; New Cycling Guide to the North Country Released Comments Feed" href="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackalmanack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='customized-recent-comments-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/customized-recent-comments/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-css-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinhide-show-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-none.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinload-more-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.10 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-276579-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-276579-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<link rel='https://api.w.org/' href='http://www.adirondackalmanack.com/wp-json/' />
<link rel='shortlink' href='http://www.adirondackalmanack.com/?p=70824' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F06%2Fnew-cycling-guide-north-country-released.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F06%2Fnew-cycling-guide-north-country-released.html&#038;format=xml" />

<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:302px; }
	.b-6 { margin:8px 1px 1px 1px; }
	.g-7 { min-width:1px; max-width:302px; }
	.b-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:8px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:302px; }
	.b-9 { margin:8px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { min-width:1px; max-width:302px; }
	.b-14 { margin:8px 1px 1px 1px; }
	.g-15 { min-width:1px; max-width:302px; }
	.b-15 { margin:8px 1px 1px 1px; }
	.g-16 { min-width:1px; max-width:302px; }
	.b-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 {  margin: 0 auto; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { min-width:0px; max-width:300px; }
	.b-22 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-23 { margin:1px 1px 6px 1px; }
	.g-25 { min-width:1px; max-width:302px; }
	.b-25 { margin:4px 1px 4px 1px; }
	.g-27 {  margin: 0 auto; }
	.g-28 {  margin: 0 auto; }
	.g-29 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-29 { margin:1px 1px 6px 1px; }
	.g-30 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-30 { margin:1px 1px 6px 1px; }
	.g-31 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-31 { margin:1px 1px 6px 1px; }
	.g-32 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-32 { margin:1px 1px 6px 1px; }
	.g-33 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-33 { margin:1px 1px 6px 1px; }
	.g-34 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-34 { margin:1px 1px 6px 1px; }
	.g-35 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-35 { margin:1px 1px 6px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Adirondack Almanack"/>
  <meta property="og:title" content="New Cycling Guide to the North Country Released -"/>
  <meta property="og:url" content="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Adirondack Mountain Club has published Cycling Routes of the St. Lawrence River Valley and Northern Adirondacks, a cycling guidebook in electronic form. Two cycling trip leaders in the ADK Laurentian Chapter, Tom Ortmeyer of Potsdam, and John Barron of Ottawa, ON have incorporated experience"/>
  <meta property="og:image" content="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/cycling-routes-of-the-st-lawrence-river-valley-and-northern-adks.png"/>
  <meta property="article:published_time" content="2017-06-04T09:00:08+00:00"/>
  <meta property="article:modified_time" content="2017-06-02T11:39:50+00:00" />
  <meta property="og:updated_time" content="2017-06-02T11:39:50+00:00" />
  <meta property="article:section" content="Adirondacks"/>
  <meta property="article:section" content="Outdoor Recreation"/>
  <meta property="article:publisher" content="https://www.facebook.com/adkalmanack"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="New Cycling Guide to the North Country Released -"/>
  <meta itemprop="description" content="The Adirondack Mountain Club has published Cycling Routes of the St. Lawrence River Valley and Northern Adirondacks, a cycling guidebook in electronic form. Two cycling trip leaders in the ADK Laurentian Chapter, Tom Ortmeyer of Potsdam, and John Barron of Ottawa, ON have incorporated experience"/>
  <meta itemprop="image" content="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/cycling-routes-of-the-st-lawrence-river-valley-and-northern-adks.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="New Cycling Guide to the North Country Released -"/>
  <meta name="twitter:description" content="The Adirondack Mountain Club has published Cycling Routes of the St. Lawrence River Valley and Northern Adirondacks, a cycling guidebook in electronic form. Two cycling trip leaders in the ADK Laurentian Chapter, Tom Ortmeyer of Potsdam, and John Barron of Ottawa, ON have incorporated experience"/>
  <meta name="twitter:image" content="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/cycling-routes-of-the-st-lawrence-river-valley-and-northern-adks.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@adkalmanack"/>
 <!-- SEO -->
  <link rel="canonical" href="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html"/>
  <meta name="author" content="Editorial Staff"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.adirondackalmanack.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>   

</head>

<body class="post-template-default single single-post postid-70824 single-format-standard">
	
	 <header>
     
 <div class="row main">
  <div class="large-12 ad-top columns ">
      <div id="topad">
         <div class="ad-text show-for-small"></div>

    <div class="show-for-small-only"> <div class="g g-20"><div class="g-single a-437"><a class="gofollow" data-track="NDM3LDIwLDEsNjA=" href="http://www.wildcenter.org/?utm_source=adirondack-almanack&utm_medium=banner&utm_term=320x60&utm_content=woods-walk&utm_campaign=regional-advertising"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/10/twc6web320.jpg" /></a></div></div></div>
      <div class="show-for-medium-up"><div class="g g-10"><div class="g-single a-504"><a class="gofollow" data-track="NTA0LDEwLDEsNjA=" href="http://www.wildcenter.org"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/06/WildCenter970x90.gif" /></a></div></div></div>
      </div>
      </div>
       <div class="sm-logo show-for-small"><a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-sm.png" alt="Adirondack Almanack"/></a></div>
    <div class="sm-logo show-for-medium-only"> <a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-med.png" alt="Adirondack Almanack"/></a></div>
     
     <div class="donate-top show-for-medium-only"><a href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>

   <div class="off-canvas-wrap" data-offcanvas>
  <div class="inner-wrap">
    <div id="sb-search" class="sb-search  hide-for-large-up">
						<form id="searchform" action="https://www.adirondackalmanack.com/search-results">
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input class="sb-search-input" placeholder="Enter your search term..." type="text" id="s" name="q" size="31" />
  <input class="sb-search-submit" type="submit" name="sa" value="Search" id="searchsubmit"/>
  <span class="sb-icon-search"></span>
    
</form>
                        
                        
                        
                        
                        
					</div>
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
      </section>

      <section class="middle tab-bar-section">
        <div class="title">
         <nav class="top-bar hide-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food</a></li>
        <li>T</li>
         </ul>
          <!-- Right Nav Section --></section>
           
           
      </nav>
         </div>
        
      </section>

      <section class="right-small">
        <a class="right-off-canvas-toggle " href="#">News & Conditions Now<span></span></a>
      </section>
    </nav>

    <aside class="left-off-canvas-menu">
      <ul class="off-canvas-list">
      
      <li class="has-form side-search"> <div class="row collapse">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
  </div> </li>
      
        
        <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Wildlife & Nature</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Outdoor Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">Adirondack History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">Arts & Culture</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environmental Politics</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food & Farming</a></li>
        <li><label>Adirondack Explorer</label></li>
        <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
        <li><a href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
         <li><label>Follow The Almanack</label></li>
         <div class="social-sm">
    <a href="http://adirondackexplorer.us5.list-manage.com/subscribe?u=f2786fbb7862339a0b90113d7&id=b49eb0d11b"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email-sm.png" alt="Email"/></a>
    <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss-sm.png" alt="RSS"/></a>
      <a href="https://twitter.com/adkalmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter-sm.png" alt="Twitter"/></a>
      <a href="https://www.facebook.com/adkalmanack?ref=name"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook-sm.png" alt="Facebook"/></a>
       </div>       
      </ul>
    
        <div class="offpageads">  <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
      
        
  
    </aside>

    <aside class="right-off-canvas-menu">
      <ul class="off-canvas-list">
       <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://www.pressrepublican.com/news/boaters-rescue-unexpected-guest-on-vessel-offshore/article_2ebe36de-478c-11e7-a06a-d79484ca6fd1.html" class="diigoRSS" title="Boaters Rescue Man From Lake Champlain" alt="Boaters Rescue Man From Lake Champlain" target="_blank">Boaters Rescue Man From Lake Champlain</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34057/20170602/stefanik-says-trump-withdrawal-from-paris-accord-is-quot-misguided-quot-and-quot-a-mistake-quot" class="diigoRSS" title="Stefanik Waffles On Paris Climate Accord" alt="Stefanik Waffles On Paris Climate Accord" target="_blank">Stefanik Waffles On Paris Climate Accord</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/526935.html" class="diigoRSS" title="Road Detours for Wilmington Bike Weekend" alt="Road Detours for Wilmington Bike Weekend" target="_blank">Road Detours for Wilmington Bike Weekend</a></li><li><a href="http://www.adirondackalmanack.com/2017/05/adirondack-atlas-collaborative-digital-map-launched.html" class="diigoRSS" title="Digital Adirondack Atlas Launched" alt="Digital Adirondack Atlas Launched" target="_blank">Digital Adirondack Atlas Launched</a></li><li><a href="https://weather.com/science/environment/news/larsen-c-crack-iceberg-global-warming" class="diigoRSS" title="Fast Moving Crack Threatens Antarctic Iceshelf" alt="Fast Moving Crack Threatens Antarctic Iceshelf" target="_blank">Fast Moving Crack Threatens Antarctic Iceshelf</a></li><li><a href="http://www.cnn.com/2017/06/01/politics/trump-paris-agreement-speech/" class="diigoRSS" title="Trump's Withdrawing From Paris Climate Agreement" alt="Trump's Withdrawing From Paris Climate Agreement" target="_blank">Trump's Withdrawing From Paris Climate Agreement</a></li><li><a href="http://www.pressrepublican.com/news/local_news/moses-ludington-starts-m-renovation-project/article_a58910fd-279c-5476-856f-24d21e8e554e.html" class="diigoRSS" title="$9.1M Renovation of Ticonderoga Hospital" alt="$9.1M Renovation of Ticonderoga Hospital" target="_blank">$9.1M Renovation of Ticonderoga Hospital</a></li><li><a href="http://www.pressrepublican.com/news/rescued-from-lake-champlain/article_9a07b0d2-4601-11e7-9616-db59f433de6d.html" class="diigoRSS" title="Two Rescued From Lake Champlain" alt="Two Rescued From Lake Champlain" target="_blank">Two Rescued From Lake Champlain</a></li><li><a href="http://www.chronicle.com/blogs/ticker/middlebury-punishes-67-students-for-charles-murray-protest/118607" class="diigoRSS" title="Middlebury Punishes 67 Students for Protest" alt="Middlebury Punishes 67 Students for Protest" target="_blank">Middlebury Punishes 67 Students for Protest</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34022/20170529/trump-budget-plan-would-kill-northern-border-regional-commission" class="diigoRSS" title="Trump Budget Kill Border Commission" alt="Trump Budget Kill Border Commission" target="_blank">Trump Budget Kill Border Commission</a></li></ul></div>     
       
            <li><a href="http://www.adirondackalmanack.com/category/current-conditions"><label>Current Conditions</label></a></li>
                        <li><a href="http://www.wunderground.com/cgi-bin/findweather/hdfForecast?query=lake+placid%2C+ny"><label>Current Weather</label></a></li>

            <li><a href="http://www.weather.gov/btv/recreation#tab-2"><label>Summit Forecast</label></a></li>

            <li ><a href="http://www.adirondackalmanack.com/category/events/"><label>Events</label></a></li>
               
           <div id="comment-widget-3" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Bruce</strong> on <a href="http://www.adirondackalmanack.com/2017/06/alewives-pose-challenge-champlain-salmon-restoration.html">Alewives Pose Challenge To Champlain Salmon Restoration</a></li><li class="recentcomment"><strong>Rich Frischmann</strong> on <a href="http://www.adirondackalmanack.com/2017/06/adirondack-birding-barn-swallow-2.html">Adirondack Birding: The Barn Swallow</a></li><li class="recentcomment"><strong>LeRoy Hogan</strong> on <a href="http://www.adirondackalmanack.com/2017/06/lake-champlain-revolutionary-war-gunboats.html">Lake Champlain Revolutionary War Gunboats</a></li><li class="recentcomment"><strong>Boreas</strong> on <a href="http://www.adirondackalmanack.com/2017/06/dec-opens-part-road-boreas-ponds.html">DEC Opens Part Of Road To Boreas Ponds</a></li><li class="recentcomment"><strong>Bruce</strong> on <a href="http://www.adirondackalmanack.com/2017/05/fight-brewing-high-peaks-lodging-facilities.html">Fight Brewing Over High Peaks Lodging Facilities</a></li></ul></div>      
                
               

      </ul>
      
   <div class="offpageads">   <div class="g g-22"><div class="g-col b-22 a-424"><a class="gofollow" data-track="NDI0LDIyLDEsNjA=" href="http://www.protectadks.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/09/PROTECT-AD-2.gif" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-502"><a class="gofollow" data-track="NTAyLDIyLDEsNjA=" href="http://www.adirondackoutfitters.com/swift-canoe--kayak-demo--sale.html"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/AE_Swift.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-486"><a class="gofollow" data-track="NDg2LDIyLDEsNjA=" href="https://www.adk.org/play/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/03/adk-play4.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-500"><a class="gofollow" data-track="NTAwLDIyLDEsNjA=" href="http://sandrahildreth.com"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/04/SHexploreronline5-2017.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-349"><a class="gofollow" data-track="MzQ5LDIyLDEsNjA=" href="http://adirondackwild.org/pdf/pdf-print/crossroads-part-1.pdf"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/03/ADK-Wild-Crossroads-300x250.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-335"><a class="gofollow" data-track="MzM1LDIyLDEsNjA=" href="http://adirondackwildlife.org"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/AE_AdkWR_Wolf.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-501"><a class="gofollow" data-track="NTAxLDIyLDEsNjA=" href="https://www.theadkx.org/?utm_source=AdirondackAlmanack&utm_medium=Website&utm_term=300x250&utm_content=AdirondackExperienceVersion1&utm_campaign=AdirondackExperienceLaunch"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/ADKX_AdventureStartsHere_300x250_89349_v1.jpg" /></a></div></div></div>
      
    </aside>
    
    <section class="main-section">
    
    <header>
    <div class="row">
     
       <div class="large-12 columns "><div class="logo show-for-large-up"><a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-large.png" alt="Adirondack Almanack"/></a></div>
       <div class="donate-top show-for-large-up"><a href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>
       <div class="social show-for-large-up">
       <div class="column1">
       <ul>
       <li><a href="http://adirondackexplorer.us5.list-manage.com/subscribe?u=f2786fbb7862339a0b90113d7&id=b49eb0d11b"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email.png" alt="Email"/> Email</a></li>
      <li> <a href="https://twitter.com/adkalmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter.png" alt="Twitter"/> Twitter</li>
      </ul>
      </div>
      <div class="column2">
      <ul>
      <li> <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss.png" alt="RSS"/> RSS</a></li>
       <li><a href="https://www.facebook.com/adkalmanack?ref=name"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook.png" alt="Facebook"/> Facebook</a></li>
       </ul>
       </div>
       </div>
       </div>
    </div>
    </header>
    <div class="row">
    <div class="large-12 columns">
     <nav class="top-bar show-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
     <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food</a></li>
         </ul>
          <!-- Right Nav Section --><div class="search-box show-for-large-up"> <ul class="right ">
         <li class="has-form">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
 </li>
           </ul> </div>
           
           
        </section> 
      </nav>
      
     

    
     <div class="large-12 columns top-nav show-for-large-up">
       <ul>
         <li><a href="http://www.adirondackexplorer.org/">Adirondack Explorer</a> </li>
         <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
         <li><a href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
       </ul>
     </div>
    
   
    </div>
    </div>
 <div class="row content">
    <div class="small-12 medium-8 large-6 columns">

 
	
		<div class="post-70824 post type-post status-publish format-standard has-post-thumbnail hentry category-adirondacks category-outdoor-recreation tag-adk tag-bicycling-mountain-biking-bike-touring" id="post-70824">
			
	<div class="metadate">Sunday, June 4, 2017</div>

			<h2>New Cycling Guide to the North Country Released</h2>
			
			<div id="matainfo"> 
    <div class="metaby"><em>by</em> <a href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" title="Posts by Editorial Staff" rel="author">Editorial Staff</a> </div>
	<div class="metacoments"><a href="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html#respond" class="comments-link" >No Comments</a></div>
      <div class="clearfloat"></div>
</div>
			<div class="entry">
				
				<p><img class=" wp-image-70827 alignleft" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/cycling-routes-of-the-st-lawrence-river-valley-and-northern-adks-232x300.png" alt="" width="206" height="266" data-lazy-srcset="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/cycling-routes-of-the-st-lawrence-river-valley-and-northern-adks-232x300.png 232w, http://www.adirondackalmanack.com/wp-content/uploads/2017/05/cycling-routes-of-the-st-lawrence-river-valley-and-northern-adks.png 478w" data-lazy-sizes="(max-width: 206px) 100vw, 206px" /><noscript><img class=" wp-image-70827 alignleft" src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/cycling-routes-of-the-st-lawrence-river-valley-and-northern-adks-232x300.png" alt="" width="206" height="266" srcset="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/cycling-routes-of-the-st-lawrence-river-valley-and-northern-adks-232x300.png 232w, http://www.adirondackalmanack.com/wp-content/uploads/2017/05/cycling-routes-of-the-st-lawrence-river-valley-and-northern-adks.png 478w" sizes="(max-width: 206px) 100vw, 206px" /></noscript>The Adirondack Mountain Club has published <em>Cycling Routes of the St. Lawrence River Valley and Northern Adirondacks</em>, a cycling guidebook in electronic form.</p>
<p>Two cycling trip leaders in the ADK Laurentian Chapter, Tom Ortmeyer of Potsdam, and John Barron of Ottawa, ON have incorporated experience gained over a number of years of leading trips on both the Canadian and U.S. sides of the St. Lawrence into a guidebook that will appeal to cyclists of all levels of fitness and ability.</p>
<p>The region is divided into five areas: the Northern Foothills of the High Peaks; the Northwestern Adirondacks; Massena/Cornwall area; Potsdam/Canton area; and the Thousand Islands. Each area offers several days of riding.<span id="more-70824"></span></p>
<p>Each route has its own appeal, rewards, and challenges. Views include lakes and rivers, high panoramas, and historic sites. The rides range from twenty to fifty miles in length. Most are in rolling terrain, some are flat, and some involve long climbs and exhilarating descents. Some are known for wind, and can be much harder to cycle in one direction than the other. All route descriptions include a level of difficulty, maps, photos, GPS data, mileage charts, and intersection instructions.</p>
<p>A handful of the routes are in Canada. Some of these follow cycling paths or parkways along the St. Lawrence River. One provides an introduction to La Route Verte, Quebec&#8217;s extensive long distance cycling network.</p>
<p>The book gives suggestions on where to stay for out-of-town visitors, and recommends sights not to be missed while in the region as well as pointing out opportunities for rewarding outdoor experiences that don&#8217;t involve cycling (such as paddling and hiking).</p>
<p>Cycling Routes of the St. Lawrence River Valley and Northern Adirondacks comprises twenty-seven ride descriptions in six chapters. It is available online in ePub and Mobi file formats for computer, tablet, and smartphone compatibility <a href="http://www.adk.org/product-category/digital-books/" target="_blank" rel="noopener noreferrer">here</a>, for $4.95.</p>
<p>The Adirondack Mountain Club, founded in 1922, is a 30,000-member nonprofit organization dedicated to protecting the New York State Forest Preserve and other parks, wild lands, and waters through conservation and advocacy, environmental education, and responsible recreation. ADK publishes twenty titles, including outdoor recreation guides and maps and armchair traveler books, and conducts extensive trails, education, conservation, and natural history programs. Profits from the sale of ADK publications help underwrite the cost of these programs. This title has been developed and made available in digital form by ADK’s Laurentian Chapter, whose members are drawn from the northern Adirondacks and St. Lawrence and Ottawa River Valleys.</p>
<p>For more information, contact ADK, 814 Goggins Road, Lake George, NY 12845; (518) 668-4447; or visit <a href="http://www.adk.org" target="_blank" rel="noopener noreferrer">ADK’s website</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-print"><a href="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html#print', 'Print');" rel="nofollow" data-shared="" class="share-print sd-button"  target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html" data-text="New Cycling Guide to the North Country Released" data-via="adkalmanack" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a href="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button"  target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.adirondackalmanack.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F06%2Fnew-cycling-guide-north-country-released.html&amp;title=New%20Cycling%20Guide%20to%20the%20North%20Country%20Released" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F06%2Fnew-cycling-guide-north-country-released.html&name=New%20Cycling%20Guide%20to%20the%20North%20Country%20Released" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F06%2Fnew-cycling-guide-north-country-released.html&amp;name=New%20Cycling%20Guide%20to%20the%20North%20Country%20Released', 'Share on Tumblr');" target="_blank"  title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F06%2Fnew-cycling-guide-north-country-released.html&#038;media=http%3A%2F%2Fwww.adirondackalmanack.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fcycling-routes-of-the-st-lawrence-river-valley-and-northern-adks.png&#038;description=New%20Cycling%20Guide%20to%20the%20North%20Country%20Released" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a href="http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html?share=telegram" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html?share=telegram', 'Telegram');" rel="nofollow" data-shared="" class="share-telegram sd-button"  target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=New%20Cycling%20Guide%20to%20the%20North%20Country%20Released http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F06%2Fnew-cycling-guide-north-country-released.html" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="ad show-for-small">
<div class="sm-rotate-ads ">
     <div class="ad-text"></div>
      <div id="ajdg_grpwidgets-9" class="widget ajdg_grpwidgets"><div class="g g-36"><div class="g-single a-495"><a class="gofollow" data-track="NDk1LDM2LDEsNjA=" href="https://www.adk.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/03/almanack-ad-LEGACY2.jpg" /></a></div></div></div>     
    </div>
    </div>	
    <br>	
 
			
			


<div id="authorarea">

    <div id="author-image">

    	<a href="http://www.adirondackalmanack.com/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.adirondackalmanack.com/wp-content/uploads/userphoto/3859.thumbnail.jpg" alt="Editorial Staff" width="100" height="82" class="photo" /><noscript><img src="http://www.adirondackalmanack.com/wp-content/uploads/userphoto/3859.thumbnail.jpg" alt="Editorial Staff" width="100" height="82" class="photo" /></noscript></a>

    </div>   

    <div id="author-bio">

        <h3><a href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" title="Posts by Editorial Staff" rel="author">Editorial Staff</a></h3>

        <p>Stories written under the Almanack's Editorial Staff byline are drawn from press releases and other notices.

To have your news noticed here at the Almanack contact our editor John Warren at adkalmanack@gmail.com.</p>
<br>
<a class="author-link" href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" rel="author">View all posts by  <span class="meta-nav">&rarr;</span></a>
    </div>

</div><!--Author Info-->
			

		<div class="metacategories">
				Tags: <a href="http://www.adirondackalmanack.com/tag/adk" rel="tag">ADK</a>, <a href="http://www.adirondackalmanack.com/tag/bicycling-mountain-biking-bike-touring" rel="tag">Bicycling</a>                </div>
                  <div id="printpage">  </div>
                               <br class="clearfloat" />
                               
                             
              
              
              
              
              <span st_url='http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html' st_title='New Cycling Guide to the North Country Released' class='st_facebook_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html' st_title='New Cycling Guide to the North Country Released' class='st_plusone_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html' st_title='New Cycling Guide to the North Country Released' class='st_twitter_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html' st_title='New Cycling Guide to the North Country Released' class='st_linkedin_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html' st_title='New Cycling Guide to the North Country Released' class='st_sharethis_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html' st_title='New Cycling Guide to the North Country Released' class='st_fblike_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html' st_title='New Cycling Guide to the North Country Released' class='st_pinterest_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/06/new-cycling-guide-north-country-released.html' st_title='New Cycling Guide to the North Country Released' class='st_email_hcount'></span>

              
                                             <br class="clearfloat" />



			</div>
			
						
		</div>
 
	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/new-cycling-guide-north-country-released.html#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/new-cycling-guide-north-country-released.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackalmanack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="bwp-recaptcha-widget-id" value="bwpRecaptchaWidget1" /><div id="bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182" class="bwp-recaptcha g-recaptcha" ></div>		<input type="hidden" name="error_redirect_to"
			value="" />

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70824' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4086595cfd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p>			</form>
			</div><!-- #respond -->
	

	
</div>

     
     </div>
      
    
       
           <div class="small-12 large-3 columns show-for-large-up news-bar">
        
        <div class="adknews-lg show-for-medium-up">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://www.pressrepublican.com/news/boaters-rescue-unexpected-guest-on-vessel-offshore/article_2ebe36de-478c-11e7-a06a-d79484ca6fd1.html" class="diigoRSS" title="Boaters Rescue Man From Lake Champlain" alt="Boaters Rescue Man From Lake Champlain" target="_blank">Boaters Rescue Man From Lake Champlain</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34057/20170602/stefanik-says-trump-withdrawal-from-paris-accord-is-quot-misguided-quot-and-quot-a-mistake-quot" class="diigoRSS" title="Stefanik Waffles On Paris Climate Accord" alt="Stefanik Waffles On Paris Climate Accord" target="_blank">Stefanik Waffles On Paris Climate Accord</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/526935.html" class="diigoRSS" title="Road Detours for Wilmington Bike Weekend" alt="Road Detours for Wilmington Bike Weekend" target="_blank">Road Detours for Wilmington Bike Weekend</a></li><li><a href="http://www.adirondackalmanack.com/2017/05/adirondack-atlas-collaborative-digital-map-launched.html" class="diigoRSS" title="Digital Adirondack Atlas Launched" alt="Digital Adirondack Atlas Launched" target="_blank">Digital Adirondack Atlas Launched</a></li><li><a href="https://weather.com/science/environment/news/larsen-c-crack-iceberg-global-warming" class="diigoRSS" title="Fast Moving Crack Threatens Antarctic Iceshelf" alt="Fast Moving Crack Threatens Antarctic Iceshelf" target="_blank">Fast Moving Crack Threatens Antarctic Iceshelf</a></li><li><a href="http://www.cnn.com/2017/06/01/politics/trump-paris-agreement-speech/" class="diigoRSS" title="Trump's Withdrawing From Paris Climate Agreement" alt="Trump's Withdrawing From Paris Climate Agreement" target="_blank">Trump's Withdrawing From Paris Climate Agreement</a></li><li><a href="http://www.pressrepublican.com/news/local_news/moses-ludington-starts-m-renovation-project/article_a58910fd-279c-5476-856f-24d21e8e554e.html" class="diigoRSS" title="$9.1M Renovation of Ticonderoga Hospital" alt="$9.1M Renovation of Ticonderoga Hospital" target="_blank">$9.1M Renovation of Ticonderoga Hospital</a></li><li><a href="http://www.pressrepublican.com/news/rescued-from-lake-champlain/article_9a07b0d2-4601-11e7-9616-db59f433de6d.html" class="diigoRSS" title="Two Rescued From Lake Champlain" alt="Two Rescued From Lake Champlain" target="_blank">Two Rescued From Lake Champlain</a></li><li><a href="http://www.chronicle.com/blogs/ticker/middlebury-punishes-67-students-for-charles-murray-protest/118607" class="diigoRSS" title="Middlebury Punishes 67 Students for Protest" alt="Middlebury Punishes 67 Students for Protest" target="_blank">Middlebury Punishes 67 Students for Protest</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34022/20170529/trump-budget-plan-would-kill-northern-border-regional-commission" class="diigoRSS" title="Trump Budget Kill Border Commission" alt="Trump Budget Kill Border Commission" target="_blank">Trump Budget Kill Border Commission</a></li></ul></div>      </div><!-- end adknews-lg -->
    <div class="show-for-large-up">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.gif" alt="Conditions"/></a> </div>
     <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events.gif" alt="Adirondacks Events"/></a> </div>
 <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
      
      <div class="center-ads">
           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <div class="g g-11"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTEsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div>           <div class="g g-12"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDEyLDEsNjA=" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/11/guidebook-ad-almanack-lg.jpg" /></a></div></div>		   <div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div>           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
      </div>
    <div class="small-12 medium-4 large-3 columns ads">
    <div class="skyscrapper show-for-medium-up">
   <div class="g g-7"><div class="g-col b-7 a-490"><a class="gofollow" data-track="NDkwLDcsMSw2MA==" href="http://bit.ly/2nQx81o"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/03/Boreas-Action-Mar17.jpg" /></a></div></div>    </div>
     <div class="adknews-m show-for-medium-only">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://www.pressrepublican.com/news/boaters-rescue-unexpected-guest-on-vessel-offshore/article_2ebe36de-478c-11e7-a06a-d79484ca6fd1.html" class="diigoRSS" title="Boaters Rescue Man From Lake Champlain" alt="Boaters Rescue Man From Lake Champlain" target="_blank">Boaters Rescue Man From Lake Champlain</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34057/20170602/stefanik-says-trump-withdrawal-from-paris-accord-is-quot-misguided-quot-and-quot-a-mistake-quot" class="diigoRSS" title="Stefanik Waffles On Paris Climate Accord" alt="Stefanik Waffles On Paris Climate Accord" target="_blank">Stefanik Waffles On Paris Climate Accord</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/526935.html" class="diigoRSS" title="Road Detours for Wilmington Bike Weekend" alt="Road Detours for Wilmington Bike Weekend" target="_blank">Road Detours for Wilmington Bike Weekend</a></li><li><a href="http://www.adirondackalmanack.com/2017/05/adirondack-atlas-collaborative-digital-map-launched.html" class="diigoRSS" title="Digital Adirondack Atlas Launched" alt="Digital Adirondack Atlas Launched" target="_blank">Digital Adirondack Atlas Launched</a></li><li><a href="https://weather.com/science/environment/news/larsen-c-crack-iceberg-global-warming" class="diigoRSS" title="Fast Moving Crack Threatens Antarctic Iceshelf" alt="Fast Moving Crack Threatens Antarctic Iceshelf" target="_blank">Fast Moving Crack Threatens Antarctic Iceshelf</a></li><li><a href="http://www.cnn.com/2017/06/01/politics/trump-paris-agreement-speech/" class="diigoRSS" title="Trump's Withdrawing From Paris Climate Agreement" alt="Trump's Withdrawing From Paris Climate Agreement" target="_blank">Trump's Withdrawing From Paris Climate Agreement</a></li><li><a href="http://www.pressrepublican.com/news/local_news/moses-ludington-starts-m-renovation-project/article_a58910fd-279c-5476-856f-24d21e8e554e.html" class="diigoRSS" title="$9.1M Renovation of Ticonderoga Hospital" alt="$9.1M Renovation of Ticonderoga Hospital" target="_blank">$9.1M Renovation of Ticonderoga Hospital</a></li><li><a href="http://www.pressrepublican.com/news/rescued-from-lake-champlain/article_9a07b0d2-4601-11e7-9616-db59f433de6d.html" class="diigoRSS" title="Two Rescued From Lake Champlain" alt="Two Rescued From Lake Champlain" target="_blank">Two Rescued From Lake Champlain</a></li><li><a href="http://www.chronicle.com/blogs/ticker/middlebury-punishes-67-students-for-charles-murray-protest/118607" class="diigoRSS" title="Middlebury Punishes 67 Students for Protest" alt="Middlebury Punishes 67 Students for Protest" target="_blank">Middlebury Punishes 67 Students for Protest</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34022/20170529/trump-budget-plan-would-kill-northern-border-regional-commission" class="diigoRSS" title="Trump Budget Kill Border Commission" alt="Trump Budget Kill Border Commission" target="_blank">Trump Budget Kill Border Commission</a></li></ul></div>      </div><!-- end adknews-m -->
      <div class="show-for-medium-only">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.gif" alt="Conditions"/></a> </div>
      <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events.gif" alt="Adirondacks Events"/></a> </div>
   
    <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
  
  
    <div class="single-ad show-for-medium-up">
     <div class="g g-6"><div class="g-col b-6 a-349"><div class="adtopborder"><a class="gofollow" data-track="MzQ5LDYsMSw2MA==" href="http://adirondackwild.org/pdf/pdf-print/crossroads-part-1.pdf"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/03/ADK-Wild-Crossroads-300x250.jpg" /></a></div></div></div>      </div>
    
        <div class="recent-comments show-for-medium-up">
    <div id="comment-widget-2" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Bruce</strong> on <a href="http://www.adirondackalmanack.com/2017/06/alewives-pose-challenge-champlain-salmon-restoration.html">Alewives Pose Challenge To Champlain Salmon Restoration</a></li><li class="recentcomment"><strong>Rich Frischmann</strong> on <a href="http://www.adirondackalmanack.com/2017/06/adirondack-birding-barn-swallow-2.html">Adirondack Birding: The Barn Swallow</a></li><li class="recentcomment"><strong>LeRoy Hogan</strong> on <a href="http://www.adirondackalmanack.com/2017/06/lake-champlain-revolutionary-war-gunboats.html">Lake Champlain Revolutionary War Gunboats</a></li><li class="recentcomment"><strong>Boreas</strong> on <a href="http://www.adirondackalmanack.com/2017/06/dec-opens-part-road-boreas-ponds.html">DEC Opens Part Of Road To Boreas Ponds</a></li><li class="recentcomment"><strong>Bruce</strong> on <a href="http://www.adirondackalmanack.com/2017/05/fight-brewing-high-peaks-lodging-facilities.html">Fight Brewing Over High Peaks Lodging Facilities</a></li></ul></div>    </div>

     <div class="side-ads">
     <div class="g g-8"><div class="g-col b-8 a-502"><a class="gofollow" data-track="NTAyLDgsMSw2MA==" href="http://www.adirondackoutfitters.com/swift-canoe--kayak-demo--sale.html"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/AE_Swift.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-335"><a class="gofollow" data-track="MzM1LDgsMSw2MA==" href="http://adirondackwildlife.org"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/AE_AdkWR_Wolf.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-500"><a class="gofollow" data-track="NTAwLDgsMSw2MA==" href="http://sandrahildreth.com"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/04/SHexploreronline5-2017.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-501"><a class="gofollow" data-track="NTAxLDgsMSw2MA==" href="https://www.theadkx.org/?utm_source=AdirondackAlmanack&utm_medium=Website&utm_term=300x250&utm_content=AdirondackExperienceVersion1&utm_campaign=AdirondackExperienceLaunch"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/ADKX_AdventureStartsHere_300x250_89349_v1.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-424"><a class="gofollow" data-track="NDI0LDgsMSw2MA==" href="http://www.protectadks.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/09/PROTECT-AD-2.gif" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-486"><a class="gofollow" data-track="NDg2LDgsMSw2MA==" href="https://www.adk.org/play/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/03/adk-play4.jpg" /></a></div></div>     <!-- Either there are no banners, they are disabled or none qualified for this location! -->  
    </div>

    </div>
<div class="medium-12 columns show-for-medium-only news-bar-medium">
        <div class="row">
       
       <div class="medium-12 columns">
      <div class="medium-ads">
      <ul class="small-block-grid-2 medium-block-grid-3">
      <li><div class="g g-11"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTEsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div></li>
      <li><div class="g g-12"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDEyLDEsNjA=" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/11/guidebook-ad-almanack-lg.jpg" /></a></div></div></li>
      <li><div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
</ul>
        </div>
      </div>
      </div>
      </div>

		 

    </div>
    
    
    
    
    <div class="row footer">
   
     <div class="small-12 footer-about columns">
     <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/the-a.png" alt=""/> <h2>The Adirondack Almanack</h2>
      The Adirondack Almanack's contributors include veteran local writers, historians, naturalists, and outdoor enthusiasts from around the Adirondack region. The Almanack is the online news journal of Adirondack Explorer. Both are nonprofits supported by contributors, readers, and advertisers, and devoted to exploring, protecting, and unifying the Adirondack Park.</div>
        
 <div class="small-12 medium-12 large-12 footer-co2 columns"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/hand.gif" alt=""/>
  General inquiries about the <em>Adirondack Almanack</em> should be directed to <em>Almanack</em> founder and editor <a href="mailto:adkalmanack@gmail.com">John Warren</a>.

To advertise on the Adirondack Almanack, or to receive information on rates and design, please <a href="http://www.adirondackalmanack.com/advertise">click here</a>. </div>
 <div class="small-12  columns">
 <div class="ad">
  <div class="ad-text show-for-small"></div>
 <div class="footer-ad">
 <div class="g g-3"><div class="g-single a-30"><a class="gofollow" data-track="MzAsMywxLDYw" href="http://www.adirondackexplorer.org/subscription-center/free-issue/?utm_source=Adirondack-Almanack-Footer&utm_medium=Banner&utm_content=green-banner&utm_campaign=Free-Issue"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/01/free-bottom-banner.ad_.jpg" /></a></div></div> </div>
 </div><!-- ad -->
     </div>
     <div class="small-12  credit columns">
      <a href="http://www.suloffdesigns.com/?utm_source=Adirondack-Almanck&utm_medium=link&utm_content=Web-Services-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" title="Web Design by Suloff Designs" target="_blank">Web Services & Search Engine Optimization By: Suloff Designs</a></div>
    </div>

  <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/classie.js"></script>	
    <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/uisearch.js"></script>	


		<script>
			new UISearch( document.getElementById( 'sb-search' ) );
		</script>
           
 <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/jquery.js"></script>
   <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/foundation.min.js"></script>
      <script>$(document).foundation();
    </script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.adirondackalmanack.com\/2017\/06\/new-cycling-guide-north-country-released.html":70824};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/06/new-cycling-guide-north-country-released.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.adirondackalmanack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/new-cycling-guide-north-country-released.html?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.adirondackalmanack.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/new-cycling-guide-north-country-released.html?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/new-cycling-guide-north-country-released.html?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LdKaw0TAAAAALbcopkPSKBqUlSmpC4o17aOyM8k',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
	
 </section>

  <a class="exit-off-canvas"></a>

  </div>
</div>
        </div><!-- end main -->
  

 </body>
  
  

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1496586477 -->