<!DOCTYPE html>
<html class="no-js" lang="en">
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600" />
	<meta charset="UTF-8" />
	 <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	<title>
		   The Big Adirondack News Stories This Week - - The Adirondack Almanack	</title>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>	
<link rel="shortcut icon" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/favicon.ico" type="image/x-icon" />
 <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/foundation.css" media="screen" />
  <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/woocommerce.css" media="screen" />

 <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/modernizr.js"></script>	
 
 <link rel="stylesheet" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/style.css">
 
	<link rel="pingback" href="http://www.adirondackalmanack.com/xmlrpc.php">

	    
    
 <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/style/addtohomescreen.css" media="screen" />
  <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/src/addtohomescreen.js"></script>	


<script>
addToHomescreen({
   skipFirstVisit: true,
   maxDisplayCount: 1
});
</script>

<link rel="apple-touch-icon" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon-72.png" />



	<style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-none' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-loadmore { font-size: 16px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This weeks biggest Adirondack news."/>
<meta name="news_keywords" content="adirondack, adkwire, news, environment" />
<meta name="original-source" content="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html" />
<link rel="canonical" href="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Feed" href="http://www.adirondackalmanack.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Comments Feed" href="http://www.adirondackalmanack.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; The Big Adirondack News Stories This Week Comments Feed" href="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-276579-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-276579-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackalmanack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='customized-recent-comments-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/customized-recent-comments/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-css-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinhide-show-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-none.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinload-more-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />

<link rel='stylesheet' id='jetpack_css-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.adirondackalmanack.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<link rel='https://api.w.org/' href='http://www.adirondackalmanack.com/wp-json/' />
<link rel='shortlink' href='http://www.adirondackalmanack.com/?p=72991' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F08%2Fbig-adirondack-news-stories-week-5-57.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F08%2Fbig-adirondack-news-stories-week-5-57.html&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:302px; }
	.b-6 { margin:8px 1px 1px 1px; }
	.g-7 { min-width:1px; max-width:302px; }
	.b-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:8px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:302px; }
	.b-9 { margin:8px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { min-width:1px; max-width:302px; }
	.b-14 { margin:8px 1px 1px 1px; }
	.g-15 { min-width:1px; max-width:302px; }
	.b-15 { margin:8px 1px 1px 1px; }
	.g-16 { min-width:1px; max-width:302px; }
	.b-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 {  margin: 0 auto; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { min-width:0px; max-width:300px; }
	.b-22 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-23 { margin:1px 1px 6px 1px; }
	.g-25 { min-width:1px; max-width:302px; }
	.b-25 { margin:4px 1px 4px 1px; }
	.g-27 {  margin: 0 auto; }
	.g-28 {  margin: 0 auto; }
	.g-29 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-29 { margin:1px 1px 6px 1px; }
	.g-30 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-30 { margin:1px 1px 6px 1px; }
	.g-31 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-31 { margin:1px 1px 6px 1px; }
	.g-32 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-32 { margin:1px 1px 6px 1px; }
	.g-33 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-33 { margin:1px 1px 6px 1px; }
	.g-34 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-34 { margin:1px 1px 6px 1px; }
	.g-35 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-35 { margin:1px 1px 6px 1px; }
	.g-37 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Adirondack Almanack"/>
  <meta property="og:title" content="The Big Adirondack News Stories This Week -"/>
  <meta property="og:url" content="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="This weeks biggest Adirondack news."/>
  <meta property="og:image" content="https://www.adirondackalmanack.com/wp-content/uploads/2015/03/Adirondack_Almanack_400x400-300x300.jpg"/>
  <meta property="article:published_time" content="2017-08-18T09:00:15+00:00"/>
  <meta property="article:modified_time" content="2017-08-18T09:04:00+00:00" />
  <meta property="og:updated_time" content="2017-08-18T09:04:00+00:00" />
  <meta property="article:section" content="Adirondacks"/>
  <meta property="article:publisher" content="https://www.facebook.com/adkalmanack"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Big Adirondack News Stories This Week -"/>
  <meta itemprop="description" content="This weeks biggest Adirondack news."/>
  <meta itemprop="image" content="https://www.adirondackalmanack.com/wp-content/uploads/2015/03/Adirondack_Almanack_400x400-300x300.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Big Adirondack News Stories This Week -"/>
  <meta name="twitter:description" content="This weeks biggest Adirondack news."/>
  <meta name="twitter:image" content="https://www.adirondackalmanack.com/wp-content/uploads/2015/03/Adirondack_Almanack_400x400-300x300.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@adkalmanack"/>
 <!-- SEO -->
  <link rel="canonical" href="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html"/>
  <meta name="author" content="Editorial Staff"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.adirondackalmanack.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>   

</head>

<body class="post-template-default single single-post postid-72991 single-format-standard">
	
	 <header>
     
 <div class="row main">
  <div class="large-12 ad-top columns ">
      <div id="topad">
         <div class="ad-text show-for-small"></div>

    <div class="show-for-small-only"> <div class="g g-20"><div class="g-single a-436"><a class="gofollow" data-track="NDM2LDIwLDEsNjA=" href="http://www.wildcenter.org/?utm_source=adirondack-almanack&utm_medium=banner&utm_term=320x60&utm_content=wild-walk&utm_campaign=regional-advertising"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/10/twc5web320.jpg" /></a></div></div></div>
      <div class="show-for-medium-up"><div class="g g-10"><div class="g-single a-504"><a class="gofollow" data-track="NTA0LDEwLDEsNjA=" href="http://www.wildcenter.org"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/06/WildCenter970x90-1.gif" /></a></div></div></div>
      </div>
      </div>
       <div class="sm-logo show-for-small"><a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-sm.png" alt="Adirondack Almanack"/></a></div>
    <div class="sm-logo show-for-medium-only"> <a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-med.png" alt="Adirondack Almanack"/></a></div>
     
     <div class="donate-top show-for-medium-only"><a href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>

   <div class="off-canvas-wrap" data-offcanvas>
  <div class="inner-wrap">
    <div id="sb-search" class="sb-search  hide-for-large-up">
						<form id="searchform" action="https://www.adirondackalmanack.com/search-results">
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input class="sb-search-input" placeholder="Enter your search term..." type="text" id="s" name="q" size="31" />
  <input class="sb-search-submit" type="submit" name="sa" value="Search" id="searchsubmit"/>
  <span class="sb-icon-search"></span>
    
</form>
                        
                        
                        
                        
                        
					</div>
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
      </section>

      <section class="middle tab-bar-section">
        <div class="title">
         <nav class="top-bar hide-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food</a></li>
        <li>T</li>
         </ul>
          <!-- Right Nav Section --></section>
           
           
      </nav>
         </div>
        
      </section>

      <section class="right-small">
        <a class="right-off-canvas-toggle " href="#">News & Conditions Now<span></span></a>
      </section>
    </nav>

    <aside class="left-off-canvas-menu">
      <ul class="off-canvas-list">
      
      <li class="has-form side-search"> <div class="row collapse">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
  </div> </li>
      
        
        <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Wildlife & Nature</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Outdoor Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">Adirondack History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">Arts & Culture</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environmental Politics</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food & Farming</a></li>
        <li><label>Adirondack Explorer</label></li>
        <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
        <li><a href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
         <li><label>Follow The Almanack</label></li>
         <div class="social-sm">
    <a href="http://adirondackexplorer.us5.list-manage.com/subscribe?u=f2786fbb7862339a0b90113d7&id=b49eb0d11b"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email-sm.png" alt="Email"/></a>
    <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss-sm.png" alt="RSS"/></a>
      <a href="https://twitter.com/adkalmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter-sm.png" alt="Twitter"/></a>
      <a href="https://www.facebook.com/adkalmanack?ref=name"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook-sm.png" alt="Facebook"/></a>
       </div>       
      </ul>
    
        <div class="offpageads">  <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
      
        
  
    </aside>

    <aside class="right-off-canvas-menu">
      <ul class="off-canvas-list">
       <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://news10.com/2017/08/17/teens-arrested-after-reports-of-ducks-being-run-over-on-the-great-sacandaga-lake/?utm_medium=social&utm_source=facebook_WTEN" class="diigoRSS" title="Teens Arrested For Harrassing Wildlife" alt="Teens Arrested For Harrassing Wildlife" target="_blank">Teens Arrested For Harrassing Wildlife</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34500/20170815/popular-adirondack-trail-being-closed-for-10-day-repair-work" class="diigoRSS" title="Avalanche Lake Trail Closed for Repair" alt="Avalanche Lake Trail Closed for Repair" target="_blank">Avalanche Lake Trail Closed for Repair</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/527267.html" class="diigoRSS" title="Dale Earnhardt Jr. Hints At Bobsled" alt="Dale Earnhardt Jr. Hints At Bobsled" target="_blank">Dale Earnhardt Jr. Hints At Bobsled</a></li><li><a href="https://arstechnica.com/tech-policy/2017/08/gop-senators-border-wish-list-drones-dna-collection-voice-scans-and-more/" class="diigoRSS" title="Mass Surveillence Sought For Border" alt="Mass Surveillence Sought For Border" target="_blank">Mass Surveillence Sought For Border</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/08/friday-morning-power-outage/?platform=hootsuite" class="diigoRSS" title="Friday Morning Power Outage Planned" alt="Friday Morning Power Outage Planned" target="_blank">Friday Morning Power Outage Planned</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/adirondack-pride-parade-gets-council-delay/?utm_source=dlvr.it&utm_medium=facebook" class="diigoRSS" title="Plattsburgh Council Holds-Up Pride Parade" alt="Plattsburgh Council Holds-Up Pride Parade" target="_blank">Plattsburgh Council Holds-Up Pride Parade</a></li><li><a href="http://www.pressrepublican.com/news/local_news/burning-rubber-in-the-air-at-essex-co-fair/article_5abc0d91-8587-5387-9963-0f28a5f7fc29.html#utm_source=pressrepublican.com&utm_campaign=%2Fnewsletters%2Fheadlines%2F%3F-dc%3D1502973018&utm_medium=email&utm_content=headline" class="diigoRSS" title="Essex County Fair Underway" alt="Essex County Fair Underway" target="_blank">Essex County Fair Underway</a></li><li><a href="http://www.burlingtonfreepress.com/story/news/local/2017/08/15/vermonter-who-carried-torch-charlottesville-makes-no-apology/571214001/" class="diigoRSS" title="Racist Vermonter Unapologetic" alt="Racist Vermonter Unapologetic" target="_blank">Racist Vermonter Unapologetic</a></li><li><a href="http://poststar.com/news/local/lake-george-chamber-selects-new-executive-director/article_e2f93f39-ee09-55e6-96ac-f6c71095aece.html" class="diigoRSS" title="Lk George Chamber Hires New Director" alt="Lk George Chamber Hires New Director" target="_blank">Lk George Chamber Hires New Director</a></li><li><a href="http://poststar.com/news/local/fort-ann-wins-fight-for-battle-hill/article_19763806-a199-5a97-96dc-f9999533b5ed.html" class="diigoRSS" title="Fort Anne Battlefield Protected By Trust" alt="Fort Anne Battlefield Protected By Trust" target="_blank">Fort Anne Battlefield Protected By Trust</a></li></ul></div>     
       
            <li><a href="http://www.adirondackalmanack.com/category/current-conditions"><label>Current Conditions</label></a></li>
                        <li><a href="http://www.wunderground.com/cgi-bin/findweather/hdfForecast?query=lake+placid%2C+ny"><label>Current Weather</label></a></li>

            <li><a href="http://www.weather.gov/btv/recreation#tab-2"><label>Summit Forecast</label></a></li>

            <li ><a href="http://www.adirondackalmanack.com/category/events/"><label>Events</label></a></li>
               
           <div id="comment-widget-3" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Bruce</strong> on <a href="http://www.adirondackalmanack.com/2017/08/adirondack-hamlets-huts-receives-cloudsplitter-foundation-grant.html">Hamlets to Huts Receives Grant, Long Lake Spur Progressing</a></li><li class="recentcomment"><strong>Bob Kibbey</strong> on <a href="http://www.adirondackalmanack.com/2017/08/angler-catches-massive-freshwater-drum.html">Angler Catches Massive Freshwater Drum</a></li><li class="recentcomment"><strong>John Warren</strong> on <a href="http://www.adirondackalmanack.com/2017/07/a-call-for-citizen-scientists-to-remove-asian-clams-in-sandy-bay.html">A Call For Citizen Scientists To Remove Asian Clams In Sandy Bay</a></li><li class="recentcomment"><strong>William Quinlivan</strong> on <a href="http://www.adirondackalmanack.com/2017/08/local-foods-changing-views-farming.html">Local Foods Changing Views on Farming</a></li><li class="recentcomment"><strong>Cathy</strong> on <a href="http://www.adirondackalmanack.com/2017/07/a-call-for-citizen-scientists-to-remove-asian-clams-in-sandy-bay.html">A Call For Citizen Scientists To Remove Asian Clams In Sandy Bay</a></li></ul></div>      
                
               

      </ul>
      
   <div class="offpageads">   <div class="g g-22"><div class="g-col b-22 a-529"><a class="gofollow" data-track="NTI5LDIyLDEsNjA=" href="https://sandrahildreth.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/08/SHexploreronline2017aug.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-424"><a class="gofollow" data-track="NDI0LDIyLDEsNjA=" href="http://www.protectadks.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/09/PROTECT-AD-2.gif" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-531"><a class="gofollow" data-track="NTMxLDIyLDEsNjA=" href="http://cascadecreek.com/product/yakuzzi/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/08/CascadeCreek-yakuzzi.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-517"><a class="gofollow" data-track="NTE3LDIyLDEsNjA=" href="https://www.lakegeorgeassociation.org/educate/floating-classroom/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/20170630LGAFloatingClassroomAd.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-334"><a class="gofollow" data-track="MzM0LDIyLDEsNjA=" href="http://adirondackwildlife.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-520"><a class="gofollow" data-track="NTIwLDIyLDEsNjA=" href="http://adirondackwild.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/ADK-Wild-Pathways-300x250.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-526"><a class="gofollow" data-track="NTI2LDIyLDEsNjA=" href="https://www.adk.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/ALMANAC-AD-FOR-NPT.png" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-355"><a class="gofollow" data-track="MzU1LDIyLDEsNjA=" href="http://www.guideboatrealty.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/03/AE_GuideBoat.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-501"><a class="gofollow" data-track="NTAxLDIyLDEsNjA=" href="https://www.theadkx.org/?utm_source=AdirondackAlmanack&utm_medium=Website&utm_term=300x250&utm_content=AdirondackExperienceVersion1&utm_campaign=AdirondackExperienceLaunch"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/ADKX_AdventureStartsHere_300x250_89349_v1.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-519"><a class="gofollow" data-track="NTE5LDIyLDEsNjA=" href="http://www.bluseedstudios.org/creativeclassrooms/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/Blueseed-Studio.jpg" /></a></div></div></div>
      
    </aside>
    
    <section class="main-section">
    
    <header>
    <div class="row">
     
       <div class="large-12 columns "><div class="logo show-for-large-up"><a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-large.png" alt="Adirondack Almanack"/></a></div>
       <div class="donate-top show-for-large-up"><a href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>
       <div class="social show-for-large-up">
       <div class="column1">
       <ul>
       <li><a href="http://adirondackexplorer.us5.list-manage.com/subscribe?u=f2786fbb7862339a0b90113d7&id=b49eb0d11b"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email.png" alt="Email"/> Email</a></li>
      <li> <a href="https://twitter.com/adkalmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter.png" alt="Twitter"/> Twitter</li>
      </ul>
      </div>
      <div class="column2">
      <ul>
      <li> <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss.png" alt="RSS"/> RSS</a></li>
       <li><a href="https://www.facebook.com/adkalmanack?ref=name"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook.png" alt="Facebook"/> Facebook</a></li>
       </ul>
       </div>
       </div>
       </div>
    </div>
    </header>
    <div class="row">
    <div class="large-12 columns">
     <nav class="top-bar show-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
     <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food</a></li>
         </ul>
          <!-- Right Nav Section --><div class="search-box show-for-large-up"> <ul class="right ">
         <li class="has-form">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
 </li>
           </ul> </div>
           
           
        </section> 
      </nav>
      
     

    
     <div class="large-12 columns top-nav show-for-large-up">
       <ul>
         <li><a href="http://www.adirondackexplorer.org/">Adirondack Explorer</a> </li>
         <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
         <li><a href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
       </ul>
     </div>
    
   
    </div>
    </div>
 <div class="row content">
    <div class="small-12 medium-8 large-6 columns">

 
	
		<div class="post-72991 post type-post status-publish format-standard hentry category-adirondacks tag-adirondack tag-adkwire tag-news" id="post-72991">
			
	<div class="metadate">Friday, August 18, 2017</div>

			<h2>The Big Adirondack News Stories This Week</h2>
			
			<div id="matainfo"> 
    <div class="metaby"><em>by</em> <a href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" title="Posts by Editorial Staff" rel="author">Editorial Staff</a> </div>
	<div class="metacoments"><a href="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html#respond" class="comments-link" >No Comments</a></div>
      <div class="clearfloat"></div>
</div>
			<div class="entry">
				
				<ul>
<li id="link_0"><a class="LinkItem" href="http://www.adirondackalmanack.com/2017/08/improvements-meacham-lake-campground.html" target="_blank" rel="noopener">Improvements Made at Meacham Lake Campground</a></li>
<li id="link_1"><a class="LinkItem" href="https://www.northcountrypublicradio.org/news/story/34500/20170815/popular-adirondack-trail-being-closed-for-10-day-repair-work" target="_blank" rel="noopener">Avalanche Lake Trail Closed for Repair</a></li>
<li id="link_2"><a class="LinkItem" href="http://www.lakeplacidnews.com/page/content.detail/id/527267.html" target="_blank" rel="noopener">Dale Earnhardt Jr. Hints At Bobsled</a></li>
<li id="link_3"><a class="LinkItem" href="http://www.suncommunitynews.com/articles/the-sun/adirondack-pride-parade-gets-council-delay/?utm_source=dlvr.it&amp;utm_medium=facebook" target="_blank" rel="noopener">Plattsburgh Council Holds-Up Pride Parade</a></li>
<li id="link_4"><a class="LinkItem" href="http://www.pressrepublican.com/news/local_news/burning-rubber-in-the-air-at-essex-co-fair/article_5abc0d91-8587-5387-9963-0f28a5f7fc29.html#utm_source=pressrepublican.com&amp;utm_campaign=%2Fnewsletters%2Fheadlines%2F%3F-dc%3D1502973018&amp;utm_medium=email&amp;utm_content=headline" target="_blank" rel="noopener">Essex County Fair Underway</a></li>
<li id="link_5"><a class="LinkItem" href="http://poststar.com/news/local/fort-ann-wins-fight-for-battle-hill/article_19763806-a199-5a97-96dc-f9999533b5ed.html" target="_blank" rel="noopener">Fort Anne Battlefield Protected By Trust</a></li>
<li id="link_6"><a class="LinkItem" href="http://schroonlaker.com/blog-roll/2017/8/15/new-stewarts-shop-for-schroon-melts-away" target="_blank" rel="noopener">Residents Block Schroon Lake Stewart&#8217;s</a></li>
<li id="link_7"><a class="LinkItem" href="http://www.wgrz.com/money/business/ge-closing-rochester-plant-work-being-moved-to-china/463082085" target="_blank" rel="noopener">GE Rochester Moving to China</a></li>
<li id="link_8"><a class="LinkItem" href="http://www.adirondackalmanack.com/2017/08/dec-beginning-work-adirondack-rail-trail-corridor.html" target="_blank" rel="noopener">Field Work Begins In Historic Adirondack Rail Corridor</a></li>
<li id="link_9"><a class="LinkItem" href="https://www.nyspnews.com/article_display.cfm?article_id=58375&amp;" target="_blank" rel="noopener">2 Arrested For Leaving Drunk Man In Cold</a></li>
</ul>
<p><span id="more-72991"></span></p>
<p><span style="font-weight: bold;">Subscribe</span> to the <em>Adirondack Almanack</em> daily news <a href="http://eepurl.com/o3kaP">e-mail</a>. <strong>Follow Us</strong> on <a href="http://twitter.com/adkalmanack">Twitter</a> and <a href="https://www.facebook.com/adkalmanack">Facebook</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html" data-text="The Big Adirondack News Stories This Week" data-via="adkalmanack" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.adirondackalmanack.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F08%2Fbig-adirondack-news-stories-week-5-57.html&amp;title=The%20Big%20Adirondack%20News%20Stories%20This%20Week" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F08%2Fbig-adirondack-news-stories-week-5-57.html&name=The%20Big%20Adirondack%20News%20Stories%20This%20Week" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F08%2Fbig-adirondack-news-stories-week-5-57.html&#038;media=http%3A%2F%2F0.gravatar.com%2Favatar%2F0bc4fb29b4b85a97dc92ba7b557c6335%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=The%20Big%20Adirondack%20News%20Stories%20This%20Week" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=The%20Big%20Adirondack%20News%20Stories%20This%20Week http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F08%2Fbig-adirondack-news-stories-week-5-57.html" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="ad show-for-small">
<div class="sm-rotate-ads ">
     <div class="ad-text"></div>
      <div id="ajdg_grpwidgets-9" class="widget ajdg_grpwidgets"><div class="g g-36"><div class="g-single a-514"><a class="gofollow" data-track="NTE0LDM2LDEsNjA=" href="https://adirondackcouncil.donorshops.com/product/CANOERAFFLE/hornbeckcanoeraffle.php"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/06/Canoe-Raffle-Large-Mobile.jpg" /></a></div></div></div>     
    </div>
    </div>	
    <br>	
 
			
			


<div id="authorarea">

    <div id="author-image">

    	<a href="http://www.adirondackalmanack.com/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.adirondackalmanack.com/wp-content/uploads/userphoto/3859.thumbnail.jpg" alt="Editorial Staff" width="100" height="82" class="photo" /><noscript><img src="http://www.adirondackalmanack.com/wp-content/uploads/userphoto/3859.thumbnail.jpg" alt="Editorial Staff" width="100" height="82" class="photo" /></noscript></a>

    </div>   

    <div id="author-bio">

        <h3><a href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" title="Posts by Editorial Staff" rel="author">Editorial Staff</a></h3>

        <p>Stories under the Almanack's Editorial Staff byline come from press releases and other notices.

To have your news noticed here at the Almanack contact our editor John Warren at adkalmanack@gmail.com.</p>
<br>
<a class="author-link" href="http://www.adirondackalmanack.com/author/almanack-editorial-staff" rel="author">View all posts by  <span class="meta-nav">&rarr;</span></a>
    </div>

</div><!--Author Info-->
			

		<div class="metacategories">
				Tags: <a href="http://www.adirondackalmanack.com/tag/adirondack" rel="tag">adirondack</a>, <a href="http://www.adirondackalmanack.com/tag/adkwire" rel="tag">AdkWire</a>, <a href="http://www.adirondackalmanack.com/tag/news" rel="tag">News</a>                </div>
                  <div id="printpage">  </div>
                               <br class="clearfloat" />
                               
                             
              
              
              
              
              <span st_url='http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html' st_title='The Big Adirondack News Stories This Week' class='st_facebook_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html' st_title='The Big Adirondack News Stories This Week' class='st_plusone_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html' st_title='The Big Adirondack News Stories This Week' class='st_twitter_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html' st_title='The Big Adirondack News Stories This Week' class='st_linkedin_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html' st_title='The Big Adirondack News Stories This Week' class='st_sharethis_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html' st_title='The Big Adirondack News Stories This Week' class='st_fblike_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html' st_title='The Big Adirondack News Stories This Week' class='st_pinterest_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/08/big-adirondack-news-stories-week-5-57.html' st_title='The Big Adirondack News Stories This Week' class='st_email_hcount'></span>

              
                                             <br class="clearfloat" />



			</div>
			
						
		</div>
 
	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/big-adirondack-news-stories-week-5-57.html#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/big-adirondack-news-stories-week-5-57.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackalmanack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6LdKaw0TAAAAALbcopkPSKBqUlSmpC4o17aOyM8k" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
			<div>
				<div style="width: 302px; height: 422px; position: relative;">
					<div style="width: 302px; height: 422px; position: absolute;">
						<iframe src="http://www.adirondackalmanack.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="https://www.google.com/recaptcha/api/fallback?k=6LdKaw0TAAAAALbcopkPSKBqUlSmpC4o17aOyM8k" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
					</div>
				</div>
				<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
					<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
				</div>
			</div>
		</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72991' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8fa0a21062" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p>			</form>
			</div><!-- #respond -->
	

	
</div>

     
     </div>
      
    
       
           <div class="small-12 large-3 columns show-for-large-up news-bar">
        
        <div class="adknews-lg show-for-medium-up">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://news10.com/2017/08/17/teens-arrested-after-reports-of-ducks-being-run-over-on-the-great-sacandaga-lake/?utm_medium=social&utm_source=facebook_WTEN" class="diigoRSS" title="Teens Arrested For Harrassing Wildlife" alt="Teens Arrested For Harrassing Wildlife" target="_blank">Teens Arrested For Harrassing Wildlife</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34500/20170815/popular-adirondack-trail-being-closed-for-10-day-repair-work" class="diigoRSS" title="Avalanche Lake Trail Closed for Repair" alt="Avalanche Lake Trail Closed for Repair" target="_blank">Avalanche Lake Trail Closed for Repair</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/527267.html" class="diigoRSS" title="Dale Earnhardt Jr. Hints At Bobsled" alt="Dale Earnhardt Jr. Hints At Bobsled" target="_blank">Dale Earnhardt Jr. Hints At Bobsled</a></li><li><a href="https://arstechnica.com/tech-policy/2017/08/gop-senators-border-wish-list-drones-dna-collection-voice-scans-and-more/" class="diigoRSS" title="Mass Surveillence Sought For Border" alt="Mass Surveillence Sought For Border" target="_blank">Mass Surveillence Sought For Border</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/08/friday-morning-power-outage/?platform=hootsuite" class="diigoRSS" title="Friday Morning Power Outage Planned" alt="Friday Morning Power Outage Planned" target="_blank">Friday Morning Power Outage Planned</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/adirondack-pride-parade-gets-council-delay/?utm_source=dlvr.it&utm_medium=facebook" class="diigoRSS" title="Plattsburgh Council Holds-Up Pride Parade" alt="Plattsburgh Council Holds-Up Pride Parade" target="_blank">Plattsburgh Council Holds-Up Pride Parade</a></li><li><a href="http://www.pressrepublican.com/news/local_news/burning-rubber-in-the-air-at-essex-co-fair/article_5abc0d91-8587-5387-9963-0f28a5f7fc29.html#utm_source=pressrepublican.com&utm_campaign=%2Fnewsletters%2Fheadlines%2F%3F-dc%3D1502973018&utm_medium=email&utm_content=headline" class="diigoRSS" title="Essex County Fair Underway" alt="Essex County Fair Underway" target="_blank">Essex County Fair Underway</a></li><li><a href="http://www.burlingtonfreepress.com/story/news/local/2017/08/15/vermonter-who-carried-torch-charlottesville-makes-no-apology/571214001/" class="diigoRSS" title="Racist Vermonter Unapologetic" alt="Racist Vermonter Unapologetic" target="_blank">Racist Vermonter Unapologetic</a></li><li><a href="http://poststar.com/news/local/lake-george-chamber-selects-new-executive-director/article_e2f93f39-ee09-55e6-96ac-f6c71095aece.html" class="diigoRSS" title="Lk George Chamber Hires New Director" alt="Lk George Chamber Hires New Director" target="_blank">Lk George Chamber Hires New Director</a></li><li><a href="http://poststar.com/news/local/fort-ann-wins-fight-for-battle-hill/article_19763806-a199-5a97-96dc-f9999533b5ed.html" class="diigoRSS" title="Fort Anne Battlefield Protected By Trust" alt="Fort Anne Battlefield Protected By Trust" target="_blank">Fort Anne Battlefield Protected By Trust</a></li></ul></div>      </div><!-- end adknews-lg -->
    <div class="show-for-large-up">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.jpg" alt="Conditions"/></a> </div>
     <div class="insideskyscraper">
       <div class="g g-27"><div class="g-single a-511"><a class="gofollow" data-track="NTExLDI3LDEsNjA=" href="http://saranaclakeartworks.com/pleinair/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/06/image001.jpg" /></a></div></div>
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events-sm.jpg" alt="Adirondacks Events"/></a> </div>
           <div class="housead1">
                    
                     <div class="g g-37"><div class="g-single a-522"><a class="gofollow" data-track="NTIyLDM3LDEsNjA=" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=inside"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Mid-Column-Medium-Skyscrapper.jpg" /></a></div></div>		</div>

 <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
      
      <div class="center-ads">
           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <div class="g g-11"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTEsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div>           <div class="g g-12"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDEyLDEsNjA=" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/11/guidebook-ad-almanack-lg.jpg" /></a></div></div>		   <div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div>           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
      </div>
    <div class="small-12 medium-4 large-3 columns ads">
    <div class="skyscrapper show-for-medium-up">
   <div class="g g-7"><div class="g-col b-7 a-513"><a class="gofollow" data-track="NTEzLDcsMSw2MA==" href="https://adirondackcouncil.donorshops.com/product/CANOERAFFLE/hornbeckcanoeraffle.php"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/06/Canoe-Raffle-2017.jpg" /></a></div></div>    </div>
     <div class="adknews-m show-for-medium-only">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://news10.com/2017/08/17/teens-arrested-after-reports-of-ducks-being-run-over-on-the-great-sacandaga-lake/?utm_medium=social&utm_source=facebook_WTEN" class="diigoRSS" title="Teens Arrested For Harrassing Wildlife" alt="Teens Arrested For Harrassing Wildlife" target="_blank">Teens Arrested For Harrassing Wildlife</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34500/20170815/popular-adirondack-trail-being-closed-for-10-day-repair-work" class="diigoRSS" title="Avalanche Lake Trail Closed for Repair" alt="Avalanche Lake Trail Closed for Repair" target="_blank">Avalanche Lake Trail Closed for Repair</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/527267.html" class="diigoRSS" title="Dale Earnhardt Jr. Hints At Bobsled" alt="Dale Earnhardt Jr. Hints At Bobsled" target="_blank">Dale Earnhardt Jr. Hints At Bobsled</a></li><li><a href="https://arstechnica.com/tech-policy/2017/08/gop-senators-border-wish-list-drones-dna-collection-voice-scans-and-more/" class="diigoRSS" title="Mass Surveillence Sought For Border" alt="Mass Surveillence Sought For Border" target="_blank">Mass Surveillence Sought For Border</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/08/friday-morning-power-outage/?platform=hootsuite" class="diigoRSS" title="Friday Morning Power Outage Planned" alt="Friday Morning Power Outage Planned" target="_blank">Friday Morning Power Outage Planned</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/adirondack-pride-parade-gets-council-delay/?utm_source=dlvr.it&utm_medium=facebook" class="diigoRSS" title="Plattsburgh Council Holds-Up Pride Parade" alt="Plattsburgh Council Holds-Up Pride Parade" target="_blank">Plattsburgh Council Holds-Up Pride Parade</a></li><li><a href="http://www.pressrepublican.com/news/local_news/burning-rubber-in-the-air-at-essex-co-fair/article_5abc0d91-8587-5387-9963-0f28a5f7fc29.html#utm_source=pressrepublican.com&utm_campaign=%2Fnewsletters%2Fheadlines%2F%3F-dc%3D1502973018&utm_medium=email&utm_content=headline" class="diigoRSS" title="Essex County Fair Underway" alt="Essex County Fair Underway" target="_blank">Essex County Fair Underway</a></li><li><a href="http://www.burlingtonfreepress.com/story/news/local/2017/08/15/vermonter-who-carried-torch-charlottesville-makes-no-apology/571214001/" class="diigoRSS" title="Racist Vermonter Unapologetic" alt="Racist Vermonter Unapologetic" target="_blank">Racist Vermonter Unapologetic</a></li><li><a href="http://poststar.com/news/local/lake-george-chamber-selects-new-executive-director/article_e2f93f39-ee09-55e6-96ac-f6c71095aece.html" class="diigoRSS" title="Lk George Chamber Hires New Director" alt="Lk George Chamber Hires New Director" target="_blank">Lk George Chamber Hires New Director</a></li><li><a href="http://poststar.com/news/local/fort-ann-wins-fight-for-battle-hill/article_19763806-a199-5a97-96dc-f9999533b5ed.html" class="diigoRSS" title="Fort Anne Battlefield Protected By Trust" alt="Fort Anne Battlefield Protected By Trust" target="_blank">Fort Anne Battlefield Protected By Trust</a></li></ul></div>      </div><!-- end adknews-m -->
      <div class="show-for-medium-only">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.jpg" alt="Conditions"/></a> </div>
      <div class="insideskyscraper">
       <div class="g g-27"><div class="g-single a-511"><a class="gofollow" data-track="NTExLDI3LDEsNjA=" href="http://saranaclakeartworks.com/pleinair/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/06/image001.jpg" /></a></div></div>
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events-sm.jpg" alt="Adirondacks Events"/></a> </div>
   <div class="housead1">
                    
                     <div class="g g-37"><div class="g-single a-522"><a class="gofollow" data-track="NTIyLDM3LDEsNjA=" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=inside"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Mid-Column-Medium-Skyscrapper.jpg" /></a></div></div>		</div>
    <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
  
  
    <div class="single-ad show-for-medium-up">
     <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
    
        <div class="recent-comments show-for-medium-up">
    <div id="comment-widget-2" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Bruce</strong> on <a href="http://www.adirondackalmanack.com/2017/08/adirondack-hamlets-huts-receives-cloudsplitter-foundation-grant.html">Hamlets to Huts Receives Grant, Long Lake Spur Progressing</a></li><li class="recentcomment"><strong>Bob Kibbey</strong> on <a href="http://www.adirondackalmanack.com/2017/08/angler-catches-massive-freshwater-drum.html">Angler Catches Massive Freshwater Drum</a></li><li class="recentcomment"><strong>John Warren</strong> on <a href="http://www.adirondackalmanack.com/2017/07/a-call-for-citizen-scientists-to-remove-asian-clams-in-sandy-bay.html">A Call For Citizen Scientists To Remove Asian Clams In Sandy Bay</a></li><li class="recentcomment"><strong>William Quinlivan</strong> on <a href="http://www.adirondackalmanack.com/2017/08/local-foods-changing-views-farming.html">Local Foods Changing Views on Farming</a></li><li class="recentcomment"><strong>Cathy</strong> on <a href="http://www.adirondackalmanack.com/2017/07/a-call-for-citizen-scientists-to-remove-asian-clams-in-sandy-bay.html">A Call For Citizen Scientists To Remove Asian Clams In Sandy Bay</a></li></ul></div>    </div>

     <div class="side-ads">
     <div class="g g-8"><div class="g-col b-8 a-517"><a class="gofollow" data-track="NTE3LDgsMSw2MA==" href="https://www.lakegeorgeassociation.org/educate/floating-classroom/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/20170630LGAFloatingClassroomAd.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-519"><a class="gofollow" data-track="NTE5LDgsMSw2MA==" href="http://www.bluseedstudios.org/creativeclassrooms/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/Blueseed-Studio.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-501"><a class="gofollow" data-track="NTAxLDgsMSw2MA==" href="https://www.theadkx.org/?utm_source=AdirondackAlmanack&utm_medium=Website&utm_term=300x250&utm_content=AdirondackExperienceVersion1&utm_campaign=AdirondackExperienceLaunch"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/05/ADKX_AdventureStartsHere_300x250_89349_v1.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-529"><a class="gofollow" data-track="NTI5LDgsMSw2MA==" href="https://sandrahildreth.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/08/SHexploreronline2017aug.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-526"><a class="gofollow" data-track="NTI2LDgsMSw2MA==" href="https://www.adk.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/ALMANAC-AD-FOR-NPT.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-355"><a class="gofollow" data-track="MzU1LDgsMSw2MA==" href="http://www.guideboatrealty.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/03/AE_GuideBoat.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-520"><a class="gofollow" data-track="NTIwLDgsMSw2MA==" href="http://adirondackwild.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/ADK-Wild-Pathways-300x250.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-424"><a class="gofollow" data-track="NDI0LDgsMSw2MA==" href="http://www.protectadks.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/09/PROTECT-AD-2.gif" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-531"><a class="gofollow" data-track="NTMxLDgsMSw2MA==" href="http://cascadecreek.com/product/yakuzzi/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/08/CascadeCreek-yakuzzi.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-334"><a class="gofollow" data-track="MzM0LDgsMSw2MA==" href="http://adirondackwildlife.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div>     <!-- Either there are no banners, they are disabled or none qualified for this location! -->  
    </div>

    </div>
<div class="medium-12 columns show-for-medium-only news-bar-medium">
        <div class="row">
       
       <div class="medium-12 columns">
      <div class="medium-ads">
      <ul class="small-block-grid-2 medium-block-grid-3">
      <li><div class="g g-11"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTEsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div></li>
      <li><div class="g g-12"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDEyLDEsNjA=" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/11/guidebook-ad-almanack-lg.jpg" /></a></div></div></li>
      <li><div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
</ul>
        </div>
      </div>
      </div>
      </div>

		 

    </div>
    
    
    
    
    <div class="row footer">
   
     <div class="small-12 footer-about columns">
     <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/the-a.png" alt=""/> <h2>The Adirondack Almanack</h2>
      The Adirondack Almanack's contributors include veteran local writers, historians, naturalists, and outdoor enthusiasts from around the Adirondack region. The Almanack is the online news journal of Adirondack Explorer. Both are nonprofits supported by contributors, readers, and advertisers, and devoted to exploring, protecting, and unifying the Adirondack Park.</div>
        
 <div class="small-12 medium-12 large-12 footer-co2 columns"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/hand.gif" alt=""/>
  General inquiries about the <em>Adirondack Almanack</em> should be directed to <em>Almanack</em> founder and editor <a href="mailto:adkalmanack@gmail.com">John Warren</a>.

To advertise on the Adirondack Almanack, or to receive information on rates and design, please <a href="http://www.adirondackalmanack.com/advertise">click here</a>. </div>
 <div class="small-12  columns">
 <div class="ad">
  <div class="ad-text show-for-small"></div>
 <div class="footer-ad">
 <div class="g g-3"><div class="g-single a-523"><a class="gofollow" data-track="NTIzLDMsMSw2MA==" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=footer"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Bottom-Banner.jpg" /></a></div></div> </div>
 </div><!-- ad -->
     </div>
     <div class="small-12  credit columns">
      <a href="http://www.suloffdesigns.com/?utm_source=Adirondack-Almanck&utm_medium=link&utm_content=Web-Services-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" title="Web Design by Suloff Designs" target="_blank">Web Services & Search Engine Optimization By: Suloff Designs</a></div>
    </div>

  <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/classie.js"></script>	
    <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/uisearch.js"></script>	


		<script>
			new UISearch( document.getElementById( 'sb-search' ) );
		</script>
           
 <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/jquery.js"></script>
   <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/foundation.min.js"></script>
      <script>$(document).foundation();
    </script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.adirondackalmanack.com\/2017\/08\/big-adirondack-news-stories-week-5-57.html":72991};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/08/big-adirondack-news-stories-week-5-57.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.adirondackalmanack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/big-adirondack-news-stories-week-5-57.html?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.adirondackalmanack.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/big-adirondack-news-stories-week-5-57.html?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/big-adirondack-news-stories-week-5-57.html?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_0336e6886261a0ca4cdfc51037824a3b"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

	
 </section>

  <a class="exit-off-canvas"></a>

  </div>
</div>
        </div><!-- end main -->
  

 </body>
  
  

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1503120481 -->