<!DOCTYPE html>
<html class="no-js" lang="en">
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head>
	<meta charset="UTF-8" />
	 <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	<title>
		   World’s Largest Garage Sale Fills Warrensburg This Weekend - - The Adirondack Almanack	</title>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>	
<link rel="shortcut icon" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/favicon.ico" type="image/x-icon" />
 <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/foundation.css" media="screen" />
  <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/woocommerce.css" media="screen" />

 <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/modernizr.js"></script>	
 
 <link rel="stylesheet" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/style.css">
 
	<link rel="pingback" href="http://www.adirondackalmanack.com/xmlrpc.php">

	    
    
 <link rel="stylesheet" type="text/css" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/style/addtohomescreen.css" media="screen" />
  <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/src/addtohomescreen.js"></script>	


<script>
addToHomescreen({
   skipFirstVisit: true,
   maxDisplayCount: 1
});
</script>

<link rel="apple-touch-icon" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon-72.png" />



	<style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-none' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-loadmore { font-size: 16px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v5.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 38th Annual World&#039;s Largest Garage Sale takes place in Warrensburg September 30th and October 1st."/>
<meta name="news_keywords" content="adirondacks, warrensburg, garage sale, worlds largest garage sale, warren county, world's largest garage sale, adirondack, environment" />
<meta name="original-source" content="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html" />
<link rel="canonical" href="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.adirondackalmanack.com\/","name":"The Adirondack Almanack","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.adirondackalmanack.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Feed" href="http://www.adirondackalmanack.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Comments Feed" href="http://www.adirondackalmanack.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; World’s Largest Garage Sale Fills Warrensburg This Weekend Comments Feed" href="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-276579-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-276579-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackalmanack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='customized-recent-comments-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/customized-recent-comments/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-css-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinhide-show-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-none.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinload-more-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.adirondackalmanack.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<link rel='https://api.w.org/' href='http://www.adirondackalmanack.com/wp-json/' />
<link rel='shortlink' href='http://www.adirondackalmanack.com/?p=74869' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F09%2F38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F09%2F38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:302px; }
	.b-6 { margin:8px 1px 1px 1px; }
	.g-7 { min-width:1px; max-width:302px; }
	.b-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:8px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:302px; }
	.b-9 { margin:8px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { min-width:1px; max-width:302px; }
	.b-14 { margin:8px 1px 1px 1px; }
	.g-15 { min-width:1px; max-width:302px; }
	.b-15 { margin:8px 1px 1px 1px; }
	.g-16 { min-width:1px; max-width:302px; }
	.b-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 {  margin: 0 auto; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { min-width:0px; max-width:300px; }
	.b-22 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-23 { margin:1px 1px 6px 1px; }
	.g-25 { min-width:1px; max-width:302px; }
	.b-25 { margin:4px 1px 4px 1px; }
	.g-27 {  margin: 0 auto; }
	.g-28 {  margin: 0 auto; }
	.g-29 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-29 { margin:1px 1px 6px 1px; }
	.g-30 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-30 { margin:1px 1px 6px 1px; }
	.g-31 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-31 { margin:1px 1px 6px 1px; }
	.g-32 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-32 { margin:1px 1px 6px 1px; }
	.g-33 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-33 { margin:1px 1px 6px 1px; }
	.g-34 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-34 { margin:1px 1px 6px 1px; }
	.g-35 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-35 { margin:1px 1px 6px 1px; }
	.g-37 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Adirondack Almanack"/>
  <meta property="og:title" content="World’s Largest Garage Sale Fills Warrensburg This Weekend -"/>
  <meta property="og:url" content="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The 38th Annual World&#039;s Largest Garage Sale takes place in Warrensburg September 30th and October 1st."/>
  <meta property="og:image" content="http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672.jpg"/>
  <meta property="article:published_time" content="2017-09-28T11:30:41+00:00"/>
  <meta property="article:modified_time" content="2017-09-28T11:21:10+00:00" />
  <meta property="og:updated_time" content="2017-09-28T11:21:10+00:00" />
  <meta property="article:section" content="Adirondacks"/>
  <meta property="article:section" content="Arts"/>
  <meta property="article:section" content="Events"/>
  <meta property="article:publisher" content="https://www.facebook.com/adkalmanack"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="World’s Largest Garage Sale Fills Warrensburg This Weekend -"/>
  <meta itemprop="description" content="The 38th Annual World&#039;s Largest Garage Sale takes place in Warrensburg September 30th and October 1st."/>
  <meta itemprop="image" content="http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="World’s Largest Garage Sale Fills Warrensburg This Weekend -"/>
  <meta name="twitter:description" content="The 38th Annual World&#039;s Largest Garage Sale takes place in Warrensburg September 30th and October 1st."/>
  <meta name="twitter:image" content="http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@adkalmanack"/>
 <!-- SEO -->
  <link rel="canonical" href="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html"/>
  <meta name="author" content="Diane Chase"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.1 -->
	
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.adirondackalmanack.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>   

</head>

<body class="post-template-default single single-post postid-74869 single-format-standard">
	
	 <header>
     
 <div class="row main">
  <div class="large-12 ad-top columns ">
      <div id="topad">
         <div class="ad-text show-for-small"></div>

    <div class="show-for-small-only"> <div class="g g-20"><div class="g-single a-439"><a class="gofollow" data-track="NDM5LDIwLDEsNjA=" href="http://www.wildcenter.org/?utm_source=adirondack-almanack&utm_medium=banner&utm_term=320x60&utm_content=sup&utm_campaign=regional-advertising"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/07/twc3web-1.jpg" /></a></div></div></div>
      <div class="show-for-medium-up"><div class="g g-10"><div class="g-single a-504"><a class="gofollow" data-track="NTA0LDEwLDEsNjA=" href="http://www.wildcenter.org"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/06/WildCenter970x90-1.gif" /></a></div></div></div>
      </div>
      </div>
       <div class="sm-logo show-for-small"><a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-sm.png" alt="Adirondack Almanack"/></a></div>
    <div class="sm-logo show-for-medium-only"> <a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-med.png" alt="Adirondack Almanack"/></a></div>
     
     <div class="donate-top show-for-medium-only"><a href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>

   <div class="off-canvas-wrap" data-offcanvas>
  <div class="inner-wrap">
    <div id="sb-search" class="sb-search  hide-for-large-up">
						<form id="searchform" action="https://www.adirondackalmanack.com/search-results">
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input class="sb-search-input" placeholder="Enter your search term..." type="text" id="s" name="q" size="31" />
  <input class="sb-search-submit" type="submit" name="sa" value="Search" id="searchsubmit"/>
  <span class="sb-icon-search"></span>
    
</form>
                        
                        
                        
                        
                        
					</div>
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
      </section>

      <section class="middle tab-bar-section">
        <div class="title">
         <nav class="top-bar hide-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food</a></li>
        <li>T</li>
         </ul>
          <!-- Right Nav Section --></section>
           
           
      </nav>
         </div>
        
      </section>

      <section class="right-small">
        <a class="right-off-canvas-toggle " href="#">News & Conditions Now<span></span></a>
      </section>
    </nav>

    <aside class="left-off-canvas-menu">
      <ul class="off-canvas-list">
      
      <li class="has-form side-search"> <div class="row collapse">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
  </div> </li>
      
        
        <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Wildlife & Nature</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Outdoor Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">Adirondack History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">Arts & Culture</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environmental Politics</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food & Farming</a></li>
        <li><label>Adirondack Explorer</label></li>
        <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
        <li><a href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
         <li><label>Follow The Almanack</label></li>
         <div class="social-sm">
    <a href="http://www.adirondackalmanack.com/sign-email-updates"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email-sm.png" alt="Email"/></a>
    <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss-sm.png" alt="RSS"/></a>
      <a href="https://twitter.com/adkalmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter-sm.png" alt="Twitter"/></a>
      <a href="https://www.facebook.com/adkalmanack?ref=name"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook-sm.png" alt="Facebook"/></a>
       </div>       
      </ul>
    
        <div class="offpageads">  <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
      
        
  
    </aside>

    <aside class="right-off-canvas-menu">
      <ul class="off-canvas-list">
       <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://poststar.com/news/local/warren-county-sued-over-election-issue/article_a3813c8e-1970-52fd-9b4f-2f59b68f6aae.html" class="diigoRSS" title="Warren Co Sued Over Election Tampering" alt="Warren Co Sued Over Election Tampering" target="_blank">Warren Co Sued Over Election Tampering</a></li><li><a href="http://poststar.com/sports/no-marathon-but-distance-festival-still-happening/article_dcd3ae97-e11b-539d-bad7-73e71c1cbbb7.html" class="diigoRSS" title="High Temperatures Cancel Schroon Lake Marathon" alt="High Temperatures Cancel Schroon Lake Marathon" target="_blank">High Temperatures Cancel Schroon Lake Marathon</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34692/20170919/new-838-area-code-takes-effect-for-new-lines-in-eastern-ny" class="diigoRSS" title="New 838 Area Code Takes Effect" alt="New 838 Area Code Takes Effect" target="_blank">New 838 Area Code Takes Effect</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34742/20170926/cyanobacteria-bloom-forces-beach-closure" class="diigoRSS" title="Algea Bloom Closes Champlain Beach" alt="Algea Bloom Closes Champlain Beach" target="_blank">Algea Bloom Closes Champlain Beach</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34748/20170927/court-overturns-corruption-conviction-of-former-ny-senate-leader-dean-skelos" class="diigoRSS" title="Legislator Skelos' Corruption Conviction Overturned" alt="Legislator Skelos' Corruption Conviction Overturned" target="_blank">Legislator Skelos' Corruption Conviction Overturned</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/527471.html" class="diigoRSS" title="ORDA Improves Roof, Whiteface Elevator, Ski Jumps" alt="ORDA Improves Roof, Whiteface Elevator, Ski Jumps" target="_blank">ORDA Improves Roof, Whiteface Elevator, Ski Jumps</a></li><li><a href="http://wamc.org/post/democrat-challenges-long-time-incumbent-adirondack-supervisor-s-race" class="diigoRSS" title="Long Time GOP Supervisor Being Challanged" alt="Long Time GOP Supervisor Being Challanged" target="_blank">Long Time GOP Supervisor Being Challanged</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/09/judge-sides-with-railroad-annuls-state-plan-to-replace-tracks-with-trail/?platform=hootsuite" class="diigoRSS" title="Judge Rules Against Rail Trail Plan" alt="Judge Rules Against Rail Trail Plan" target="_blank">Judge Rules Against Rail Trail Plan</a></li><li><a href="https://www.nyspnews.com/article_display.cfm?article_id=58923&" class="diigoRSS" title="Peru Woman Attacked By Dogs" alt="Peru Woman Attacked By Dogs" target="_blank">Peru Woman Attacked By Dogs</a></li><li><a href="http://poststar.com/news/local/railroad-proposes-storage-of-hundreds-of-train-cars-on-local/article_c4267081-7383-5bab-846d-e9b356c3f984.html?utm_medium=social&utm_source=email&utm_campaign=user-share" class="diigoRSS" title="100s of Rail Cars Headed To High Peaks" alt="100s of Rail Cars Headed To High Peaks" target="_blank">100s of Rail Cars Headed To High Peaks</a></li></ul></div>     
       
            <li><a href="http://www.adirondackalmanack.com/category/current-conditions"><label>Current Conditions</label></a></li>
                        <li><a href="http://www.wunderground.com/cgi-bin/findweather/hdfForecast?query=lake+placid%2C+ny"><label>Current Weather</label></a></li>

            <li><a href="http://www.weather.gov/btv/recreation#tab-2"><label>Summit Forecast</label></a></li>

            <li ><a href="http://www.adirondackalmanack.com/category/events/"><label>Events</label></a></li>
               
           <div id="comment-widget-3" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Craig Catalano</strong> on <a href="http://www.adirondackalmanack.com/2017/09/adirondack-rail-trail-scenic-railroad.html">Judge Stops Adirondack Rail-Trail Plan</a></li><li class="recentcomment"><strong>Scott</strong> on <a href="http://www.adirondackalmanack.com/2017/09/adirondack-rail-trail-scenic-railroad.html">Judge Stops Adirondack Rail-Trail Plan</a></li><li class="recentcomment"><strong>Larry Roth</strong> on <a href="http://www.adirondackalmanack.com/2017/09/adirondack-rail-trail-scenic-railroad.html">Judge Stops Adirondack Rail-Trail Plan</a></li><li class="recentcomment"><strong>ben</strong> on <a href="http://www.adirondackalmanack.com/2017/09/adirondack-rail-trail-scenic-railroad.html">Judge Stops Adirondack Rail-Trail Plan</a></li><li class="recentcomment"><strong>ben</strong> on <a href="http://www.adirondackalmanack.com/2017/09/protect-state-must-reject-high-peaks-rr-oil-car-plans.html">PROTECT: State Must Reject Railroad Car Storage Plans</a></li></ul></div>      
                
               

      </ul>
      
   <div class="offpageads">   <div class="g g-22"><div class="g-col b-22 a-424"><a class="gofollow" data-track="NDI0LDIyLDEsNjA=" href="http://www.protectadks.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/09/PROTECT-AD-2.gif" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-519"><a class="gofollow" data-track="NTE5LDIyLDEsNjA=" href="http://www.bluseedstudios.org/creativeclassrooms/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/Blueseed-Studio.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-532"><a class="gofollow" data-track="NTMyLDIyLDEsNjA=" href="https://cascadecreek.com/yakpads/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/08/CascadeCreek-gel-seats.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-529"><a class="gofollow" data-track="NTI5LDIyLDEsNjA=" href="https://sandrahildreth.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/08/SHexploreronline2017aug.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-355"><a class="gofollow" data-track="MzU1LDIyLDEsNjA=" href="http://www.guideboatrealty.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/03/AE_GuideBoat.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-517"><a class="gofollow" data-track="NTE3LDIyLDEsNjA=" href="https://www.lakegeorgeassociation.org/educate/floating-classroom/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/20170630LGAFloatingClassroomAd.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-520"><a class="gofollow" data-track="NTIwLDIyLDEsNjA=" href="http://adirondackwild.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/ADK-Wild-Pathways-300x250.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-526"><a class="gofollow" data-track="NTI2LDIyLDEsNjA=" href="https://www.adk.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/ALMANAC-AD-FOR-NPT.png" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-537"><a class="gofollow" data-track="NTM3LDIyLDEsNjA=" href="https://www.theadkx.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/09/ADKX_300x250_Experience-the-Adventure.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-334"><a class="gofollow" data-track="MzM0LDIyLDEsNjA=" href="http://adirondackwildlife.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div></div>
      
    </aside>
    
    <section class="main-section">
    
    <header>
    <div class="row">
     
       <div class="large-12 columns "><div class="logo show-for-large-up"><a href="http://adirondackalmanack.com/"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-large.png" alt="Adirondack Almanack"/></a></div>
       <div class="donate-top show-for-large-up"><a href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>
       <div class="social show-for-large-up">
       <div class="column1">
       <ul>
       <li><a href="http://www.adirondackalmanack.com/sign-email-updates"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email.png" alt="Email"/> Email</a></li>
      <li> <a href="https://twitter.com/adkalmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter.png" alt="Twitter"/> Twitter</li>
      </ul>
      </div>
      <div class="column2">
      <ul>
      <li> <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss.png" alt="RSS"/> RSS</a></li>
       <li><a href="https://www.facebook.com/adkalmanack?ref=name"><img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook.png" alt="Facebook"/> Facebook</a></li>
       </ul>
       </div>
       </div>
       </div>
    </div>
    </header>
    <div class="row">
    <div class="large-12 columns">
     <nav class="top-bar show-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
     <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="http://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="http://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="http://www.adirondackalmanack.com/category/food/">Food</a></li>
         </ul>
          <!-- Right Nav Section --><div class="search-box show-for-large-up"> <ul class="right ">
         <li class="has-form">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
 </li>
           </ul> </div>
           
           
        </section> 
      </nav>
      
     

    
     <div class="large-12 columns top-nav show-for-large-up">
       <ul>
         <li><a href="http://www.adirondackexplorer.org/">Adirondack Explorer</a> </li>
         <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
         <li><a href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
       </ul>
     </div>
    
   
    </div>
    </div>
 <div class="row content">
    <div class="small-12 medium-8 large-6 columns">

 
	
		<div class="post-74869 post type-post status-publish format-standard has-post-thumbnail hentry category-adirondacks category-arts category-events tag-warren-county tag-warrensburg tag-worlds-largest-garage-sale" id="post-74869">
			
	<div class="metadate">Thursday, September 28, 2017</div>

			<h2>World’s Largest Garage Sale Fills Warrensburg This Weekend</h2>
			
			<div id="matainfo"> 
    <div class="metaby"><em>by</em> <a href="http://www.adirondackalmanack.com/author/dchase" title="Posts by Diane Chase" rel="author">Diane Chase</a> </div>
	<div class="metacoments"><a href="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html#respond" class="comments-link" >No Comments</a></div>
      <div class="clearfloat"></div>
</div>
			<div class="entry">
				
				<p><a href="http://www.adirondackalmanack.com/?attachment_id=74872" rel="attachment wp-att-74872"><img class="alignleft wp-image-74872" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672-300x225.jpg" alt="" width="252" height="189" data-lazy-srcset="http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672-300x225.jpg 300w, http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672-768x576.jpg 768w, http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672-540x405.jpg 540w" data-lazy-sizes="(max-width: 252px) 100vw, 252px" /><noscript><img class="alignleft wp-image-74872" src="http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672-300x225.jpg" alt="" width="252" height="189" srcset="http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672-300x225.jpg 300w, http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672-768x576.jpg 768w, http://www.adirondackalmanack.com/wp-content/uploads/2017/09/IMG_1672-540x405.jpg 540w" sizes="(max-width: 252px) 100vw, 252px" /></noscript></a>Warrensburg Chamber Administrator and Event Coordinator Suzanne Tyler starts working on organizing the next year’s <a href="http://warrensburggaragesale.com/default.asp">World’s Largest Garage Sale </a>even before this year’s event has been completed. She works all year long planning and filling the streets of Warrensburg with over 500 vendors ready to present their wares to all treasure seekers.</p>
<p>“We are so jazzed about this year’s weather,” says Tyler. “It is going to be gorgeous. We are sold out of vendor space at the Chamber of Commerce end of things. Between the commercial, residents, and private garage sales happening this weekend, there is about a 5-mile radius for sales.”</p>
<p>Tyler mixes up vendors so they’re not all in the same location for the September 30 &#8211; October 1 event. People searching the Warrensburg streets can get a diverse opportunity in a smaller location or investigate all the various booths in search of that special find.<span id="more-74869"></span></p>
<p>“I have a responsibility to the vendor and the town to have a good event. I want the vendors to have a good sales day and for them to come back,” says Tyler. “I get a few applications handed back to me during the event. I try to listen to everyone’s suggestions and accommodate as many suggestions as possible. I also have a responsibility to the people coming to the event. I want it to continue to be a fun experience for everyone.”</p>
<p>There is no capacity for Tyler to provide a vendor map, but she does have a transportation map available at the chamber. Though Main Street is closed for parking, free parking is available on a first come-first served on any side streets. Free parking is also available on Schroon River Street at the <a href="http://www.warrencountydpw.com/parks_rec07/fairgrounds.htm">Warren County Fairgrounds</a> and the Junior/Senior High School. As in years past, there is a free shuttle leaving about every 30 minutes all weekend.</p>
<p>“This year there will be a Beer Garden at the <a href="http://www.merrillmagee.com">Merrill Magee Inn</a> with the with <a href="http://adkbrewery.com/pub/">Adirondack Pub and Brewery</a> from noon to 5 pm on Saturday and noon to 4 pm on Sunday. It’s free admission and family-friendly,” says Tyler. “The Chamber is also providing live music at the bandstand on Saturday.”</p>
<p>Each year <a href="http://warrensburggaragesale.com/default.asp">The World’s Largest Garage Sale</a> takes place the weekend before Columbus Day weekend. It is the Warrensburg Chamber of Commerce’s biggest fundraiser, providing fund to run the chamber as well as providing resources for local charities, schools, and emergency services.</p>
<p><em>Photo of The World&#8217;s Largest Garage Sale, courtesy Diane Chase,<a href="http://www.AdirondackFamilyTime.com"> AdirondackFamilyTime.com</a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html" data-text="World’s Largest Garage Sale Fills Warrensburg This Weekend" data-via="adkalmanack" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="about:blank" data-lazy-src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F09%2F38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html&amp;title=World%E2%80%99s%20Largest%20Garage%20Sale%20Fills%20Warrensburg%20This%20Weekend" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F09%2F38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html&name=World%E2%80%99s%20Largest%20Garage%20Sale%20Fills%20Warrensburg%20This%20Weekend" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F09%2F38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html&#038;media=http%3A%2F%2Fwww.adirondackalmanack.com%2Fwp-content%2Fuploads%2F2017%2F09%2FIMG_1672.jpg&#038;description=World%E2%80%99s%20Largest%20Garage%20Sale%20Fills%20Warrensburg%20This%20Weekend" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=World%E2%80%99s%20Largest%20Garage%20Sale%20Fills%20Warrensburg%20This%20Weekend http%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F09%2F38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="ad show-for-small">
<div class="sm-rotate-ads ">
     <div class="ad-text"></div>
      <div id="ajdg_grpwidgets-9" class="widget ajdg_grpwidgets"><div class="g g-36"><div class="g-single a-526"><a class="gofollow" data-track="NTI2LDM2LDEsNjA=" href="https://www.adk.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/ALMANAC-AD-FOR-NPT.png" /></a></div></div></div>     
    </div>
    </div>	
    <br>	
 
			
			


<div id="authorarea">

    <div id="author-image">

    	<a href="http://www.adirodnackfamilytime.com"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.adirondackalmanack.com/wp-content/uploads/userphoto/15.thumbnail.jpg" alt="Diane Chase" width="100" height="68" class="photo" /><noscript><img src="http://www.adirondackalmanack.com/wp-content/uploads/userphoto/15.thumbnail.jpg" alt="Diane Chase" width="100" height="68" class="photo" /></noscript></a>

    </div>   

    <div id="author-bio">

        <h3><a href="http://www.adirondackalmanack.com/author/dchase" title="Posts by Diane Chase" rel="author">Diane Chase</a></h3>

        <p>Diane Chase is the author of the Adirondack Family Activities guidebook series,  <a href="http://www.adkfamilytime.com">Adirondack Family Time</a>. She writes about ways to foster imaginative play through fun-filled events and activities in the Adirondack region. <br> <br>From her home in Saranac Lake, Diane also writes a weekly family-oriented newspaper column for the <i>Adirondack Daily Enterprise</i> and keeps her own blog <a href="http://www.adirondackfamilyactivities.com/">Adirondack Family Time</a>. Her writing and photography has appeared in numerous newspapers, magazines, marketing companies and advertising agencies. <br> <br>She even finds time to assist her husband with <a href="http://www.adirondackoutdoorexpeditions.com/">Adirondack Expeditions</a> guiding families and young adults in the High Peaks.</p>
<br>
<a class="author-link" href="http://www.adirondackalmanack.com/author/dchase" rel="author">View all posts by  <span class="meta-nav">&rarr;</span></a>
    </div>

</div><!--Author Info-->
			

		<div class="metacategories">
				Tags: <a href="http://www.adirondackalmanack.com/tag/warren-county" rel="tag">Warren County</a>, <a href="http://www.adirondackalmanack.com/tag/warrensburg" rel="tag">Warrensburg</a>, <a href="http://www.adirondackalmanack.com/tag/worlds-largest-garage-sale" rel="tag">World's Largest Garage Sale</a>                </div>
                  <div id="printpage">  </div>
                               <br class="clearfloat" />
                               
                             
              
              
              
              
              <span st_url='http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html' st_title='World’s Largest Garage Sale Fills Warrensburg This Weekend' class='st_facebook_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html' st_title='World’s Largest Garage Sale Fills Warrensburg This Weekend' class='st_plusone_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html' st_title='World’s Largest Garage Sale Fills Warrensburg This Weekend' class='st_twitter_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html' st_title='World’s Largest Garage Sale Fills Warrensburg This Weekend' class='st_linkedin_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html' st_title='World’s Largest Garage Sale Fills Warrensburg This Weekend' class='st_sharethis_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html' st_title='World’s Largest Garage Sale Fills Warrensburg This Weekend' class='st_fblike_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html' st_title='World’s Largest Garage Sale Fills Warrensburg This Weekend' class='st_pinterest_hcount'></span>
<span st_url='http://www.adirondackalmanack.com/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html' st_title='World’s Largest Garage Sale Fills Warrensburg This Weekend' class='st_email_hcount'></span>

              
                                             <br class="clearfloat" />



			</div>
			
						
		</div>
 
	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackalmanack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74869' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46ee2be4e1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>			</form>
			</div><!-- #respond -->
	

	
</div>

     
     </div>
      
    
       
           <div class="small-12 large-3 columns show-for-large-up news-bar">
        
        <div class="adknews-lg show-for-medium-up">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://poststar.com/news/local/warren-county-sued-over-election-issue/article_a3813c8e-1970-52fd-9b4f-2f59b68f6aae.html" class="diigoRSS" title="Warren Co Sued Over Election Tampering" alt="Warren Co Sued Over Election Tampering" target="_blank">Warren Co Sued Over Election Tampering</a></li><li><a href="http://poststar.com/sports/no-marathon-but-distance-festival-still-happening/article_dcd3ae97-e11b-539d-bad7-73e71c1cbbb7.html" class="diigoRSS" title="High Temperatures Cancel Schroon Lake Marathon" alt="High Temperatures Cancel Schroon Lake Marathon" target="_blank">High Temperatures Cancel Schroon Lake Marathon</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34692/20170919/new-838-area-code-takes-effect-for-new-lines-in-eastern-ny" class="diigoRSS" title="New 838 Area Code Takes Effect" alt="New 838 Area Code Takes Effect" target="_blank">New 838 Area Code Takes Effect</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34742/20170926/cyanobacteria-bloom-forces-beach-closure" class="diigoRSS" title="Algea Bloom Closes Champlain Beach" alt="Algea Bloom Closes Champlain Beach" target="_blank">Algea Bloom Closes Champlain Beach</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34748/20170927/court-overturns-corruption-conviction-of-former-ny-senate-leader-dean-skelos" class="diigoRSS" title="Legislator Skelos' Corruption Conviction Overturned" alt="Legislator Skelos' Corruption Conviction Overturned" target="_blank">Legislator Skelos' Corruption Conviction Overturned</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/527471.html" class="diigoRSS" title="ORDA Improves Roof, Whiteface Elevator, Ski Jumps" alt="ORDA Improves Roof, Whiteface Elevator, Ski Jumps" target="_blank">ORDA Improves Roof, Whiteface Elevator, Ski Jumps</a></li><li><a href="http://wamc.org/post/democrat-challenges-long-time-incumbent-adirondack-supervisor-s-race" class="diigoRSS" title="Long Time GOP Supervisor Being Challanged" alt="Long Time GOP Supervisor Being Challanged" target="_blank">Long Time GOP Supervisor Being Challanged</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/09/judge-sides-with-railroad-annuls-state-plan-to-replace-tracks-with-trail/?platform=hootsuite" class="diigoRSS" title="Judge Rules Against Rail Trail Plan" alt="Judge Rules Against Rail Trail Plan" target="_blank">Judge Rules Against Rail Trail Plan</a></li><li><a href="https://www.nyspnews.com/article_display.cfm?article_id=58923&" class="diigoRSS" title="Peru Woman Attacked By Dogs" alt="Peru Woman Attacked By Dogs" target="_blank">Peru Woman Attacked By Dogs</a></li><li><a href="http://poststar.com/news/local/railroad-proposes-storage-of-hundreds-of-train-cars-on-local/article_c4267081-7383-5bab-846d-e9b356c3f984.html?utm_medium=social&utm_source=email&utm_campaign=user-share" class="diigoRSS" title="100s of Rail Cars Headed To High Peaks" alt="100s of Rail Cars Headed To High Peaks" target="_blank">100s of Rail Cars Headed To High Peaks</a></li></ul></div>      </div><!-- end adknews-lg -->
    <div class="show-for-large-up">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.jpg" alt="Conditions"/></a> </div>
     <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events-sm.jpg" alt="Adirondacks Events"/></a> </div>
           <div class="housead1">
                    
                     <div class="g g-37"><div class="g-single a-522"><a class="gofollow" data-track="NTIyLDM3LDEsNjA=" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=inside"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Mid-Column-Medium-Skyscrapper.jpg" /></a></div></div>		</div>

 <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
      
      <div class="center-ads">
           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <div class="g g-11"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTEsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div>           <div class="g g-12"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDEyLDEsNjA=" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/11/guidebook-ad-almanack-lg.jpg" /></a></div></div>		   <div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div>           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
      </div>
    <div class="small-12 medium-4 large-3 columns ads">
    <div class="skyscrapper show-for-medium-up">
   <div class="g g-7"><div class="g-col b-7 a-538"><a class="gofollow" data-track="NTM4LDcsMSw2MA==" href="http://bit.ly/2xlA9sB"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/09/Acid-Rain-Skyscraper.jpg" /></a></div></div>    </div>
     <div class="adknews-m show-for-medium-only">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="http://poststar.com/news/local/warren-county-sued-over-election-issue/article_a3813c8e-1970-52fd-9b4f-2f59b68f6aae.html" class="diigoRSS" title="Warren Co Sued Over Election Tampering" alt="Warren Co Sued Over Election Tampering" target="_blank">Warren Co Sued Over Election Tampering</a></li><li><a href="http://poststar.com/sports/no-marathon-but-distance-festival-still-happening/article_dcd3ae97-e11b-539d-bad7-73e71c1cbbb7.html" class="diigoRSS" title="High Temperatures Cancel Schroon Lake Marathon" alt="High Temperatures Cancel Schroon Lake Marathon" target="_blank">High Temperatures Cancel Schroon Lake Marathon</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34692/20170919/new-838-area-code-takes-effect-for-new-lines-in-eastern-ny" class="diigoRSS" title="New 838 Area Code Takes Effect" alt="New 838 Area Code Takes Effect" target="_blank">New 838 Area Code Takes Effect</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34742/20170926/cyanobacteria-bloom-forces-beach-closure" class="diigoRSS" title="Algea Bloom Closes Champlain Beach" alt="Algea Bloom Closes Champlain Beach" target="_blank">Algea Bloom Closes Champlain Beach</a></li><li><a href="https://www.northcountrypublicradio.org/news/story/34748/20170927/court-overturns-corruption-conviction-of-former-ny-senate-leader-dean-skelos" class="diigoRSS" title="Legislator Skelos' Corruption Conviction Overturned" alt="Legislator Skelos' Corruption Conviction Overturned" target="_blank">Legislator Skelos' Corruption Conviction Overturned</a></li><li><a href="http://www.lakeplacidnews.com/page/content.detail/id/527471.html" class="diigoRSS" title="ORDA Improves Roof, Whiteface Elevator, Ski Jumps" alt="ORDA Improves Roof, Whiteface Elevator, Ski Jumps" target="_blank">ORDA Improves Roof, Whiteface Elevator, Ski Jumps</a></li><li><a href="http://wamc.org/post/democrat-challenges-long-time-incumbent-adirondack-supervisor-s-race" class="diigoRSS" title="Long Time GOP Supervisor Being Challanged" alt="Long Time GOP Supervisor Being Challanged" target="_blank">Long Time GOP Supervisor Being Challanged</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/09/judge-sides-with-railroad-annuls-state-plan-to-replace-tracks-with-trail/?platform=hootsuite" class="diigoRSS" title="Judge Rules Against Rail Trail Plan" alt="Judge Rules Against Rail Trail Plan" target="_blank">Judge Rules Against Rail Trail Plan</a></li><li><a href="https://www.nyspnews.com/article_display.cfm?article_id=58923&" class="diigoRSS" title="Peru Woman Attacked By Dogs" alt="Peru Woman Attacked By Dogs" target="_blank">Peru Woman Attacked By Dogs</a></li><li><a href="http://poststar.com/news/local/railroad-proposes-storage-of-hundreds-of-train-cars-on-local/article_c4267081-7383-5bab-846d-e9b356c3f984.html?utm_medium=social&utm_source=email&utm_campaign=user-share" class="diigoRSS" title="100s of Rail Cars Headed To High Peaks" alt="100s of Rail Cars Headed To High Peaks" target="_blank">100s of Rail Cars Headed To High Peaks</a></li></ul></div>      </div><!-- end adknews-m -->
      <div class="show-for-medium-only">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.jpg" alt="Conditions"/></a> </div>
      <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events-sm.jpg" alt="Adirondacks Events"/></a> </div>
   <div class="housead1">
                    
                     <div class="g g-37"><div class="g-single a-522"><a class="gofollow" data-track="NTIyLDM3LDEsNjA=" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=inside"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Mid-Column-Medium-Skyscrapper.jpg" /></a></div></div>		</div>
    <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
  
  
    <div class="single-ad show-for-medium-up">
     <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
    
        <div class="recent-comments show-for-medium-up">
    <div id="comment-widget-2" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Craig Catalano</strong> on <a href="http://www.adirondackalmanack.com/2017/09/adirondack-rail-trail-scenic-railroad.html">Judge Stops Adirondack Rail-Trail Plan</a></li><li class="recentcomment"><strong>Scott</strong> on <a href="http://www.adirondackalmanack.com/2017/09/adirondack-rail-trail-scenic-railroad.html">Judge Stops Adirondack Rail-Trail Plan</a></li><li class="recentcomment"><strong>Larry Roth</strong> on <a href="http://www.adirondackalmanack.com/2017/09/adirondack-rail-trail-scenic-railroad.html">Judge Stops Adirondack Rail-Trail Plan</a></li><li class="recentcomment"><strong>ben</strong> on <a href="http://www.adirondackalmanack.com/2017/09/adirondack-rail-trail-scenic-railroad.html">Judge Stops Adirondack Rail-Trail Plan</a></li><li class="recentcomment"><strong>ben</strong> on <a href="http://www.adirondackalmanack.com/2017/09/protect-state-must-reject-high-peaks-rr-oil-car-plans.html">PROTECT: State Must Reject Railroad Car Storage Plans</a></li></ul></div>    </div>

     <div class="side-ads">
     <div class="g g-8"><div class="g-col b-8 a-355"><a class="gofollow" data-track="MzU1LDgsMSw2MA==" href="http://www.guideboatrealty.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/03/AE_GuideBoat.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-520"><a class="gofollow" data-track="NTIwLDgsMSw2MA==" href="http://adirondackwild.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/ADK-Wild-Pathways-300x250.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-517"><a class="gofollow" data-track="NTE3LDgsMSw2MA==" href="https://www.lakegeorgeassociation.org/educate/floating-classroom/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/20170630LGAFloatingClassroomAd.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-532"><a class="gofollow" data-track="NTMyLDgsMSw2MA==" href="https://cascadecreek.com/yakpads/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/08/CascadeCreek-gel-seats.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-529"><a class="gofollow" data-track="NTI5LDgsMSw2MA==" href="https://sandrahildreth.com/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/08/SHexploreronline2017aug.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-424"><a class="gofollow" data-track="NDI0LDgsMSw2MA==" href="http://www.protectadks.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/09/PROTECT-AD-2.gif" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-537"><a class="gofollow" data-track="NTM3LDgsMSw2MA==" href="https://www.theadkx.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/09/ADKX_300x250_Experience-the-Adventure.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-519"><a class="gofollow" data-track="NTE5LDgsMSw2MA==" href="http://www.bluseedstudios.org/creativeclassrooms/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/Blueseed-Studio.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-526"><a class="gofollow" data-track="NTI2LDgsMSw2MA==" href="https://www.adk.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/ALMANAC-AD-FOR-NPT.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-334"><a class="gofollow" data-track="MzM0LDgsMSw2MA==" href="http://adirondackwildlife.org/"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div>     <!-- Either there are no banners, they are disabled or none qualified for this location! -->  
    </div>

    </div>
<div class="medium-12 columns show-for-medium-only news-bar-medium">
        <div class="row">
       
       <div class="medium-12 columns">
      <div class="medium-ads">
      <ul class="small-block-grid-2 medium-block-grid-3">
      <li><div class="g g-11"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTEsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div></li>
      <li><div class="g g-12"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDEyLDEsNjA=" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2016/11/guidebook-ad-almanack-lg.jpg" /></a></div></div></li>
      <li><div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
</ul>
        </div>
      </div>
      </div>
      </div>

		 

    </div>
    
    
    
    
    <div class="row footer">
   
     <div class="small-12 footer-about columns">
     <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/the-a.png" alt=""/> <h2>The Adirondack Almanack</h2>
      The Adirondack Almanack's contributors include veteran local writers, historians, naturalists, and outdoor enthusiasts from around the Adirondack region. The Almanack is the online news journal of Adirondack Explorer. Both are nonprofits supported by contributors, readers, and advertisers, and devoted to exploring, protecting, and unifying the Adirondack Park.</div>
        
 <div class="small-12 medium-12 large-12 footer-co2 columns"> <img src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/hand.gif" alt=""/>
  General inquiries about the <em>Adirondack Almanack</em> should be directed to <em>Almanack</em> founder and editor <a href="mailto:adkalmanack@gmail.com">John Warren</a>.

To advertise on the Adirondack Almanack, or to receive information on rates and design, please <a href="http://www.adirondackalmanack.com/advertise">click here</a>. </div>
 <div class="small-12  columns">
 <div class="ad">
  <div class="ad-text show-for-small"></div>
 <div class="footer-ad">
 <div class="g g-3"><div class="g-single a-523"><a class="gofollow" data-track="NTIzLDMsMSw2MA==" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=footer"><img src="http://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Bottom-Banner.jpg" /></a></div></div> </div>
 </div><!-- ad -->
     </div>
     <div class="small-12  credit columns">
      <a href="http://www.suloffdesigns.com/?utm_source=Adirondack-Almanck&utm_medium=link&utm_content=Web-Services-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" title="Web Design by Suloff Designs" target="_blank">Web Services & Search Engine Optimization By: Suloff Designs</a></div>
    </div>

  <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/classie.js"></script>	
    <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/uisearch.js"></script>	


		<script>
			new UISearch( document.getElementById( 'sb-search' ) );
		</script>
           
 <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/jquery.js"></script>
   <script type="text/javascript" src="http://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/foundation.min.js"></script>
      <script>$(document).foundation();
    </script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.adirondackalmanack.com\/2017\/09\/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html":74869};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/09/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.adirondackalmanack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.adirondackalmanack.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/38th-annual-worlds-largest-garage-sale-fills-warrensburg-streets-this-weekend.html?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_0336e6886261a0ca4cdfc51037824a3b"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"3U45gaMP","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

	
 </section>

  <a class="exit-off-canvas"></a>

  </div>
</div>
        </div><!-- end main -->
  

 </body>
  
  

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1506641683 -->