<!DOCTYPE html>
<html class="no-js" lang="en">
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head>
	<meta charset="UTF-8" />
	 <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	<title>
		   Wood Turtles In The Adirondacks - - The Adirondack Almanack	</title>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>	
<link rel="shortcut icon" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/favicon.ico" type="image/x-icon" />
 <link rel="stylesheet" type="text/css" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/foundation.css" media="screen" />
  <link rel="stylesheet" type="text/css" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/woocommerce.css" media="screen" />

 <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/modernizr.js"></script>	
 
 <link rel="stylesheet" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/style.css">
 
	<link rel="pingback" href="https://www.adirondackalmanack.com/xmlrpc.php">

	    
    
 <link rel="stylesheet" type="text/css" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/style/addtohomescreen.css" media="screen" />
  <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/src/addtohomescreen.js"></script>	


<script>
addToHomescreen({
   skipFirstVisit: true,
   maxDisplayCount: 1
});
</script>

<link rel="apple-touch-icon" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon-72.png" />



	<style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-none' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-loadmore { font-size: 16px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Before winter sets in, all reptiles and amphibians must retreat to a location that provides shelter against the temperatures that would be lethal to their cold-blooded system."/>
<meta name="news_keywords" content="adirondacks, wood turtle, turtles, nature, wildlife, natural history, winter, adirondack, environment" />
<meta name="original-source" content="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html" />
<link rel="canonical" href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.adirondackalmanack.com\/","name":"The Adirondack Almanack","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.adirondackalmanack.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Feed" href="https://www.adirondackalmanack.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Comments Feed" href="https://www.adirondackalmanack.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Wood Turtles In The Adirondacks Comments Feed" href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-276579-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-276579-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adirondackalmanack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='customized-recent-comments-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/customized-recent-comments/css/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-css-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinhide-show-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-none.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinload-more-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.adirondackalmanack.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<link rel='https://api.w.org/' href='https://www.adirondackalmanack.com/wp-json/' />
<link rel='shortlink' href='https://www.adirondackalmanack.com/?p=75868' />
<link rel="alternate" type="application/json+oembed" href="https://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F11%2Fadirondack-reptiles-wood-turtle-2.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F11%2Fadirondack-reptiles-wood-turtle-2.html&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:302px; }
	.b-6 { margin:8px 1px 1px 1px; }
	.g-7 { min-width:1px; max-width:302px; }
	.b-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:8px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:302px; }
	.b-9 { margin:8px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { min-width:1px; max-width:302px; }
	.b-14 { margin:8px 1px 1px 1px; }
	.g-15 { min-width:1px; max-width:302px; }
	.b-15 { margin:8px 1px 1px 1px; }
	.g-16 { min-width:1px; max-width:302px; }
	.b-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 {  margin: 0 auto; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { min-width:0px; max-width:300px; }
	.b-22 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-23 { margin:1px 1px 6px 1px; }
	.g-25 { min-width:1px; max-width:302px; }
	.b-25 { margin:4px 1px 4px 1px; }
	.g-27 {  margin: 0 auto; }
	.g-28 {  margin: 0 auto; }
	.g-29 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-29 { margin:1px 1px 6px 1px; }
	.g-30 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-30 { margin:1px 1px 6px 1px; }
	.g-31 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-31 { margin:1px 1px 6px 1px; }
	.g-32 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-32 { margin:1px 1px 6px 1px; }
	.g-33 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-33 { margin:1px 1px 6px 1px; }
	.g-34 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-34 { margin:1px 1px 6px 1px; }
	.g-35 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-35 { margin:1px 1px 6px 1px; }
	.g-37 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Adirondack Almanack"/>
  <meta property="og:title" content="Wood Turtles In The Adirondacks -"/>
  <meta property="og:url" content="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Before winter sets in, all reptiles and amphibians must retreat to a location that provides shelter against the temperatures that would be lethal to their cold-blooded system."/>
  <meta property="og:image" content="https://www.adirondackalmanack.com/wp-content/uploads/2012/12/Clemmys_insculpta-wood-turtle-USGS-photo.jpg"/>
  <meta property="article:published_time" content="2017-11-28T10:00:15+00:00"/>
  <meta property="article:modified_time" content="2017-11-22T14:30:32+00:00" />
  <meta property="og:updated_time" content="2017-11-22T14:30:32+00:00" />
  <meta property="article:section" content="Adirondacks"/>
  <meta property="article:section" content="Natural History"/>
  <meta property="article:publisher" content="https://www.facebook.com/adkalmanack"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Wood Turtles In The Adirondacks -"/>
  <meta itemprop="description" content="Before winter sets in, all reptiles and amphibians must retreat to a location that provides shelter against the temperatures that would be lethal to their cold-blooded system."/>
  <meta itemprop="image" content="https://www.adirondackalmanack.com/wp-content/uploads/2012/12/Clemmys_insculpta-wood-turtle-USGS-photo.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Wood Turtles In The Adirondacks -"/>
  <meta name="twitter:description" content="Before winter sets in, all reptiles and amphibians must retreat to a location that provides shelter against the temperatures that would be lethal to their cold-blooded system."/>
  <meta name="twitter:image" content="https://www.adirondackalmanack.com/wp-content/uploads/2012/12/Clemmys_insculpta-wood-turtle-USGS-photo.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@adkalmanack"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html"/>
  <meta name="author" content="Tom Kalinowski"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
	
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.adirondackalmanack.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>   

</head>

<body class="post-template-default single single-post postid-75868 single-format-standard">
	
	 <header>
     
 <div class="row main">
  <div class="large-12 ad-top columns ">
      <div id="topad">
         <div class="ad-text show-for-small"></div>

    <div class="show-for-small-only"> <div class="g g-20"><div class="g-single a-433"><a class="gofollow" data-track="NDMzLDIwLDEsNjA=" href="http://www.wildcenter.org/?utm_source=adirondack-almanack&utm_medium=banner&utm_term=320x60&utm_content=otter&utm_campaign=regional-advertising"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2016/10/twc1web320.jpg" /></a></div></div></div>
      <div class="show-for-medium-up"><div class="g g-10"><div class="g-single a-504"><a class="gofollow" data-track="NTA0LDEwLDEsNjA=" href="http://www.wildcenter.org"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/06/WildCenter970x90-1.gif" /></a></div></div></div>
      </div>
      </div>
       <div class="sm-logo show-for-small"><a href="https://adirondackalmanack.com/"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-sm.png" alt="Adirondack Almanack"/></a></div>
    <div class="sm-logo show-for-medium-only"> <a href="https://adirondackalmanack.com/"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-med.png" alt="Adirondack Almanack"/></a></div>
     
     <div class="donate-top show-for-medium-only"><a href="https://www.adirondackalmanack.com/product/donation"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>

   <div class="off-canvas-wrap" data-offcanvas>
  <div class="inner-wrap">
    <div id="sb-search" class="sb-search  hide-for-large-up">
						<form id="searchform" action="https://www.adirondackalmanack.com/search-results">
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input class="sb-search-input" placeholder="Enter your search term..." type="text" id="s" name="q" size="31" />
  <input class="sb-search-submit" type="submit" name="sa" value="Search" id="searchsubmit"/>
  <span class="sb-icon-search"></span>
    
</form>
                        
                        
                        
                        
                        
					</div>
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
      </section>

      <section class="middle tab-bar-section">
        <div class="title">
         <nav class="top-bar hide-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="https://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="https://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/food/">Food</a></li>
        <li>T</li>
         </ul>
          <!-- Right Nav Section --></section>
           
           
      </nav>
         </div>
        
      </section>

      <section class="right-small">
        <a class="right-off-canvas-toggle " href="#">News & Conditions Now<span></span></a>
      </section>
    </nav>

    <aside class="left-off-canvas-menu">
      <ul class="off-canvas-list">
      
      <li class="has-form side-search"> <div class="row collapse">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
  </div> </li>
      
        
        <li><a href="https://www.adirondackalmanack.com/category/natural-history/">Wildlife & Nature</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/outdoor-recreation/">Outdoor Recreation</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/history/">Adirondack History</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/arts">Arts & Culture</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/environment/">Environmental Politics</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/food/">Food & Farming</a></li>
        <li><label>Adirondack Explorer</label></li>
        <li><a href="https://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
        <li><a href="https://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
         <li><label>Follow The Almanack</label></li>
         <div class="social-sm">
    <a href="https://www.adirondackalmanack.com/sign-email-updates"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email-sm.png" alt="Email"/></a>
    <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss-sm.png" alt="RSS"/></a>
      <a href="https://twitter.com/adkalmanack"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter-sm.png" alt="Twitter"/></a>
      <a href="https://www.facebook.com/adkalmanack?ref=name"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook-sm.png" alt="Facebook"/></a>
       </div>       
      </ul>
    
        <div class="offpageads">  <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
      
        
  
    </aside>

    <aside class="right-off-canvas-menu">
      <ul class="off-canvas-list">
       <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="https://www.adirondackexplorer.org/news_releases/warren-buffett-adirondacks-tank-cars" class="diigoRSS" title="Warren Buffett Urged to Remove Tank Cars" alt="Warren Buffett Urged to Remove Tank Cars" target="_blank">Warren Buffett Urged to Remove Tank Cars</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/11/north-country-broadband-is-a-patchwork-quilt/" class="diigoRSS" title="North Country Broadband Still Patchy" alt="North Country Broadband Still Patchy" target="_blank">North Country Broadband Still Patchy</a></li><li><a href="http://www.adirondackdailyenterprise.com/sports/local-sports/2017/11/hamlin-locks-in-spot-for-fourth-olympic-appearance/?platform=hootsuite" class="diigoRSS" title="Hamlin Wins 2018 Olympics Spot" alt="Hamlin Wins 2018 Olympics Spot" target="_blank">Hamlin Wins 2018 Olympics Spot</a></li><li><a href="http://www.nydailynews.com/news/national/woman-fatally-shot-hunter-mistook-deer-article-1.3654778" class="diigoRSS" title="Man Kills Woman While Hunting Illegally" alt="Man Kills Woman While Hunting Illegally" target="_blank">Man Kills Woman While Hunting Illegally</a></li><li><a href="http://www.timesunion.com/news/article/Maurice-Hinchey-former-Democratic-congressman-12378361.php?cmpid=fbsocialflow" class="diigoRSS" title="Maurice Hinchey Dies At 79" alt="Maurice Hinchey Dies At 79" target="_blank">Maurice Hinchey Dies At 79</a></li><li><a href="http://www.pressrepublican.com/news/local_news/developer-hopes-to-restart-lakeside-teardown-soon/article_f834644e-f8b5-5770-8108-cd1b3307c732.html" class="diigoRSS" title="Developer Expects to Restart P-burgh Teardown" alt="Developer Expects to Restart P-burgh Teardown" target="_blank">Developer Expects to Restart P-burgh Teardown</a></li><li><a href="http://www.timesunion.com/news/article/Danemora-escapee-David-Sweat-sent-to-Attica-12374260.php" class="diigoRSS" title="Escapee David Sweat Sent to Attica" alt="Escapee David Sweat Sent to Attica" target="_blank">Escapee David Sweat Sent to Attica</a></li><li><a href="http://poststar.com/news/local/hartford-man-charged-with-false-logging-sales/article_d50c07af-a19f-5f4f-b099-e3e6138512b9.html" class="diigoRSS" title="Hartford Man Charged For Logging Scam" alt="Hartford Man Charged For Logging Scam" target="_blank">Hartford Man Charged For Logging Scam</a></li><li><a href="http://poststar.com/news/local/chief-fatal-fire-in-corinth-caused-by-smoking/article_909f833c-27c7-50ed-97ee-c7023fbd6b09.html" class="diigoRSS" title="Two Dead in Corinth House Fire" alt="Two Dead in Corinth House Fire" target="_blank">Two Dead in Corinth House Fire</a></li><li><a href="http://www.pressrepublican.com/news/local_news/police-mineville-tried-to-pay-to-have-woman-killed/article_82cb1cf0-1e7f-54f3-84f3-93b68675699f.html" class="diigoRSS" title="Police: Mineville Man Sought Woman's Murder" alt="Police: Mineville Man Sought Woman's Murder" target="_blank">Police: Mineville Man Sought Woman's Murder</a></li></ul></div>     
       
            <li><a href="https://www.adirondackalmanack.com/category/current-conditions"><label>Current Conditions</label></a></li>
                        <li><a href="http://www.wunderground.com/cgi-bin/findweather/hdfForecast?query=lake+placid%2C+ny"><label>Current Weather</label></a></li>

            <li><a href="http://www.weather.gov/btv/recreation#tab-2"><label>Summit Forecast</label></a></li>

            <li ><a href="https://www.adirondackalmanack.com/category/events/"><label>Events</label></a></li>
               
           <div id="comment-widget-3" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Befuddle</strong> on <a href="https://www.adirondackalmanack.com/2017/11/adirondacks-road-salt-use.html">Adirondacks Come Together Over Road Salt Use</a></li><li class="recentcomment"><strong>Paul</strong> on <a href="https://www.adirondackalmanack.com/2017/11/rural-sprawl-adirondack-park.html">Beamish: Vanquishing Rural Sprawl in the Adirondack Park</a></li><li class="recentcomment"><strong>adkDreamer</strong> on <a href="https://www.adirondackalmanack.com/2017/11/tim-rowlands-thoughts-on-voting.html">Tim Rowland&#8217;s Thoughts on Voting</a></li><li class="recentcomment"><strong>Charlie S</strong> on <a href="https://www.adirondackalmanack.com/2017/11/tim-rowlands-thoughts-on-voting.html">Tim Rowland&#8217;s Thoughts on Voting</a></li><li class="recentcomment"><strong>Katie Carroll</strong> on <a href="https://www.adirondackalmanack.com/2016/05/history-mystery-split-rock-mountain.html">The History And Mystery Of Split Rock Mountain</a></li></ul></div>      
                
               

      </ul>
      
   <div class="offpageads">   <div class="g g-22"><div class="g-col b-22 a-551"><a class="gofollow" data-track="NTUxLDIyLDEsNjA=" href="http://www.protectadks.org"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/11/PROTECT-AD-5.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-334"><a class="gofollow" data-track="MzM0LDIyLDEsNjA=" href="http://adirondackwildlife.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-526"><a class="gofollow" data-track="NTI2LDIyLDEsNjA=" href="https://www.adk.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/ALMANAC-AD-FOR-NPT.png" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-546"><a class="gofollow" data-track="NTQ2LDIyLDEsNjA=" href="http://sandrahildreth.com"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/SHexploreronline2017nov.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-355"><a class="gofollow" data-track="MzU1LDIyLDEsNjA=" href="http://www.guideboatrealty.com/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2016/03/AE_GuideBoat.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-520"><a class="gofollow" data-track="NTIwLDIyLDEsNjA=" href="http://adirondackwild.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/ADK-Wild-Pathways-300x250.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-537"><a class="gofollow" data-track="NTM3LDIyLDEsNjA=" href="https://www.theadkx.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/09/ADKX_300x250_Experience-the-Adventure.jpg" /></a></div></div></div>
      
    </aside>
    
    <section class="main-section">
    
    <header>
    <div class="row">
     
       <div class="large-12 columns "><div class="logo show-for-large-up"><a href="https://adirondackalmanack.com/"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-large.png" alt="Adirondack Almanack"/></a></div>
       <div class="donate-top show-for-large-up"><a href="https://www.adirondackalmanack.com/product/donation"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>
       <div class="social show-for-large-up">
       <div class="column1">
       <ul>
       <li><a href="https://www.adirondackalmanack.com/sign-email-updates"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email.png" alt="Email"/> Email</a></li>
      <li> <a href="https://twitter.com/adkalmanack"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter.png" alt="Twitter"/> Twitter</li>
      </ul>
      </div>
      <div class="column2">
      <ul>
      <li> <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss.png" alt="RSS"/> RSS</a></li>
       <li><a href="https://www.facebook.com/adkalmanack?ref=name"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook.png" alt="Facebook"/> Facebook</a></li>
       </ul>
       </div>
       </div>
       </div>
    </div>
    </header>
    <div class="row">
    <div class="large-12 columns">
     <nav class="top-bar show-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
     <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="https://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="https://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/food/">Food</a></li>
         </ul>
          <!-- Right Nav Section --><div class="search-box show-for-large-up"> <ul class="right ">
         <li class="has-form">  
<form id="searchform" action="http://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
 </li>
           </ul> </div>
           
           
        </section> 
      </nav>
      
     

    
     <div class="large-12 columns top-nav show-for-large-up">
       <ul>
         <li><a href="https://www.adirondackexplorer.org/">Adirondack Explorer</a> </li>
         <li><a href="https://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
         <li><a href="https://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
       </ul>
     </div>
    
   
    </div>
    </div>
 <div class="row content">
    <div class="small-12 medium-8 large-6 columns">

 
	
		<div class="post-75868 post type-post status-publish format-standard has-post-thumbnail hentry category-adirondacks category-natural-history tag-nature tag-turtles tag-wildlife" id="post-75868">
			
	<div class="metadate">Tuesday, November 28, 2017</div>

			<h2>Wood Turtles In The Adirondacks</h2>
			
			<div id="matainfo"> 
    <div class="metaby"><em>by</em> <a href="https://www.adirondackalmanack.com/author/tom" title="Posts by Tom Kalinowski" rel="author">Tom Kalinowski</a> </div>
	<div class="metacoments"><a href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html#comments" class="comments-link" >3 Comments</a></div>
      <div class="clearfloat"></div>
</div>
			<div class="entry">
				
				<p><a href="http://www.adirondackalmanack.com/wp-content/uploads/2012/12/Clemmys_insculpta-wood-turtle-USGS-photo.jpg"><img class="alignleft wp-image-30059" title="Clemmys_insculpta wood turtle (USGS photo)" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.adirondackalmanack.com/wp-content/uploads/2012/12/Clemmys_insculpta-wood-turtle-USGS-photo-300x225.jpg" alt="" width="255" height="191" align="left" hspace="5" vspace="5" data-lazy-srcset="https://www.adirondackalmanack.com/wp-content/uploads/2012/12/Clemmys_insculpta-wood-turtle-USGS-photo-300x225.jpg 300w, https://www.adirondackalmanack.com/wp-content/uploads/2012/12/Clemmys_insculpta-wood-turtle-USGS-photo.jpg 581w" data-lazy-sizes="(max-width: 255px) 100vw, 255px" /><noscript><img class="alignleft wp-image-30059" title="Clemmys_insculpta wood turtle (USGS photo)" src="http://www.adirondackalmanack.com/wp-content/uploads/2012/12/Clemmys_insculpta-wood-turtle-USGS-photo-300x225.jpg" alt="" width="255" height="191" align="left" hspace="5" vspace="5" srcset="https://www.adirondackalmanack.com/wp-content/uploads/2012/12/Clemmys_insculpta-wood-turtle-USGS-photo-300x225.jpg 300w, https://www.adirondackalmanack.com/wp-content/uploads/2012/12/Clemmys_insculpta-wood-turtle-USGS-photo.jpg 581w" sizes="(max-width: 255px) 100vw, 255px" /></noscript></a>Before winter sets in, all reptiles and amphibians must retreat to a location that provides shelter against the temperatures that would be lethal to their cold-blooded system. While some find refuge underground, others rely on the protection afforded by water and seek out a place on the bottom of an aquatic setting in which ice is unlikely to develop, even during periods of intense cold.</p>
<p>All turtles that live in the Adirondacks belong to this second group, including the wood turtle, a seldom encountered species that exists in limited numbers in scattered locations, especially in the eastern half of the Park.<br />
<span id="more-75868"></span><br />
The wood turtle is comparable in size to the painted turtle, yet the wood turtle can be recognized, in part, by its gray-brown top shell, known as a carapace, that exhibits a slightly raised line, or keel down the middle. Also, younger wood turtles, those less than 20 years old, have noticeably elevated, or ridged centers to the major scales that compose their carapace. This creates a unique cross-furrowed or bumpy appearance to their back. Adults that are well into their 30’s and 40’s lose much of this sculpted feature, however the carapace of these individuals rarely has the same smooth texture of the painted turtle’s carapace. Additionally, the upper portion of their neck and legs exhibits a bright yellowish-orange color.</p>
<p>Unlike the painted and snapping turtles, the wood turtle does not prefer to reside in the quiet waters of ponds, marshes, and the weedy shores of lakes. Rather, this reptile is more attracted to large, sluggish brooks, alder-choked streams and meandering rivers, especially those that flow through wooded areas. Because the wood turtle is not as well adapted for absorbing oxygen from water as other turtles, it must seek out those aquatic settings in which there is a high concentration of this dissolved gas. Sections of water in which a series of small, swirling cataracts and periodic waterfalls allow the air to mix with water forming a solution rich in oxygen are ideal. Even the waterfalls on the spillway on a beaver dam can create favorable conditions downstream for the wood turtle.</p>
<p>As cool weather becomes more the rule in October, the wood turtle returns to a favored section of waterway to find an overwintering site. Turtle researchers have determined that the wood turtle has the ability to remember the locations of good food sources within a fair distance of the water and where favorable underwater shelters exist. Sandy or muddy bottom sections of a riverbed are highly preferred, as the wood turtle partially buries itself in the bottom sediment in order to avoid being easily detected by the occasional otter or mink that prowls these waterways for a meaty meal. Also, areas that contain scattered chunks of debris, such as a submerged log or sunken boulder, which create eddy currents and greatly reduce the force of the oncoming water, are ideal as overwintering sites.</p>
<p>In New York, the wood turtle is listed as a species of special concern. This is partly due to the loss of wooded habitat, and development issues near rivers and streams used by the wood turtle. In summer, the wood turtle regularly exits the water during the day to search for food along the shore. It may also venture up to a quarter mile inland to consume edibles. This is why disturbances of areas close to flowing water can adversely impact the success of the wood turtle.</p>
<p>The increase in the number of medium size woodland predators, like the fox, raccoon, and fisher over the past few decades is also believed to be impacting the population of wood turtles. Not only do these opportunistic meat-eaters attempt to break open the protective shell of an adult and eat the tasty contents inside, but they are also masters at locating the eggs laid by females. The wood turtle produces fewer eggs than most reptiles, as an adult only bears from 6 to 12 eggs each season. Even though the wood turtle can live for over 40 years, it takes at least 15 years for a female to reach sexual maturity.</p>
<p>Climate change is another factor impacting the success of the wood turtle. Unusually heavy periods of rain and thaws during the winter can create extremely strong currents in rivers and streams, which can disturb the riverbed and uproot a hibernating wood turtle from the sediment in which it has become embedded.</p>
<p>The wood turtle is a unique reptile that may occasionally be seen by an observant hiker, camper or fisherman during summer in some back-woods location near a meandering brook or river. For the next 4 months, however, this distinct reptile is buried in the sediment in a dormant state, and its success at surviving this season is based on a lack of any serious flooding.</p>
<p><em>Photo of Wood Turtle, courtesy the United States Geological Survey.</em></p>
<p><em>A version of this article first appeared on the Adirondack Almanack in December, 2012.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html" data-text="Wood Turtles In The Adirondacks" data-via="adkalmanack" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="about:blank" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F11%2Fadirondack-reptiles-wood-turtle-2.html&amp;title=Wood%20Turtles%20In%20The%20Adirondacks" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F11%2Fadirondack-reptiles-wood-turtle-2.html&name=Wood%20Turtles%20In%20The%20Adirondacks" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F11%2Fadirondack-reptiles-wood-turtle-2.html&#038;media=https%3A%2F%2Fwww.adirondackalmanack.com%2Fwp-content%2Fuploads%2F2012%2F12%2FClemmys_insculpta-wood-turtle-USGS-photo.jpg&#038;description=Wood%20Turtles%20In%20The%20Adirondacks" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Wood%20Turtles%20In%20The%20Adirondacks https%3A%2F%2Fwww.adirondackalmanack.com%2F2017%2F11%2Fadirondack-reptiles-wood-turtle-2.html" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="ad show-for-small">
<div class="sm-rotate-ads ">
     <div class="ad-text"></div>
      <div id="ajdg_grpwidgets-9" class="widget ajdg_grpwidgets"><div class="g g-36"><div class="g-single a-526"><a class="gofollow" data-track="NTI2LDM2LDEsNjA=" href="https://www.adk.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/ALMANAC-AD-FOR-NPT.png" /></a></div></div></div>     
    </div>
    </div>	
    <br>	
 
			
			


<div id="authorarea">

    <div id="author-image">

    	<a href=""><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/userphoto/22.thumbnail.jpg" alt="Tom Kalinowski" width="84" height="100" class="photo" /><noscript><img src="https://www.adirondackalmanack.com/wp-content/uploads/userphoto/22.thumbnail.jpg" alt="Tom Kalinowski" width="84" height="100" class="photo" /></noscript></a>

    </div>   

    <div id="author-bio">

        <h3><a href="https://www.adirondackalmanack.com/author/tom" title="Posts by Tom Kalinowski" rel="author">Tom Kalinowski</a></h3>

        <p><p>Tom Kalinowski is an avid outdoor enthusiast who taught field biology and ecology at Saranac Lake High School for 33 years. He has written numerous articles on natural history for <em>Adirondack Life</em>, <em>The Conservationist</em>, and <em>Adirondack Explorer</em> magazines and a weekly nature column for the Lake Placid News. In addition, Tom’s books, <em>An Adirondack Almanac</em>, and his most recent work entitled <em>Adirondack Nature Notes</em>, focuses on various events that occur among the region’s flora and fauna during very specific times of the calendar year. He also spends time photographing wildlife. Tom’s pictures have appeared in various publications across the New York State.</p>
</p>
<br>
<a class="author-link" href="https://www.adirondackalmanack.com/author/tom" rel="author">View all posts by  <span class="meta-nav">&rarr;</span></a>
    </div>

</div><!--Author Info-->
			

		<div class="metacategories">
				Tags: <a href="https://www.adirondackalmanack.com/tag/nature" rel="tag">nature</a>, <a href="https://www.adirondackalmanack.com/tag/turtles" rel="tag">Turtles</a>, <a href="https://www.adirondackalmanack.com/tag/wildlife" rel="tag">wildlife</a>                </div>
                  <div id="printpage">  </div>
                               <br class="clearfloat" />
                               
                             
              
              
              
              
              <span st_url='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html' st_title='Wood Turtles In The Adirondacks' class='st_facebook_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html' st_title='Wood Turtles In The Adirondacks' class='st_plusone_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html' st_title='Wood Turtles In The Adirondacks' class='st_twitter_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html' st_title='Wood Turtles In The Adirondacks' class='st_linkedin_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html' st_title='Wood Turtles In The Adirondacks' class='st_sharethis_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html' st_title='Wood Turtles In The Adirondacks' class='st_fblike_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html' st_title='Wood Turtles In The Adirondacks' class='st_pinterest_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html' st_title='Wood Turtles In The Adirondacks' class='st_email_hcount'></span>

              
                                             <br class="clearfloat" />



			</div>
			
						
		</div>
 
	
	
	<h2 id="comments">3 Responses</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1 parent hsc-comment-class" id="comment-1286238">
				<div id="div-comment-1286238" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/d13760615af83e8ee54765b270f2303b?s=32&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d13760615af83e8ee54765b270f2303b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d13760615af83e8ee54765b270f2303b?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d13760615af83e8ee54765b270f2303b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript>			<cite class="fn">Charlie S</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html#comment-1286238">
			November 28, 2017 at 11:06 am</a>		</div>

		<p>Thank you Tom for this piece.I just love turtles and it breaks my heart knowing their plight especially due to their slow pace. When I was growing up on Long Island box turtles were everywhere. Now they can hardly be found due to all of the development. It&#8217;s a crying shame. Turtles which still have populations in areas outside of the Adirondack Park are all threatened due to development and disturbance of their habitats, etc&#8230; and also like you say- climate change, which we haven&#8217;t fully come to terms with just yet. Thank you for this piece and for your concerns.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html?replytocom=1286238#respond' onclick='return addComment.moveForm( "div-comment-1286238", "1286238", "respond", "75868" )' aria-label='Reply to Charlie S'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment byuser comment-author-boreas odd alt depth-2 hsc-comment-class" id="comment-1286240">
				<div id="div-comment-1286240" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/87d6479153138cbdb609d377915731f3?s=32&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/87d6479153138cbdb609d377915731f3?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/87d6479153138cbdb609d377915731f3?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/87d6479153138cbdb609d377915731f3?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript>			<cite class="fn">Boreas</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html#comment-1286240">
			November 28, 2017 at 12:02 pm</a>		</div>

		<p>Charlie,</p>
<p>I agree. Turtles, other reptiles and amphibians managed to outlast the dinosaurs, yet modern man may unwittingly be their demise. Hopefully we can learn to be less destructive to the planet&#8217;s resources and inhabitants, but I don&#8217;t see it happening any time soon.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html?replytocom=1286240#respond' onclick='return addComment.moveForm( "div-comment-1286240", "1286240", "respond", "75868" )' aria-label='Reply to Boreas'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 hsc-comment-class" id="comment-1286253">
				<div id="div-comment-1286253" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/d13760615af83e8ee54765b270f2303b?s=32&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d13760615af83e8ee54765b270f2303b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d13760615af83e8ee54765b270f2303b?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d13760615af83e8ee54765b270f2303b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript>			<cite class="fn">Charlie S</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html#comment-1286253">
			November 28, 2017 at 2:17 pm</a>		</div>

		<p>We just don&#8217;t care Boreas! Or care enough! And to think of all the apathy and the ignorance to boot!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.adirondackalmanack.com/2017/11/adirondack-reptiles-wood-turtle-2.html?replytocom=1286253#respond' onclick='return addComment.moveForm( "div-comment-1286253", "1286253", "respond", "75868" )' aria-label='Reply to Charlie S'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/adirondack-reptiles-wood-turtle-2.html#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/adirondack-reptiles-wood-turtle-2.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.adirondackalmanack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75868' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8479e444d0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>			</form>
			</div><!-- #respond -->
	

	
</div>

     
     </div>
      
    
       
           <div class="small-12 large-3 columns show-for-large-up news-bar">
        
        <div class="adknews-lg show-for-medium-up">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="https://www.adirondackexplorer.org/news_releases/warren-buffett-adirondacks-tank-cars" class="diigoRSS" title="Warren Buffett Urged to Remove Tank Cars" alt="Warren Buffett Urged to Remove Tank Cars" target="_blank">Warren Buffett Urged to Remove Tank Cars</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/11/north-country-broadband-is-a-patchwork-quilt/" class="diigoRSS" title="North Country Broadband Still Patchy" alt="North Country Broadband Still Patchy" target="_blank">North Country Broadband Still Patchy</a></li><li><a href="http://www.adirondackdailyenterprise.com/sports/local-sports/2017/11/hamlin-locks-in-spot-for-fourth-olympic-appearance/?platform=hootsuite" class="diigoRSS" title="Hamlin Wins 2018 Olympics Spot" alt="Hamlin Wins 2018 Olympics Spot" target="_blank">Hamlin Wins 2018 Olympics Spot</a></li><li><a href="http://www.nydailynews.com/news/national/woman-fatally-shot-hunter-mistook-deer-article-1.3654778" class="diigoRSS" title="Man Kills Woman While Hunting Illegally" alt="Man Kills Woman While Hunting Illegally" target="_blank">Man Kills Woman While Hunting Illegally</a></li><li><a href="http://www.timesunion.com/news/article/Maurice-Hinchey-former-Democratic-congressman-12378361.php?cmpid=fbsocialflow" class="diigoRSS" title="Maurice Hinchey Dies At 79" alt="Maurice Hinchey Dies At 79" target="_blank">Maurice Hinchey Dies At 79</a></li><li><a href="http://www.pressrepublican.com/news/local_news/developer-hopes-to-restart-lakeside-teardown-soon/article_f834644e-f8b5-5770-8108-cd1b3307c732.html" class="diigoRSS" title="Developer Expects to Restart P-burgh Teardown" alt="Developer Expects to Restart P-burgh Teardown" target="_blank">Developer Expects to Restart P-burgh Teardown</a></li><li><a href="http://www.timesunion.com/news/article/Danemora-escapee-David-Sweat-sent-to-Attica-12374260.php" class="diigoRSS" title="Escapee David Sweat Sent to Attica" alt="Escapee David Sweat Sent to Attica" target="_blank">Escapee David Sweat Sent to Attica</a></li><li><a href="http://poststar.com/news/local/hartford-man-charged-with-false-logging-sales/article_d50c07af-a19f-5f4f-b099-e3e6138512b9.html" class="diigoRSS" title="Hartford Man Charged For Logging Scam" alt="Hartford Man Charged For Logging Scam" target="_blank">Hartford Man Charged For Logging Scam</a></li><li><a href="http://poststar.com/news/local/chief-fatal-fire-in-corinth-caused-by-smoking/article_909f833c-27c7-50ed-97ee-c7023fbd6b09.html" class="diigoRSS" title="Two Dead in Corinth House Fire" alt="Two Dead in Corinth House Fire" target="_blank">Two Dead in Corinth House Fire</a></li><li><a href="http://www.pressrepublican.com/news/local_news/police-mineville-tried-to-pay-to-have-woman-killed/article_82cb1cf0-1e7f-54f3-84f3-93b68675699f.html" class="diigoRSS" title="Police: Mineville Man Sought Woman's Murder" alt="Police: Mineville Man Sought Woman's Murder" target="_blank">Police: Mineville Man Sought Woman's Murder</a></li></ul></div>      </div><!-- end adknews-lg -->
    <div class="show-for-large-up">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.jpg" alt="Conditions"/></a> </div>
     <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events-sm.jpg" alt="Adirondacks Events"/></a> </div>
           <div class="housead1">
                    
                     <div class="g g-37"><div class="g-single a-522"><a class="gofollow" data-track="NTIyLDM3LDEsNjA=" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=inside"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Mid-Column-Medium-Skyscrapper.jpg" /></a></div></div>		</div>

 <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
      
      <div class="center-ads">
           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <div class="g g-11"><div class="g-single a-550"><a class="gofollow" data-track="NTUwLDExLDEsNjA=" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/11/Phil-Terrie-Web-Ad-205-290.jpg" /></a></div></div>           <div class="g g-12"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTIsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div>		   <div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div>           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
      </div>
    <div class="small-12 medium-4 large-3 columns ads">
    <div class="skyscrapper show-for-medium-up">
   <div class="g g-7"><div class="g-col b-7 a-538"><a class="gofollow" data-track="NTM4LDcsMSw2MA==" href="http://salsa4.salsalabs.com/o/51275/p/dia/action4/common/public/?action_KEY=22502"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/09/Acid-Rain-Skyscraper.jpg" /></a></div></div>    </div>
     <div class="adknews-m show-for-medium-only">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="https://www.adirondackexplorer.org/news_releases/warren-buffett-adirondacks-tank-cars" class="diigoRSS" title="Warren Buffett Urged to Remove Tank Cars" alt="Warren Buffett Urged to Remove Tank Cars" target="_blank">Warren Buffett Urged to Remove Tank Cars</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2017/11/north-country-broadband-is-a-patchwork-quilt/" class="diigoRSS" title="North Country Broadband Still Patchy" alt="North Country Broadband Still Patchy" target="_blank">North Country Broadband Still Patchy</a></li><li><a href="http://www.adirondackdailyenterprise.com/sports/local-sports/2017/11/hamlin-locks-in-spot-for-fourth-olympic-appearance/?platform=hootsuite" class="diigoRSS" title="Hamlin Wins 2018 Olympics Spot" alt="Hamlin Wins 2018 Olympics Spot" target="_blank">Hamlin Wins 2018 Olympics Spot</a></li><li><a href="http://www.nydailynews.com/news/national/woman-fatally-shot-hunter-mistook-deer-article-1.3654778" class="diigoRSS" title="Man Kills Woman While Hunting Illegally" alt="Man Kills Woman While Hunting Illegally" target="_blank">Man Kills Woman While Hunting Illegally</a></li><li><a href="http://www.timesunion.com/news/article/Maurice-Hinchey-former-Democratic-congressman-12378361.php?cmpid=fbsocialflow" class="diigoRSS" title="Maurice Hinchey Dies At 79" alt="Maurice Hinchey Dies At 79" target="_blank">Maurice Hinchey Dies At 79</a></li><li><a href="http://www.pressrepublican.com/news/local_news/developer-hopes-to-restart-lakeside-teardown-soon/article_f834644e-f8b5-5770-8108-cd1b3307c732.html" class="diigoRSS" title="Developer Expects to Restart P-burgh Teardown" alt="Developer Expects to Restart P-burgh Teardown" target="_blank">Developer Expects to Restart P-burgh Teardown</a></li><li><a href="http://www.timesunion.com/news/article/Danemora-escapee-David-Sweat-sent-to-Attica-12374260.php" class="diigoRSS" title="Escapee David Sweat Sent to Attica" alt="Escapee David Sweat Sent to Attica" target="_blank">Escapee David Sweat Sent to Attica</a></li><li><a href="http://poststar.com/news/local/hartford-man-charged-with-false-logging-sales/article_d50c07af-a19f-5f4f-b099-e3e6138512b9.html" class="diigoRSS" title="Hartford Man Charged For Logging Scam" alt="Hartford Man Charged For Logging Scam" target="_blank">Hartford Man Charged For Logging Scam</a></li><li><a href="http://poststar.com/news/local/chief-fatal-fire-in-corinth-caused-by-smoking/article_909f833c-27c7-50ed-97ee-c7023fbd6b09.html" class="diigoRSS" title="Two Dead in Corinth House Fire" alt="Two Dead in Corinth House Fire" target="_blank">Two Dead in Corinth House Fire</a></li><li><a href="http://www.pressrepublican.com/news/local_news/police-mineville-tried-to-pay-to-have-woman-killed/article_82cb1cf0-1e7f-54f3-84f3-93b68675699f.html" class="diigoRSS" title="Police: Mineville Man Sought Woman's Murder" alt="Police: Mineville Man Sought Woman's Murder" target="_blank">Police: Mineville Man Sought Woman's Murder</a></li></ul></div>      </div><!-- end adknews-m -->
      <div class="show-for-medium-only">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.jpg" alt="Conditions"/></a> </div>
      <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events-sm.jpg" alt="Adirondacks Events"/></a> </div>
   <div class="housead1">
                    
                     <div class="g g-37"><div class="g-single a-522"><a class="gofollow" data-track="NTIyLDM3LDEsNjA=" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=inside"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Mid-Column-Medium-Skyscrapper.jpg" /></a></div></div>		</div>
    <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
  
  
    <div class="single-ad show-for-medium-up">
     <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
    
        <div class="recent-comments show-for-medium-up">
    <div id="comment-widget-2" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Befuddle</strong> on <a href="https://www.adirondackalmanack.com/2017/11/adirondacks-road-salt-use.html">Adirondacks Come Together Over Road Salt Use</a></li><li class="recentcomment"><strong>Paul</strong> on <a href="https://www.adirondackalmanack.com/2017/11/rural-sprawl-adirondack-park.html">Beamish: Vanquishing Rural Sprawl in the Adirondack Park</a></li><li class="recentcomment"><strong>adkDreamer</strong> on <a href="https://www.adirondackalmanack.com/2017/11/tim-rowlands-thoughts-on-voting.html">Tim Rowland&#8217;s Thoughts on Voting</a></li><li class="recentcomment"><strong>Charlie S</strong> on <a href="https://www.adirondackalmanack.com/2017/11/tim-rowlands-thoughts-on-voting.html">Tim Rowland&#8217;s Thoughts on Voting</a></li><li class="recentcomment"><strong>Katie Carroll</strong> on <a href="https://www.adirondackalmanack.com/2016/05/history-mystery-split-rock-mountain.html">The History And Mystery Of Split Rock Mountain</a></li></ul></div>    </div>

     <div class="side-ads">
     <div class="g g-8"><div class="g-col b-8 a-355"><a class="gofollow" data-track="MzU1LDgsMSw2MA==" href="http://www.guideboatrealty.com/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2016/03/AE_GuideBoat.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-526"><a class="gofollow" data-track="NTI2LDgsMSw2MA==" href="https://www.adk.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/ALMANAC-AD-FOR-NPT.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-546"><a class="gofollow" data-track="NTQ2LDgsMSw2MA==" href="http://sandrahildreth.com"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/SHexploreronline2017nov.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-537"><a class="gofollow" data-track="NTM3LDgsMSw2MA==" href="https://www.theadkx.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/09/ADKX_300x250_Experience-the-Adventure.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-520"><a class="gofollow" data-track="NTIwLDgsMSw2MA==" href="http://adirondackwild.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/ADK-Wild-Pathways-300x250.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-334"><a class="gofollow" data-track="MzM0LDgsMSw2MA==" href="http://adirondackwildlife.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-551"><a class="gofollow" data-track="NTUxLDgsMSw2MA==" href="http://www.protectadks.org"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/11/PROTECT-AD-5.jpg" /></a></div></div>     <!-- Either there are no banners, they are disabled or none qualified for this location! -->  
    </div>

    </div>
<div class="medium-12 columns show-for-medium-only news-bar-medium">
        <div class="row">
       
       <div class="medium-12 columns">
      <div class="medium-ads">
      <ul class="small-block-grid-2 medium-block-grid-3">
      <li><div class="g g-11"><div class="g-single a-550"><a class="gofollow" data-track="NTUwLDExLDEsNjA=" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/11/Phil-Terrie-Web-Ad-205-290.jpg" /></a></div></div></li>
      <li><div class="g g-12"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTIsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div></li>
      <li><div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
</ul>
        </div>
      </div>
      </div>
      </div>

		 

    </div>
    
    
    
    
    <div class="row footer">
   
     <div class="small-12 footer-about columns">
     <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/the-a.png" alt=""/> <h2>The Adirondack Almanack</h2>
      The Adirondack Almanack's contributors include veteran local writers, historians, naturalists, and outdoor enthusiasts from around the Adirondack region. The Almanack is the online news journal of Adirondack Explorer. Both are nonprofits supported by contributors, readers, and advertisers, and devoted to exploring, protecting, and unifying the Adirondack Park.</div>
        
 <div class="small-12 medium-12 large-12 footer-co2 columns"> <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/hand.gif" alt=""/>
  General inquiries about the <em>Adirondack Almanack</em> should be directed to <em>Almanack</em> founder and editor <a href="mailto:adkalmanack@gmail.com">John Warren</a>.

To advertise on the Adirondack Almanack, or to receive information on rates and design, please <a href="http://www.adirondackalmanack.com/advertise">click here</a>. </div>
 <div class="small-12  columns">
 <div class="ad">
  <div class="ad-text show-for-small"></div>
 <div class="footer-ad">
 <div class="g g-3"><div class="g-single a-523"><a class="gofollow" data-track="NTIzLDMsMSw2MA==" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=footer"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Bottom-Banner.jpg" /></a></div></div> </div>
 </div><!-- ad -->
     </div>
     <div class="small-12  credit columns">
      <a href="http://www.suloffdesigns.com/?utm_source=Adirondack-Almanck&utm_medium=link&utm_content=Web-Services-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" title="Web Design by Suloff Designs" target="_blank">Web Services & Search Engine Optimization By: Suloff Designs</a></div>
    </div>

  <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/classie.js"></script>	
    <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/uisearch.js"></script>	


		<script>
			new UISearch( document.getElementById( 'sb-search' ) );
		</script>
           
 <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/jquery.js"></script>
   <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/foundation.min.js"></script>
      <script>$(document).foundation();
    </script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.adirondackalmanack.com\/2017\/11\/adirondack-reptiles-wood-turtle-2.html":75868};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/11/adirondack-reptiles-wood-turtle-2.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.adirondackalmanack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackalmanack.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.adirondackalmanack.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackalmanack.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackalmanack.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_0082e7ed94a44b7e8104b8f5336e2e0c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"3U45gaMP","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

	
 </section>

  <a class="exit-off-canvas"></a>

  </div>
</div>
        </div><!-- end main -->
  

 </body>
  
  

</html>

<!-- Cached page for great performance - Debug: cached@1511910714 -->