<!DOCTYPE html>
<html class="no-js" lang="en">
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head>
	<meta charset="UTF-8" />
	 <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	<title>
		   Rail Or Trail: Warren County Weighs Options - - The Adirondack Almanack	</title>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>	
<link rel="shortcut icon" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/favicon.ico" type="image/x-icon" />
 <link rel="stylesheet" type="text/css" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/foundation.css" media="screen" />
  <link rel="stylesheet" type="text/css" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/woocommerce.css" media="screen" />

 <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/modernizr.js"></script>	
 
 <link rel="stylesheet" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/style.css">
 
	<link rel="pingback" href="https://www.adirondackalmanack.com/xmlrpc.php">

	    
    
 <link rel="stylesheet" type="text/css" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/style/addtohomescreen.css" media="screen" />
  <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/src/addtohomescreen.js"></script>	


<script>
addToHomescreen({
   skipFirstVisit: true,
   maxDisplayCount: 1
});
</script>

<link rel="apple-touch-icon" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/icon/Icon-72.png" />



	<style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-none' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow{display: block;
background-color: #000000;
padding-top: 10px;
padding-bottom: 10px;
padding-left: 10px;
font-weight: bold;}
.hsc-button {
margin: 0px 0 !important;
}
.hsc-button.hsc-buttonskin-none a.hsc-link
{margin-left: 0px !important;
display: block;
background:#000000;}.hsc-button-loadmore { font-size: 16px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class ';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The time may have come for Warren County to retire from the railroad business, says Ron Conover, the chairman of the Board of Supervisors."/>
<meta name="news_keywords" content="adirondacks, railroads, rail cars, oil tankers, protect, saratoga and north creek railway, adirondack council, hiking, iowa pacific, oil cars, saratoga-north creek railway, warren county, adirondack, environment" />
<meta name="original-source" content="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html" />
<link rel="canonical" href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.adirondackalmanack.com\/","name":"The Adirondack Almanack","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.adirondackalmanack.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Feed" href="https://www.adirondackalmanack.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Comments Feed" href="https://www.adirondackalmanack.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Adirondack Almanack &raquo; Rail Or Trail: Warren County Weighs Options Comments Feed" href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-276579-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-276579-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adirondackalmanack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='customized-recent-comments-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/customized-recent-comments/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-css-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinhide-show-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-none.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinload-more-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.adirondackalmanack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.adirondackalmanack.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<link rel='https://api.w.org/' href='https://www.adirondackalmanack.com/wp-json/' />
<link rel='shortlink' href='https://www.adirondackalmanack.com/?p=104000' />
<link rel="alternate" type="application/json+oembed" href="https://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2018%2F01%2Frail-trail-warren-county-weighs-options.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adirondackalmanack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2018%2F01%2Frail-trail-warren-county-weighs-options.html&#038;format=xml" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:302px; }
	.b-6 { margin:8px 1px 1px 1px; }
	.g-7 { min-width:1px; max-width:302px; }
	.b-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:302px; }
	.b-8 { margin:8px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:302px; }
	.b-9 { margin:8px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { min-width:1px; max-width:302px; }
	.b-14 { margin:8px 1px 1px 1px; }
	.g-15 { min-width:1px; max-width:302px; }
	.b-15 { margin:8px 1px 1px 1px; }
	.g-16 { min-width:1px; max-width:302px; }
	.b-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 {  margin: 0 auto; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { min-width:0px; max-width:300px; }
	.b-22 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-23 { margin:1px 1px 6px 1px; }
	.g-25 { min-width:1px; max-width:302px; }
	.b-25 { margin:4px 1px 4px 1px; }
	.g-27 {  margin: 0 auto; }
	.g-28 {  margin: 0 auto; }
	.g-29 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-29 { margin:1px 1px 6px 1px; }
	.g-30 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-30 { margin:1px 1px 6px 1px; }
	.g-31 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-31 { margin:1px 1px 6px 1px; }
	.g-32 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-32 { margin:1px 1px 6px 1px; }
	.g-33 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-33 { margin:1px 1px 6px 1px; }
	.g-34 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-34 { margin:1px 1px 6px 1px; }
	.g-35 { min-width:1px; max-width:322px; margin: 0 auto; }
	.b-35 { margin:1px 1px 6px 1px; }
	.g-37 { margin:1px 1px 1px 1px; }
	.g-38 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.3333333333% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.3333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.3333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component {    padding-bottom: 0px !important;}.rp4wp_component_2 {    height: auto !important;}ul.rp4wp-posts-list .rp4wp-col{height: auto !important;}.rp4wp_component_image img{width: 150px !important;height: 113px !important;}rp4wp_component_title a{font-size: 12px;}@media screen and (max-width: 640px) {ul.rp4wp-posts-list .rp4wp-col{width: 50% !important;}.rp4wp_component_image img {    width: 150px !important;    height: 113px !important;}}@media screen and (max-width: 480px) {ul.rp4wp-posts-list .rp4wp-col {    width: 100% !important;}.rp4wp_component_image img {    width: 250px !important;    height: 188px !important;}}
</style>
<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Adirondack Almanack"/>
  <meta property="og:title" content="Rail Or Trail: Warren County Weighs Options -"/>
  <meta property="og:url" content="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The time may have come for Warren County to retire from the railroad business, says Ron Conover, the chairman of the Board of Supervisors."/>
  <meta property="og:image" content="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad.png"/>
  <meta property="article:published_time" content="2018-01-16T15:00:27+00:00"/>
  <meta property="article:modified_time" content="2018-01-15T13:32:31+00:00" />
  <meta property="og:updated_time" content="2018-01-15T13:32:31+00:00" />
  <meta property="article:section" content="Adirondacks"/>
  <meta property="article:section" content="development"/>
  <meta property="article:section" content="environment"/>
  <meta property="article:publisher" content="https://www.facebook.com/adkalmanack"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Rail Or Trail: Warren County Weighs Options -"/>
  <meta itemprop="description" content="The time may have come for Warren County to retire from the railroad business, says Ron Conover, the chairman of the Board of Supervisors."/>
  <meta itemprop="image" content="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Rail Or Trail: Warren County Weighs Options -"/>
  <meta name="twitter:description" content="The time may have come for Warren County to retire from the railroad business, says Ron Conover, the chairman of the Board of Supervisors."/>
  <meta name="twitter:image" content="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@adkalmanack"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html"/>
  <meta name="author" content="Anthony F. Hall"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2 -->
	
   

</head>

<body class="post-template-default single single-post postid-104000 single-format-standard">
	
	 <header>
     
 <div class="row main">
  <div class="large-12 ad-top columns ">
      <div id="topad">
         <div class="ad-text show-for-small"></div>

    <div class="show-for-small-only"> <!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div>
      <div class="show-for-medium-up"><div class="g g-10"><div class="g-single a-557"><a class="gofollow" data-track="NTU3LDEwLDEsNjA=" href="http://www.wildcenter.org/?utm_source=adirondack-almanack&utm_medium=banner&utm_term=970x90&utm_content=winter-website&utm_campaign=regional-advertising"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/WildCenter920x90winter.jpg" /></a></div></div></div>
      </div>
      </div>
       <div class="sm-logo show-for-small"><a href="https://adirondackalmanack.com/"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-sm.png" alt="Adirondack Almanack"/></a></div>
    <div class="sm-logo show-for-medium-only"> <a href="https://adirondackalmanack.com/"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-med.png" alt="Adirondack Almanack"/></a></div>
     
     <div class="donate-top show-for-medium-only"><a href="https://www.adirondackalmanack.com/product/donation"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>

   <div class="off-canvas-wrap" data-offcanvas>
  <div class="inner-wrap">
    <div id="sb-search" class="sb-search  hide-for-large-up">
						<form id="searchform" action="https://www.adirondackalmanack.com/search-results">
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input class="sb-search-input" placeholder="Enter your search term..." type="text" id="s" name="q" size="31" />
  <input class="sb-search-submit" type="submit" name="sa" value="Search" id="searchsubmit"/>
  <span class="sb-icon-search"></span>
    
</form>
                        
                        
                        
                        
                        
					</div>
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
      </section>

      <section class="middle tab-bar-section">
        <div class="title">
         <nav class="top-bar hide-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="https://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="https://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/food/">Food</a></li>
        <li>T</li>
         </ul>
          <!-- Right Nav Section --></section>
           
           
      </nav>
         </div>
        
      </section>

      <section class="right-small">
        <a class="right-off-canvas-toggle " href="#">News & Conditions Now<span></span></a>
      </section>
    </nav>

    <aside class="left-off-canvas-menu">
      <ul class="off-canvas-list">
      
      <li class="has-form side-search"> <div class="row collapse">  
<form id="searchform" action="https://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
  </div> </li>
      
        
        <li><a href="https://www.adirondackalmanack.com/category/natural-history/">Wildlife & Nature</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/outdoor-recreation/">Outdoor Recreation</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/history/">Adirondack History</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/arts">Arts & Culture</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/environment/">Environmental Politics</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/food/">Food & Farming</a></li>
        <li><label>Adirondack Explorer</label></li>
        <li><a href="https://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
        <li><a href="https://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
         <li><label>Follow The Almanack</label></li>
         <div class="social-sm">
    <a href="https://www.adirondackalmanack.com/sign-email-updates"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email-sm.png" alt="Email"/></a>
    <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss-sm.png" alt="RSS"/></a>
      <a href="https://twitter.com/adkalmanack"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter-sm.png" alt="Twitter"/></a>
      <a href="https://www.facebook.com/adkalmanack?ref=name"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook-sm.png" alt="Facebook"/></a>
       </div>       
      </ul>
    
        <div class="offpageads">  <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
      
        
  
    </aside>

    <aside class="right-off-canvas-menu">
      <ul class="off-canvas-list">
       <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="https://dailygazette.com/article/2018/01/16/saratoga-brewing-company-shuts-down" class="diigoRSS" title="Saratoga Brewing Company Shuts Down" alt="Saratoga Brewing Company Shuts Down" target="_blank">Saratoga Brewing Company Shuts Down</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/state-approves-adirondack-cuisine-trails/" class="diigoRSS" title="NYS Approves Adk Cuisine Trails" alt="NYS Approves Adk Cuisine Trails" target="_blank">NYS Approves Adk Cuisine Trails</a></li><li><a href="https://www.empirestatewintergames.com/news/2018/01/bigger-village-debuts-2018" class="diigoRSS" title="Bigger Spectator Village For 2018 ESWG" alt="Bigger Spectator Village For 2018 ESWG" target="_blank">Bigger Spectator Village For 2018 ESWG</a></li><li><a href="http://www.pressrepublican.com/news/local_news/flights-from-plattsburgh-to-washington-coming-soon/article_162b9ea3-8d8b-5402-bdc2-276c5e0def8e.html#utm_source=pressrepublican.com&utm_campaign=%2Fnews%2Flocal-news%2Fflights-from-plattsburgh-to-washington-coming-soon%2Farticle-162b9ea3-8d8b-5402-bdc2-276c5e0def8e.html%3Fmode%3Demail%26-dc%3D1515634252&utm_medium=auto%20alert%20email&utm_content=headline" class="diigoRSS" title="P'burgh-Washington Flights Anticipated" alt="P'burgh-Washington Flights Anticipated" target="_blank">P'burgh-Washington Flights Anticipated</a></li><li><a href="http://www.pressrepublican.com/news/ice-jam-causing-flooding-in-city-of-plattsburgh/article_8ad5a814-fa04-11e7-9b58-472ecdcbc8df.html#utm_source=pressrepublican.com&utm_campaign=%2Fnews%2Fice-jam-causing-flooding-in-city-of-plattsburgh%2Farticle-8ad5a814-fa04-11e7-9b58-472ecdcbc8df.html%3Fmode%3Demail%26-dc%3D1516028362&utm_medium=auto%20alert%20email&utm_content=headline" class="diigoRSS" title="Ice Jam Flooding In Plattsburgh" alt="Ice Jam Flooding In Plattsburgh" target="_blank">Ice Jam Flooding In Plattsburgh</a></li><li><a href="http://poststar.com/sports/bascue-named-to-us-olympic-bobsled-team/article_6b83fca2-f9bb-11e7-a432-83fe8ae66c04.html#utm_source=poststar.com&utm_campaign=%2Femail-updates%2Fbreaking%2F&utm_medium=email&utm_content=4810086333AA5E3CEBBA11092562970C70C0D8D5" class="diigoRSS" title="Whitehall's Bascue Makes OlympicTeam" alt="Whitehall's Bascue Makes OlympicTeam" target="_blank">Whitehall's Bascue Makes OlympicTeam</a></li><li><a href="http://poststar.com/news/local/updated-route-bridge-may-be-closed-for-weeks/article_d42ca31c-9e1b-5eba-9b4c-8e71887c97e6.html" class="diigoRSS" title="Major Closure of Hudson River Bridge" alt="Major Closure of Hudson River Bridge" target="_blank">Major Closure of Hudson River Bridge</a></li><li><a href="https://www.facebook.com/120786084598889/videos/1757619477582200/" class="diigoRSS" title="Hudson Floods Cronin's Golf Course" alt="Hudson Floods Cronin's Golf Course" target="_blank">Hudson Floods Cronin's Golf Course</a></li><li><a href="http://poststar.com/news/local/police-investigating-reported-bank-robbery-in-lake-george/article_2303ef17-fb73-5668-add6-c5e0be65ad54.html" class="diigoRSS" title="Bank Robbed in Lake George" alt="Bank Robbed in Lake George" target="_blank">Bank Robbed in Lake George</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2018/01/cold-late-today-after-the-rain-will-cause-icy-conditions/" class="diigoRSS" title="Icy Conditions Expected Friday" alt="Icy Conditions Expected Friday" target="_blank">Icy Conditions Expected Friday</a></li></ul></div>     
       
            <li><a href="https://www.adirondackalmanack.com/category/current-conditions"><label>Current Conditions</label></a></li>
                        <li><a href="http://www.wunderground.com/cgi-bin/findweather/hdfForecast?query=lake+placid%2C+ny"><label>Current Weather</label></a></li>

            <li><a href="http://www.weather.gov/btv/recreation#tab-2"><label>Summit Forecast</label></a></li>

            <li ><a href="https://www.adirondackalmanack.com/category/events/"><label>Events</label></a></li>
               
           <div id="comment-widget-3" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Scott Thompson</strong> on <a href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html">Rail Or Trail: Warren County Weighs Options</a></li><li class="recentcomment"><strong>adkDreamer</strong> on <a href="https://www.adirondackalmanack.com/2018/01/trailblazer-wendy-hall-adirondack-wildlife-refuge.html">Trailblazer: Wendy Hall of Adirondack Wildlife Refuge</a></li><li class="recentcomment"><strong>Justin Farrell</strong> on <a href="https://www.adirondackalmanack.com/2018/01/adirondack-park-agency-an-obstacle-to-wilderness.html">Adirondack Park Agency: An Obstacle to Wilderness?</a></li><li class="recentcomment"><strong>ben</strong> on <a href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html">Rail Or Trail: Warren County Weighs Options</a></li><li class="recentcomment"><strong>geogymn</strong> on <a href="https://www.adirondackalmanack.com/2018/01/adirondack-park-agency-an-obstacle-to-wilderness.html">Adirondack Park Agency: An Obstacle to Wilderness?</a></li></ul></div>      
                
               

      </ul>
      
   <div class="offpageads">   <div class="g g-22"><div class="g-col b-22 a-561"><a class="gofollow" data-track="NTYxLDIyLDEsNjA=" href="http://www.adirondackhealth.org/services/weight-loss-services-bariatrics/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/171219-bariatrics-web-300x250px-weight-comes-off.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-525"><a class="gofollow" data-track="NTI1LDIyLDEsNjA=" href="https://www.adk.org"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/08/ALMANAC-AD-FOR-Views.png" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-556"><a class="gofollow" data-track="NTU2LDIyLDEsNjA=" href="https://sandrahildreth.com/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/SHexploreronline12-2017.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-537"><a class="gofollow" data-track="NTM3LDIyLDEsNjA=" href="https://www.theadkx.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/09/ADKX_300x250_Experience-the-Adventure.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-334"><a class="gofollow" data-track="MzM0LDIyLDEsNjA=" href="http://adirondackwildlife.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-520"><a class="gofollow" data-track="NTIwLDIyLDEsNjA=" href="http://adirondackwild.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/ADK-Wild-Pathways-300x250.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-551"><a class="gofollow" data-track="NTUxLDIyLDEsNjA=" href="http://www.protectadks.org"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/11/PROTECT-AD-5.jpg" /></a></div></div><div class="g g-22"><div class="g-col b-22 a-355"><a class="gofollow" data-track="MzU1LDIyLDEsNjA=" href="http://www.guideboatrealty.com/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2016/03/AE_GuideBoat.jpg" /></a></div></div></div>
      
    </aside>
    
    <section class="main-section">
    
    <header>
    <div class="row">
     
       <div class="large-12 columns "><div class="logo show-for-large-up"><a href="https://adirondackalmanack.com/"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/logo-large.png" alt="Adirondack Almanack"/></a></div>
       <div class="donate-top show-for-large-up"><a href="https://www.adirondackalmanack.com/product/donation"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/donate.png" alt="Donate"/> Help us keep bringing you the Adirondack information you value.</a>
     
    </div>
       <div class="social show-for-large-up">
       <div class="column1">
       <ul>
       <li><a href="https://www.adirondackalmanack.com/sign-email-updates"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/email.png" alt="Email"/> Email</a></li>
      <li> <a href="https://twitter.com/adkalmanack"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/twitter.png" alt="Twitter"/> Twitter</li>
      </ul>
      </div>
      <div class="column2">
      <ul>
      <li> <a href="http://feeds.feedburner.com/AdirondackAlmanack"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/rss.png" alt="RSS"/> RSS</a></li>
       <li><a href="https://www.facebook.com/adkalmanack?ref=name"><img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/facebook.png" alt="Facebook"/> Facebook</a></li>
       </ul>
       </div>
       </div>
       </div>
    </div>
    </header>
    <div class="row">
    <div class="large-12 columns">
     <nav class="top-bar show-for-large-up" data-topbar role="navigation"> 
    <ul class="title-area"> 
    <li class="name">  </li> 
     <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
      </ul> 
      <section class="top-bar-section"> <!-- Right Nav Section --> 
      <ul class="left"> 
      <li><a href="https://www.adirondackalmanack.com/category/natural-history/">Nature</a></li>
       <li><a href="https://www.adirondackalmanack.com/category/outdoor-recreation/">Recreation</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/history/">History</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/arts">ARTS</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/environment/">Environment</a></li>
        <li><a href="https://www.adirondackalmanack.com/category/food/">Food</a></li>
         </ul>
          <!-- Right Nav Section --><div class="search-box show-for-large-up"> <ul class="right ">
         <li class="has-form">  
<form id="searchform" action="https://www.adirondackalmanack.com/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:tsjcjewutls " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
 </li>
           </ul> </div>
           
           
        </section> 
      </nav>
      
     

    
     <div class="large-12 columns top-nav show-for-large-up">
       <ul>
         <li><a href="https://www.adirondackexplorer.org/">Adirondack Explorer</a> </li>
         <li><a href="https://www.adirondackexplorer.org/subscription-center/new-digital-subscriber?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription">Digital Subscriptions</a></li>
         <li><a href="https://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0">Adventure Planner</a></li>
       </ul>
     </div>
    
   
    </div>
    </div>
 <div class="row content">
    <div class="small-12 medium-8 large-6 columns">

 
	
		<div class="post-104000 post type-post status-publish format-standard has-post-thumbnail hentry category-adirondacks category-development category-environment tag-iowa-pacific tag-oil-cars tag-railroads tag-saratoga-north-creek-railway tag-warren-county" id="post-104000">
			
	<div class="metadate">Tuesday, January 16, 2018</div>

			<h2>Rail Or Trail: Warren County Weighs Options</h2>
			
			<div id="matainfo"> 
    <div class="metaby"><em>by</em> <a href="https://www.adirondackalmanack.com/author/ahall" title="Posts by Anthony F. Hall" rel="author">Anthony F. Hall</a> </div>
	<div class="metacoments"><a href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html#comments" class="comments-link" >2 Comments</a></div>
      <div class="clearfloat"></div>
</div>
			<div class="entry">
				
				<p><img class=" wp-image-104007 alignleft" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad-300x143.png" alt="The North Creek Station when D&amp;H still operated the railroad" width="254" height="121" data-lazy-srcset="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad-300x143.png 300w, https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad-540x257.png 540w, https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad.png 565w" data-lazy-sizes="(max-width: 254px) 100vw, 254px" /><noscript><img class=" wp-image-104007 alignleft" src="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad-300x143.png" alt="The North Creek Station when D&amp;H still operated the railroad" width="254" height="121" srcset="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad-300x143.png 300w, https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad-540x257.png 540w, https://www.adirondackalmanack.com/wp-content/uploads/2018/01/The-North-Creek-Station-when-DH-still-operated-the-railroad.png 565w" sizes="(max-width: 254px) 100vw, 254px" /></noscript>The time may have come for Warren County to retire from the railroad business, says Ron Conover, the chairman of the Board of Supervisors.</p>
<p>In his annual message to the board, Conover broached the possibility of replacing the rail line between Stony Creek and North River, which the County owns and currently leases to Iowa-Pacific’s tourist train, with a multi-use recreational trail.</p>
<p>“I think the prudent thing at this stage is to begin to investigate whether a recreational trail should be created, by whom, at what cost, for which users; we should also ask how to pay for its creation and maintenance,” Conover said in his message, delivered at the municipal center on January 4.<span id="more-104000"></span></p>
<p>Conover said he has asked Horicon Supervisor Matt Simpson, chairman of the Board’s Public Works Committee, to lead the study and to “begin discussions with our rail corridor partners, including New York State, as to the best path forward.”</p>
<p><img class=" wp-image-104008 alignright" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Opening-of-the-Saratoga-North-Creek-Railroad-2012-300x146.png" alt="Opening of the Saratoga-North Creek Railroad, 2012" width="259" height="126" data-lazy-srcset="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Opening-of-the-Saratoga-North-Creek-Railroad-2012-300x146.png 300w, https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Opening-of-the-Saratoga-North-Creek-Railroad-2012.png 372w" data-lazy-sizes="(max-width: 259px) 100vw, 259px" /><noscript><img class=" wp-image-104008 alignright" src="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Opening-of-the-Saratoga-North-Creek-Railroad-2012-300x146.png" alt="Opening of the Saratoga-North Creek Railroad, 2012" width="259" height="126" srcset="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Opening-of-the-Saratoga-North-Creek-Railroad-2012-300x146.png 300w, https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Opening-of-the-Saratoga-North-Creek-Railroad-2012.png 372w" sizes="(max-width: 259px) 100vw, 259px" /></noscript>Conover began his remarks by alluding to the controversy over Iowa-Pacific’s transportation of empty rail cars through Warren County to a storage site on tracks within the Adirondack Forest Preserve.</p>
<p>“Continuing and growing concerns regarding railroad storage facilities in the Adirondacks adds to our sentiments that the railroad corridor could provide a larger economic benefit and further underscores the need for a plan of action,” Conover stated.</p>
<p>Speaking with reporters afterward, Conover said he hoped to see a recreational corridor plan completed before the County’s five year leasing agreement with Iowa Pacific expires within the next few years.</p>
<p>“As with any good business plan, you evaluate the alternatives. It’s time to begin the conversation about alternatives to leasing the rail line to an outside operator,” said Conover.</p>
<p>Conover noted that Governor Andrew Cuomo, Comptroller Tom DiNapoli, Attorney General Eric Schneiderman and DEC Commissioner Basil Seggos, in addition to Warren and Essex Counties, are all adamantly opposed to the storage of railroad cars within the Forest Preserve.</p>
<p>Earlier this month, two environmental groups, Adirondack Wild: Friends of the Forest Preserve and the nonprofit law firm Earthjustice, issued a call to the Adirondack Park Agency to assert its authority under the state’s Wild, Scenic and Recreational Rivers System Act to end the storage of discarded cars.</p>
<p>But even if Iowa Pacific’s plan to warehouse cars is legal, it still is cause for concern, said Conover.</p>
<p>“We didn’t go into partnership with Iowa Pacific Holdings to become a graveyard for old railroad cars. We partnered to operate train service. Although they warehouse cars in Hamilton and Essex Counties, which the company owns outright, they use our tracks to transport them there. And if the company pulls out of New York State, we may responsible for removing any cars they leave there,” said Conover.</p>
<p>Conover is likely to find support for any proposal to replace the railroad line with a recreational trail among the region’s environmental protection groups.</p>
<p><img class="wp-image-104014 alignleft" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Cars-in-“the-linear-junkyard.”-Photo-courtesy-Adirondack-Council-300x152.png" alt="Cars in “the linear junkyard.” " width="249" height="126" data-lazy-srcset="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Cars-in-“the-linear-junkyard.”-Photo-courtesy-Adirondack-Council-300x152.png 300w, https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Cars-in-“the-linear-junkyard.”-Photo-courtesy-Adirondack-Council.png 332w" data-lazy-sizes="(max-width: 249px) 100vw, 249px" /><noscript><img class="wp-image-104014 alignleft" src="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Cars-in-“the-linear-junkyard.”-Photo-courtesy-Adirondack-Council-300x152.png" alt="Cars in “the linear junkyard.” " width="249" height="126" srcset="https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Cars-in-“the-linear-junkyard.”-Photo-courtesy-Adirondack-Council-300x152.png 300w, https://www.adirondackalmanack.com/wp-content/uploads/2018/01/Cars-in-“the-linear-junkyard.”-Photo-courtesy-Adirondack-Council.png 332w" sizes="(max-width: 249px) 100vw, 249px" /></noscript>Willie Janeway, the executive director of the Adirondack Council, has called for the removal of the line used by Iowa Pacific for storage and the creation of a “travel corridor up into the heart of the Adirondack Park and the High Peaks Wilderness area, with unique access to towns such as Minerva and Newcomb.”</p>
<p>“This corridor could be a great asset for the Park and communities that host access points to the popular Forest Preserve and state waters. The corridor might host a multiuse recreational trail, or something else,” said Janeway.</p>
<p>Peter Bauer, the executive director of Protect the Adirondacks, believes a multi-use Sanford Lake rail line corridor should be connected to one traversing Warren and Saratoga Counties.</p>
<p>“This would be a true community-to-community trail from Saratoga Springs to Newcomb, a European style countryside walking trail, a bike trail, a totally accessible trail, a cross country ski and snowmobile trail, and it already has both a wide defined corridor and connects hamlet areas. The dividends for the region and for communities along the rail line would be far greater with a community-to-community pedestrian trail than with a dying railroad whose only viable revenue stream comes from trashing the Adirondacks,” said Bauer.</p>
<p><em>Photos from above: The North Creek Station when D&amp;H still operated the railroad; Opening of the Saratoga-North Creek Railroad, 2012; and Cars in “the linear junkyard” courtesy Adirondack Council. </em></p>
<p><i>A version of this article first appeared on the <a href="http://www.lakegeorgemirrormagazine.com/" target="_blank" rel="noopener">Lake George Mirror</a>.</i></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html" data-text="Rail Or Trail: Warren County Weighs Options" data-via="adkalmanack" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2018%2F01%2Frail-trail-warren-county-weighs-options.html&amp;title=Rail%20Or%20Trail%3A%20Warren%20County%20Weighs%20Options" height="22" width="120" scrolling="no" frameborder="0"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2018%2F01%2Frail-trail-warren-county-weighs-options.html&amp;title=Rail%20Or%20Trail%3A%20Warren%20County%20Weighs%20Options" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2018%2F01%2Frail-trail-warren-county-weighs-options.html&name=Rail%20Or%20Trail%3A%20Warren%20County%20Weighs%20Options" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.adirondackalmanack.com%2F2018%2F01%2Frail-trail-warren-county-weighs-options.html&#038;media=https%3A%2F%2Fwww.adirondackalmanack.com%2Fwp-content%2Fuploads%2F2018%2F01%2FThe-North-Creek-Station-when-DH-still-operated-the-railroad.png&#038;description=Rail%20Or%20Trail%3A%20Warren%20County%20Weighs%20Options" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Rail%20Or%20Trail%3A%20Warren%20County%20Weighs%20Options https%3A%2F%2Fwww.adirondackalmanack.com%2F2018%2F01%2Frail-trail-warren-county-weighs-options.html" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Related Stories</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackalmanack.com/2018/01/sheehan-comptrollers-letter-helped-move-warren-buffett.html"><img width="250" height="188" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/stored-tanker-cars.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="stored tanker cars" data-lazy-srcset="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/stored-tanker-cars.jpg 504w, https://www.adirondackalmanack.com/wp-content/uploads/2017/10/stored-tanker-cars-300x225.jpg 300w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="188" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/stored-tanker-cars.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="stored tanker cars" data-lazy-srcset="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/stored-tanker-cars.jpg 504w, https://www.adirondackalmanack.com/wp-content/uploads/2017/10/stored-tanker-cars-300x225.jpg 300w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="188" src="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/stored-tanker-cars.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="stored tanker cars" srcset="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/stored-tanker-cars.jpg 504w, https://www.adirondackalmanack.com/wp-content/uploads/2017/10/stored-tanker-cars-300x225.jpg 300w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackalmanack.com/2018/01/sheehan-comptrollers-letter-helped-move-warren-buffett.html">Sheehan: Comptroller's Letter Helped Move Rail Cars</a></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackalmanack.com/2017/12/janeway-future-of-tahawus-rail-corridor-uncertain.html"><img width="250" height="141" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="oil tanks in the adirondacks" data-lazy-srcset="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2.jpg 700w, https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2-300x169.jpg 300w, https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2-540x304.jpg 540w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="141" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="oil tanks in the adirondacks" data-lazy-srcset="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2.jpg 700w, https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2-300x169.jpg 300w, https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2-540x304.jpg 540w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="141" src="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="oil tanks in the adirondacks" srcset="https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2.jpg 700w, https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2-300x169.jpg 300w, https://www.adirondackalmanack.com/wp-content/uploads/2017/10/More-Oil-Tankers-10.30.2017-2-540x304.jpg 540w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackalmanack.com/2017/12/janeway-future-of-tahawus-rail-corridor-uncertain.html">Janeway: Let's Rethink Future of Tahawus Rail Corridor</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackalmanack.com/2017/12/adirondack-scenic-railroad-leadership-change.html"><img width="250" height="126" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/adk-scenic-railroad-250x126.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="adk scenic railroad" /><noscript><img width="250" height="126" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/adk-scenic-railroad-250x126.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="adk scenic railroad" /><noscript><img width="250" height="126" src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/adk-scenic-railroad-250x126.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="adk scenic railroad" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackalmanack.com/2017/12/adirondack-scenic-railroad-leadership-change.html">Adirondack Scenic Railroad Leadership Change</a></div></li>	</ul>
	</div><div class="ad show-for-small">
<div class="sm-rotate-ads ">
     <div class="ad-text"></div>
      <div id="ajdg_grpwidgets-9" class="widget ajdg_grpwidgets"><div class="g g-36"><div class="g-single a-539"><a class="gofollow" data-track="NTM5LDM2LDEsNjA=" href="http://salsa4.salsalabs.com/o/51275/p/dia/action4/common/public/?action_KEY=22502"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/09/Acid-Rain-Petition-Large-Mobile.jpg" /></a></div></div></div>     
    </div>
    </div>	
    <br>	
 
			
			


<div id="authorarea">

    <div id="author-image">

    	<a href="http://www.lakegeorgemirrormagazine.com/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackalmanack.com/wp-content/uploads/userphoto/176.thumbnail.jpg" alt="Anthony F. Hall" width="98" height="100" class="photo" /><noscript><img src="https://www.adirondackalmanack.com/wp-content/uploads/userphoto/176.thumbnail.jpg" alt="Anthony F. Hall" width="98" height="100" class="photo" /></noscript></a>

    </div>   

    <div id="author-bio">

        <h3><a href="https://www.adirondackalmanack.com/author/ahall" title="Posts by Anthony F. Hall" rel="author">Anthony F. Hall</a></h3>

        <p>Anthony F. Hall is the editor and publisher of the <i><a href=http://www.lakegeorgemirror.com/>Lake George Mirror</a></i>.<br><br>Anthony grew up in Warrensburg and after an education that included studying with beat poet Gregory Corso on an island in the Aegean, crewing a schooner in Hawaii, traveling through Greece and Turkey studying Byzantine art and archeology, and a stint at Lehman Brothers, he returned to the Adirondacks and took a job with legendary state senator Ron Stafford.<br><br>In 1998, Anthony and his wife Lisa acquired the <i>Lake George Mirror</i>, once part of a chain of weekly newspapers owned by his father Rob Hall. <br><br>Established in the 1880s, the <i>Mirror</i> is America’s oldest resort newspaper.<hr></p>
<br>
<a class="author-link" href="https://www.adirondackalmanack.com/author/ahall" rel="author">View all posts by  <span class="meta-nav">&rarr;</span></a>
    </div>

</div><!--Author Info-->
			

		<div class="metacategories">
				Tags: <a href="https://www.adirondackalmanack.com/tag/iowa-pacific" rel="tag">Iowa Pacific</a>, <a href="https://www.adirondackalmanack.com/tag/oil-cars" rel="tag">Oil Cars</a>, <a href="https://www.adirondackalmanack.com/tag/railroads" rel="tag">railroads</a>, <a href="https://www.adirondackalmanack.com/tag/saratoga-north-creek-railway" rel="tag">Saratoga-North Creek Railway</a>, <a href="https://www.adirondackalmanack.com/tag/warren-county" rel="tag">Warren County</a>                </div>
                  <div id="printpage"> <div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"></a></div> </div>
                               <br class="clearfloat" />
                               
                             
              
              
              
              
              <span st_url='https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html' st_title='Rail Or Trail: Warren County Weighs Options' class='st_facebook_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html' st_title='Rail Or Trail: Warren County Weighs Options' class='st_plusone_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html' st_title='Rail Or Trail: Warren County Weighs Options' class='st_twitter_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html' st_title='Rail Or Trail: Warren County Weighs Options' class='st_linkedin_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html' st_title='Rail Or Trail: Warren County Weighs Options' class='st_sharethis_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html' st_title='Rail Or Trail: Warren County Weighs Options' class='st_fblike_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html' st_title='Rail Or Trail: Warren County Weighs Options' class='st_pinterest_hcount'></span>
<span st_url='https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html' st_title='Rail Or Trail: Warren County Weighs Options' class='st_email_hcount'></span>

              
                                             <br class="clearfloat" />



			</div>
			
						
		</div>
 
	
	
	<h2 id="comments">2 Responses</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1 hsc-comment-class" id="comment-1289496">
				<div id="div-comment-1289496" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/984296a7c999fa1d456ac7279df58316?s=32&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/984296a7c999fa1d456ac7279df58316?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/984296a7c999fa1d456ac7279df58316?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/984296a7c999fa1d456ac7279df58316?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript>			<cite class="fn">ben</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html#comment-1289496">
			January 16, 2018 at 4:26 pm</a>		</div>

		<p>Wait for it, wait for it; the rail crowd should be checking in real soon with all the reasons why a trail is no good!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html?replytocom=1289496#respond' onclick='return addComment.moveForm( "div-comment-1289496", "1289496", "respond", "104000" )' aria-label='Reply to ben'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 hsc-comment-class" id="comment-1289508">
				<div id="div-comment-1289508" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/1cfd39edf47e4caec715f563a34b22a1?s=32&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/1cfd39edf47e4caec715f563a34b22a1?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1cfd39edf47e4caec715f563a34b22a1?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1cfd39edf47e4caec715f563a34b22a1?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript>			<cite class="fn"><a href='http://Beaverriver.com' rel='external nofollow' class='url'>Scott Thompson</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html#comment-1289508">
			January 16, 2018 at 8:24 pm</a>		</div>

		<p>Not at all. Here is the chance to beat out the West central Adirondacks and Remsen Lake Placid Corridor by Having the first significant Adirondack Rail Trail. Good luck.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html?replytocom=1289508#respond' onclick='return addComment.moveForm( "div-comment-1289508", "1289508", "respond", "104000" )' aria-label='Reply to Scott Thompson'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/rail-trail-warren-county-weighs-options.html#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/rail-trail-warren-county-weighs-options.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.adirondackalmanack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104000' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14959b4587" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p>			</form>
			</div><!-- #respond -->
	

	
</div>

     
     </div>
      
    
       
           <div class="small-12 large-3 columns show-for-large-up news-bar">
        
        <div class="adknews-lg show-for-medium-up">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="https://dailygazette.com/article/2018/01/16/saratoga-brewing-company-shuts-down" class="diigoRSS" title="Saratoga Brewing Company Shuts Down" alt="Saratoga Brewing Company Shuts Down" target="_blank">Saratoga Brewing Company Shuts Down</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/state-approves-adirondack-cuisine-trails/" class="diigoRSS" title="NYS Approves Adk Cuisine Trails" alt="NYS Approves Adk Cuisine Trails" target="_blank">NYS Approves Adk Cuisine Trails</a></li><li><a href="https://www.empirestatewintergames.com/news/2018/01/bigger-village-debuts-2018" class="diigoRSS" title="Bigger Spectator Village For 2018 ESWG" alt="Bigger Spectator Village For 2018 ESWG" target="_blank">Bigger Spectator Village For 2018 ESWG</a></li><li><a href="http://www.pressrepublican.com/news/local_news/flights-from-plattsburgh-to-washington-coming-soon/article_162b9ea3-8d8b-5402-bdc2-276c5e0def8e.html#utm_source=pressrepublican.com&utm_campaign=%2Fnews%2Flocal-news%2Fflights-from-plattsburgh-to-washington-coming-soon%2Farticle-162b9ea3-8d8b-5402-bdc2-276c5e0def8e.html%3Fmode%3Demail%26-dc%3D1515634252&utm_medium=auto%20alert%20email&utm_content=headline" class="diigoRSS" title="P'burgh-Washington Flights Anticipated" alt="P'burgh-Washington Flights Anticipated" target="_blank">P'burgh-Washington Flights Anticipated</a></li><li><a href="http://www.pressrepublican.com/news/ice-jam-causing-flooding-in-city-of-plattsburgh/article_8ad5a814-fa04-11e7-9b58-472ecdcbc8df.html#utm_source=pressrepublican.com&utm_campaign=%2Fnews%2Fice-jam-causing-flooding-in-city-of-plattsburgh%2Farticle-8ad5a814-fa04-11e7-9b58-472ecdcbc8df.html%3Fmode%3Demail%26-dc%3D1516028362&utm_medium=auto%20alert%20email&utm_content=headline" class="diigoRSS" title="Ice Jam Flooding In Plattsburgh" alt="Ice Jam Flooding In Plattsburgh" target="_blank">Ice Jam Flooding In Plattsburgh</a></li><li><a href="http://poststar.com/sports/bascue-named-to-us-olympic-bobsled-team/article_6b83fca2-f9bb-11e7-a432-83fe8ae66c04.html#utm_source=poststar.com&utm_campaign=%2Femail-updates%2Fbreaking%2F&utm_medium=email&utm_content=4810086333AA5E3CEBBA11092562970C70C0D8D5" class="diigoRSS" title="Whitehall's Bascue Makes OlympicTeam" alt="Whitehall's Bascue Makes OlympicTeam" target="_blank">Whitehall's Bascue Makes OlympicTeam</a></li><li><a href="http://poststar.com/news/local/updated-route-bridge-may-be-closed-for-weeks/article_d42ca31c-9e1b-5eba-9b4c-8e71887c97e6.html" class="diigoRSS" title="Major Closure of Hudson River Bridge" alt="Major Closure of Hudson River Bridge" target="_blank">Major Closure of Hudson River Bridge</a></li><li><a href="https://www.facebook.com/120786084598889/videos/1757619477582200/" class="diigoRSS" title="Hudson Floods Cronin's Golf Course" alt="Hudson Floods Cronin's Golf Course" target="_blank">Hudson Floods Cronin's Golf Course</a></li><li><a href="http://poststar.com/news/local/police-investigating-reported-bank-robbery-in-lake-george/article_2303ef17-fb73-5668-add6-c5e0be65ad54.html" class="diigoRSS" title="Bank Robbed in Lake George" alt="Bank Robbed in Lake George" target="_blank">Bank Robbed in Lake George</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2018/01/cold-late-today-after-the-rain-will-cause-icy-conditions/" class="diigoRSS" title="Icy Conditions Expected Friday" alt="Icy Conditions Expected Friday" target="_blank">Icy Conditions Expected Friday</a></li></ul></div>      </div><!-- end adknews-lg -->
    <div class="show-for-large-up">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.jpg" alt="Conditions"/></a> </div>
     <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events-sm.jpg" alt="Adirondacks Events"/></a> </div>
           <div class="housead1">
                    
                     <div class="g g-37"><div class="g-single a-555"><a class="gofollow" data-track="NTU1LDM3LDEsNjA=" href="https://www.adirondackalmanack.com/sign-email-updates"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/Email-Update-205x205.png" /></a></div></div>		</div>
		<div class="housead2">
                    
                     <div class="g g-38"><div class="g-single a-522"><a class="gofollow" data-track="NTIyLDM4LDEsNjA=" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=inside"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Mid-Column-Medium-Skyscrapper.jpg" /></a></div></div>		</div>

 <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
      
      <div class="center-ads">
           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <div class="g g-11"><div class="g-single a-550"><a class="gofollow" data-track="NTUwLDExLDEsNjA=" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/Phil-Terrie-Web-Ad-205x290-Holiday-1.jpg" /></a></div></div>           <div class="g g-12"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTIsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div>		   <div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div>           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->           <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
      </div>
    <div class="small-12 medium-4 large-3 columns ads">
    <div class="skyscrapper show-for-medium-up">
   <div class="g g-7"><div class="g-col b-7 a-538"><a class="gofollow" data-track="NTM4LDcsMSw2MA==" href="http://salsa4.salsalabs.com/o/51275/p/dia/action4/common/public/?action_KEY=22502"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/09/Acid-Rain-Skyscraper.jpg" /></a></div></div>    </div>
     <div class="adknews-m show-for-medium-only">
        <div id="diigorss-3" class="widget widget_diigoRSS"><h2>Latest Adirondack News</h2><ul class="diigoRSS"><li><a href="https://dailygazette.com/article/2018/01/16/saratoga-brewing-company-shuts-down" class="diigoRSS" title="Saratoga Brewing Company Shuts Down" alt="Saratoga Brewing Company Shuts Down" target="_blank">Saratoga Brewing Company Shuts Down</a></li><li><a href="http://www.suncommunitynews.com/articles/the-sun/state-approves-adirondack-cuisine-trails/" class="diigoRSS" title="NYS Approves Adk Cuisine Trails" alt="NYS Approves Adk Cuisine Trails" target="_blank">NYS Approves Adk Cuisine Trails</a></li><li><a href="https://www.empirestatewintergames.com/news/2018/01/bigger-village-debuts-2018" class="diigoRSS" title="Bigger Spectator Village For 2018 ESWG" alt="Bigger Spectator Village For 2018 ESWG" target="_blank">Bigger Spectator Village For 2018 ESWG</a></li><li><a href="http://www.pressrepublican.com/news/local_news/flights-from-plattsburgh-to-washington-coming-soon/article_162b9ea3-8d8b-5402-bdc2-276c5e0def8e.html#utm_source=pressrepublican.com&utm_campaign=%2Fnews%2Flocal-news%2Fflights-from-plattsburgh-to-washington-coming-soon%2Farticle-162b9ea3-8d8b-5402-bdc2-276c5e0def8e.html%3Fmode%3Demail%26-dc%3D1515634252&utm_medium=auto%20alert%20email&utm_content=headline" class="diigoRSS" title="P'burgh-Washington Flights Anticipated" alt="P'burgh-Washington Flights Anticipated" target="_blank">P'burgh-Washington Flights Anticipated</a></li><li><a href="http://www.pressrepublican.com/news/ice-jam-causing-flooding-in-city-of-plattsburgh/article_8ad5a814-fa04-11e7-9b58-472ecdcbc8df.html#utm_source=pressrepublican.com&utm_campaign=%2Fnews%2Fice-jam-causing-flooding-in-city-of-plattsburgh%2Farticle-8ad5a814-fa04-11e7-9b58-472ecdcbc8df.html%3Fmode%3Demail%26-dc%3D1516028362&utm_medium=auto%20alert%20email&utm_content=headline" class="diigoRSS" title="Ice Jam Flooding In Plattsburgh" alt="Ice Jam Flooding In Plattsburgh" target="_blank">Ice Jam Flooding In Plattsburgh</a></li><li><a href="http://poststar.com/sports/bascue-named-to-us-olympic-bobsled-team/article_6b83fca2-f9bb-11e7-a432-83fe8ae66c04.html#utm_source=poststar.com&utm_campaign=%2Femail-updates%2Fbreaking%2F&utm_medium=email&utm_content=4810086333AA5E3CEBBA11092562970C70C0D8D5" class="diigoRSS" title="Whitehall's Bascue Makes OlympicTeam" alt="Whitehall's Bascue Makes OlympicTeam" target="_blank">Whitehall's Bascue Makes OlympicTeam</a></li><li><a href="http://poststar.com/news/local/updated-route-bridge-may-be-closed-for-weeks/article_d42ca31c-9e1b-5eba-9b4c-8e71887c97e6.html" class="diigoRSS" title="Major Closure of Hudson River Bridge" alt="Major Closure of Hudson River Bridge" target="_blank">Major Closure of Hudson River Bridge</a></li><li><a href="https://www.facebook.com/120786084598889/videos/1757619477582200/" class="diigoRSS" title="Hudson Floods Cronin's Golf Course" alt="Hudson Floods Cronin's Golf Course" target="_blank">Hudson Floods Cronin's Golf Course</a></li><li><a href="http://poststar.com/news/local/police-investigating-reported-bank-robbery-in-lake-george/article_2303ef17-fb73-5668-add6-c5e0be65ad54.html" class="diigoRSS" title="Bank Robbed in Lake George" alt="Bank Robbed in Lake George" target="_blank">Bank Robbed in Lake George</a></li><li><a href="http://www.adirondackdailyenterprise.com/news/local-news/2018/01/cold-late-today-after-the-rain-will-cause-icy-conditions/" class="diigoRSS" title="Icy Conditions Expected Friday" alt="Icy Conditions Expected Friday" target="_blank">Icy Conditions Expected Friday</a></li></ul></div>      </div><!-- end adknews-m -->
      <div class="show-for-medium-only">
      <div class="reports">
      <a href="http://www.adirondackalmanack.com/category/current-conditions/"> <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/conditions.jpg" alt="Conditions"/></a> </div>
      <div class="insideskyscraper">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
     <div class="publisher">
       <!-- Either there are no banners, they are disabled or none qualified for this location! -->
     </div>
      <div class="events">
     
     <a href="http://www.adirondackalmanack.com/category/events/"> <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/Adirondacks-Events-sm.jpg" alt="Adirondacks Events"/></a> </div>
   <div class="housead1">
                    
                     <div class="g g-37"><div class="g-single a-555"><a class="gofollow" data-track="NTU1LDM3LDEsNjA=" href="https://www.adirondackalmanack.com/sign-email-updates"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/Email-Update-205x205.png" /></a></div></div>		</div>
    <div class="donate">
  <div class="g g-26"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDI2LDEsNjA=" href="http://www.adirondackalmanack.com/product/donation"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2015/10/donate-now-ad.jpg" /></a></div></div>  </div>
   </div>
  
  
    <div class="single-ad show-for-medium-up">
     <!-- Either there are no banners, they are disabled or none qualified for this location! -->      </div>
    
        <div class="recent-comments show-for-medium-up">
    <div id="comment-widget-2" class="widget comments"><h2>Recent Almanack Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><strong>Scott Thompson</strong> on <a href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html">Rail Or Trail: Warren County Weighs Options</a></li><li class="recentcomment"><strong>adkDreamer</strong> on <a href="https://www.adirondackalmanack.com/2018/01/trailblazer-wendy-hall-adirondack-wildlife-refuge.html">Trailblazer: Wendy Hall of Adirondack Wildlife Refuge</a></li><li class="recentcomment"><strong>Justin Farrell</strong> on <a href="https://www.adirondackalmanack.com/2018/01/adirondack-park-agency-an-obstacle-to-wilderness.html">Adirondack Park Agency: An Obstacle to Wilderness?</a></li><li class="recentcomment"><strong>ben</strong> on <a href="https://www.adirondackalmanack.com/2018/01/rail-trail-warren-county-weighs-options.html">Rail Or Trail: Warren County Weighs Options</a></li><li class="recentcomment"><strong>geogymn</strong> on <a href="https://www.adirondackalmanack.com/2018/01/adirondack-park-agency-an-obstacle-to-wilderness.html">Adirondack Park Agency: An Obstacle to Wilderness?</a></li></ul></div>    </div>

     <div class="side-ads">
     <div class="g g-8"><div class="g-col b-8 a-556"><a class="gofollow" data-track="NTU2LDgsMSw2MA==" href="https://sandrahildreth.com/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/SHexploreronline12-2017.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-537"><a class="gofollow" data-track="NTM3LDgsMSw2MA==" href="https://www.theadkx.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/09/ADKX_300x250_Experience-the-Adventure.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-355"><a class="gofollow" data-track="MzU1LDgsMSw2MA==" href="http://www.guideboatrealty.com/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2016/03/AE_GuideBoat.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-551"><a class="gofollow" data-track="NTUxLDgsMSw2MA==" href="http://www.protectadks.org"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/11/PROTECT-AD-5.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-561"><a class="gofollow" data-track="NTYxLDgsMSw2MA==" href="http://www.adirondackhealth.org/services/weight-loss-services-bariatrics/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/171219-bariatrics-web-300x250px-weight-comes-off.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-334"><a class="gofollow" data-track="MzM0LDgsMSw2MA==" href="http://adirondackwildlife.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2016/02/wildlife-refuge-eagle.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-525"><a class="gofollow" data-track="NTI1LDgsMSw2MA==" href="https://www.adk.org"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/08/ALMANAC-AD-FOR-Views.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-520"><a class="gofollow" data-track="NTIwLDgsMSw2MA==" href="http://adirondackwild.org/"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/ADK-Wild-Pathways-300x250.jpg" /></a></div></div>     <!-- Either there are no banners, they are disabled or none qualified for this location! -->  
    </div>

    </div>
<div class="medium-12 columns show-for-medium-only news-bar-medium">
        <div class="row">
       
       <div class="medium-12 columns">
      <div class="medium-ads">
      <ul class="small-block-grid-2 medium-block-grid-3">
      <li><div class="g g-11"><div class="g-single a-550"><a class="gofollow" data-track="NTUwLDExLDEsNjA=" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/12/Phil-Terrie-Web-Ad-205x290-Holiday-1.jpg" /></a></div></div></li>
      <li><div class="g g-12"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTIsMSw2MA==" href="http://adirondackexplorer.org/adventure-planner/about-adventure-planner/?s2member_seeking=page-550&s2member_level_req=0" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Adventure Planner']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/adventure-planner.jpg" /></a></div></div></li>
      <li><div class="g g-13"><div class="g-single a-42"><a class="gofollow" data-track="NDIsMTMsMSw2MA==" href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber/?utm_source=Adirondack-Almanack&utm_medium=Banner&utm_content=Now-Available&utm_campaign=Digital-Subscription" onClick="_gaq.push(['_trackEvent', 'Ads', 'InHouse', 'Digital Edition']);"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2013/04/digital.jpg" /></a></div></div></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
      <li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
</ul>
        </div>
      </div>
      </div>
      </div>

		 

    </div>
    
    
    
    
    <div class="row footer">
   
     <div class="small-12 footer-about columns">
     <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/the-a.png" alt=""/> <h2>The Adirondack Almanack</h2>
      The Adirondack Almanack's contributors include veteran local writers, historians, naturalists, and outdoor enthusiasts from around the Adirondack region. The Almanack is the online news journal of Adirondack Explorer. Both are nonprofits supported by contributors, readers, and advertisers, and devoted to exploring, protecting, and unifying the Adirondack Park.</div>
        
 <div class="small-12 medium-12 large-12 footer-co2 columns"> <img src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/images/hand.gif" alt=""/>
  General inquiries about the <em>Adirondack Almanack</em> should be directed to <em>Almanack</em> founder and editor <a href="mailto:adkalmanack@gmail.com">John Warren</a>.

To advertise on the Adirondack Almanack, or to receive information on rates and design, please <a href="http://www.adirondackalmanack.com/advertise">click here</a>. </div>
 <div class="small-12  columns">
 <div class="ad">
  <div class="ad-text show-for-small"></div>
 <div class="footer-ad">
 <div class="g g-3"><div class="g-single a-523"><a class="gofollow" data-track="NTIzLDMsMSw2MA==" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Almanack&utm_medium=banner&utm_campaign=App&utm_content=footer"><img src="https://www.adirondackalmanack.com/wp-content/uploads/2017/07/AE-Banner-Bottom-Banner.jpg" /></a></div></div> </div>
 </div><!-- ad -->
     </div>
     <div class="small-12  credit columns">
      <a href="http://www.suloffdesigns.com/?utm_source=Adirondack-Almanck&utm_medium=link&utm_content=Web-Services-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" title="Web Design by Suloff Designs" target="_blank">Web Services & Search Engine Optimization By: Suloff Designs</a></div>
    </div>

  <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/classie.js"></script>	
    <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/uisearch.js"></script>	


		<script>
			new UISearch( document.getElementById( 'sb-search' ) );
		</script>
           
 <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/vendor/jquery.js"></script>
   <script type="text/javascript" src="https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/js/foundation.min.js"></script>
      <script>$(document).foundation();
    </script>

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = 'https://www.adirondackalmanack.com/wp-content/themes/almanackresponsive/css/printfriendly.css';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.adirondackalmanack.com\/2018\/01\/rail-trail-warren-county-weighs-options.html":104000};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/01/rail-trail-warren-county-weighs-options.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.adirondackalmanack.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.adirondackalmanack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackalmanack.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.adirondackalmanack.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackalmanack.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackalmanack.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_0082e7ed94a44b7e8104b8f5336e2e0c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"3U45gaMP","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.adirondackalmanack.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"92c39f9ce8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackalmanack.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.adirondackalmanack.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script>	
 </section>

  <a class="exit-off-canvas"></a>

  </div>
</div>
        </div><!-- end main -->
  

 </body>
  
  

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1516158494 -->